Muusikoiden.net
08.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubasesta ääni katosi
1
Smoked
17.01.2011 15:39:24
      Linkitä kirjoitukseen Tulosta  

Otsikko kertoo varmaan ongelman.. Eli siirsin kaiuttimien paikkaa, ja selvitin samalla johtosotkua koneen takana. Tässä jouduin samalla irrottamaan kaiuttimet koneen inputista hetkeksi. No, laitoin kaikki kiinni ja avasin Cubasen, mutta kuinka ollakkaan Cubasesta ei lähde minkäänlaista ääntä ulos!? Muuten koneesta kyllä kuuluu äänet, eli ongelma on vain cubasen kohdalla.. Kattelin noita valikoita läpi, mutta ei mitään apua löytyny.. Vinkkejä?
 
"Musiikkini on oikeasti parempaa, kuin miltä se kuulostaa!"
Jake...
17.01.2011 16:16:20
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla on Cubase 5 Essential ja mulla tekee myös tuota samaa. Kokeileppa vaihtaa sieltä cubasesta toinen äänikortti ja vaiha sitten takasin. Mulla ainaki autto kummasti.
 
Älä itke ruma lapsi, ota kahvia :)
Smoked
17.01.2011 17:38:16
      Linkitä kirjoitukseen Tulosta  

Jos meinaat tota Device Setup valikon säätöjä (?) niin niiillä ei ainakaan ollut vaikutusta asiaan. Korjaa jos oon ihan väärässä valikossa :D
 
"Musiikkini on oikeasti parempaa, kuin miltä se kuulostaa!"
Sansei
17.01.2011 18:50:21
      Linkitä kirjoitukseen Tulosta  

Täällä sama ongelma. Cubase 5:stä katoaa välillä kaikki äänet. Ei mene ääntä sisään eikä anna myöskään ulos. Devices--> Devices setupin asetuksilla ei ole vaikutusta asiaan. Konetta on käytetty kiinni ja aukaistu uudelleen sama ohjelmalle, mutta ei mitään.
 
Miks tehä ylipäätään mitään? Kuollaan kuitenki!
Smoked
17.01.2011 19:14:22
      Linkitä kirjoitukseen Tulosta  

Jaa-a.. No pitää sitten varmaan asentaa ohjelma uusiksi. Vai ootteko tätäkin jo koittaneet? En nimittäin turhaan lähe sähläämään, jos tuokin on kokeiltu..
 
"Musiikkini on oikeasti parempaa, kuin miltä se kuulostaa!"
Soolokitaristi
17.01.2011 22:52:13
      Linkitä kirjoitukseen Tulosta  

Jos koneessa on uudempi sisäinen äänikortti, niin niissähän kaikki takapaneelin audio-liittimet voivat toimia niin sisään- kuin ulosmenoinakin (tai vaikka surround äänen eri ulostuloina). Eli teoriassa olisit voinut tunkea sen liittimen esim. eri reikään kuin aikaisemmin ja äänikortti on vaihtanut tuon uuden reiän ulostuloksi automaattisesti mutta Cubase yrittää edelleen tunkea ääntä siihen reikään missä liitin oli aikaisemmin.
 
Vanhemmassa cubasessa on devices->vst-connections valikko, josta valitaan mihin äänikortin reikään ulostuloa pukataan. Siellä pitäisi näkyä kaikki ulostulot, mitä äänikortista löytyy.
 
Tämä on tietysti täysin spekulaatiota, koska en tiedä mikä äänikortti koneessasi on. Ohjelman uudelleen asentaminen tuskin korjaa tilannetta, kyllä se ratkaisu joko äänikortin tai cubasen asetuksissa on.
 
Smoked
18.01.2011 17:11:58
      Linkitä kirjoitukseen Tulosta  

Kiitos, vinkistä mutta ei kyllä ollut apua :/ Ihan samassa se liitin on kuin aina ennenkin..
 
"Musiikkini on oikeasti parempaa, kuin miltä se kuulostaa!"
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti