Muusikoiden.net
10.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro Tools -rekisteröitymisongelma
1
elampen
02.01.2011 21:09:32
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

OStin toissa keväänä Mbox 2:n ja sen mukana tuli Pro Tools 8 LE, jonka asensin PC:lle ja läppärille. Nyt olen hankkinut uuden PC:n. Asensin Pro Toolsin sille ja yritin rekisteröidä sen. Ei onnistu, "tunnus käytössä" tai jotain sellaista.
 
En löydä mistään Digidesignin (tai siis Avidin) tuen sähköpostiosoitetta. Mahtaako sellaista ollakaan? Ainoa tuki, jonka olen löytänyt, olisi soitto ulkomaille, mutta se vaihtoehto ei juurikaan kiinnosta. Tietääkö kukaan, onko jonnekin piilotettu ihan yksinkertainen sähköpostiosoite, josta voisi tukihenkilön tavoittaa?
 
Kyllä elämä on ihmisen parasta aikaa.
elampen
02.01.2011 21:29:12
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kun täytän lomakkeelle vanhat tietoni, tulee siis tällainen ilmoitus:
 
"There were one or more errors:
 
*The Registration ID you entered is not valid or has already been registered.
 
*The serial number you entered has already been registered. Please verify that the serial number was typed accurately.
 
If you are unable to register please call:
 
+1-650-731-6100 US
+44 (0)1753 653322 Europe/UK
00800 868 24555 Europe/UK
0120-950-028 Japan Toll Free
+81-3-3505-4762 Japan"
 
Kyllä elämä on ihmisen parasta aikaa.
Jaava
03.01.2011 01:51:23
      Linkitä kirjoitukseen Tulosta  

Kummallista. Kyllä mä olen asentanut protarin useammalle koneelle ja pari kertaa samalle koneelle ilman mitään tällasta. Kysy asiasta digin omalla forumilla. Sieltä löytyy aika varmasti nopeasti apua.
 
''Miten voi olla jano, vaikka on juonut koko yön?''
sami_sumea
03.01.2011 02:37:02 (muokattu 03.01.2011 02:38:02)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

elampen: OStin toissa keväänä Mbox 2:n ja sen mukana tuli Pro Tools 8 LE, jonka asensin PC:lle ja läppärille. Nyt olen hankkinut uuden PC:n. Asensin Pro Toolsin sille ja yritin rekisteröidä sen. Ei onnistu, "tunnus käytössä" tai jotain sellaista.
 
Öö häh? Ei kai sitä tarvi moneen kertaan Digidesignille rekisteröidä? Eiks se riitä et asentaa softan ja tökkää iLokin koneen persuuksiin?
 
edit: nii siis selvennykseksi, sulla on jo olemassa siellä accountti johon toi sun serialnumberi on kiinnitetty - toi rekisteröinti tarvii tehdä vaan kerran.
 
...
 
http://www.soundreel.com
Jaava
03.01.2011 09:35:40 (muokattu 03.01.2011 09:35:59)
      Linkitä kirjoitukseen Tulosta  

Ahaa.. tää siis ei ollut asennusongelma?
 
Joo, ei sun tarvitse muuta kuin asentaa se ja käyttää siinä vanhaa muistaakseni sähköpostilla tullutta koodia. Jos se on hukassa, sä saat käsittääkseni pyydettyä asiakaspalvelusta että lähettävät uudestaan.. tai mahdollisesti se löytyy jostain sun omalta sivulta digin nettipalvelussa.
 
''Miten voi olla jano, vaikka on juonut koko yön?''
elampen
03.01.2011 09:58:00
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Jaava: Ahaa.. tää siis ei ollut asennusongelma?
 
Joo, ei sun tarvitse muuta kuin asentaa se ja käyttää siinä vanhaa muistaakseni sähköpostilla tullutta koodia. Jos se on hukassa, sä saat käsittääkseni pyydettyä asiakaspalvelusta että lähettävät uudestaan.. tai mahdollisesti se löytyy jostain sun omalta sivulta digin nettipalvelussa.

 
iLokia ei ole. Protari asentui, mutta kysyi Authorization Coden, rekisteröintitunnuksen ja pari muuta tunnusta. Eli ilmaantui siis lomake, joka piti täyttää. Ja kun täytin, tuli tuo "tsot tsot" -tyyppinen ilmoitus.
 
En ole käyttänyt Pro Toolsia aikoihin, ja päättelin rekisteröinnin olevan jotenkin vaillinainen siksi, ettei uutta sessiota pysty tallettamaan. Eli kun protarin käynnistää, tulee Quick Start -ikkuna. Kun uuden session sitten yrittää tallettaa nimellä, se ei vain tallennu, eli Save ei "toimi". Jokin siis mättää, en tiedä mikä.
 
Kyllä elämä on ihmisen parasta aikaa.
LaMotta
03.01.2011 11:41:21
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

elampen: iLokia ei ole. Protari asentui, mutta kysyi Authorization Coden, rekisteröintitunnuksen ja pari muuta tunnusta. Eli ilmaantui siis lomake, joka piti täyttää. Ja kun täytin, tuli tuo "tsot tsot" -tyyppinen ilmoitus.
 
En ole käyttänyt Pro Toolsia aikoihin, ja päättelin rekisteröinnin olevan jotenkin vaillinainen siksi, ettei uutta sessiota pysty tallettamaan. Eli kun protarin käynnistää, tulee Quick Start -ikkuna. Kun uuden session sitten yrittää tallettaa nimellä, se ei vain tallennu, eli Save ei "toimi". Jokin siis mättää, en tiedä mikä.

 
Olet saanut käyttäjätunnukset sähköpostiisi silloin joskus kun asensit protarin 1 kerran. Viestissä sanotaan, että tunnukset tulee säilyttää tulevaisuuden varalle.
 
Niillä tunnuksillasi saat uuden lisenssin. Lisenssi on konekohtainen. Ja ellen väärin muista, noita lisenssejä on vain 5. Sen jälkeen pitää vissiin jotenkin anoa uudet lisenssit. Muutoinhan noita voisi asennella yhdellä asennuslevykkeellä n-kappaletta.
 
Authorization Code on ohjelman asennuslevykkeen suojapaperipussissa.
 
La Motta
elampen
03.01.2011 12:50:44
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

LaMotta: Olet saanut käyttäjätunnukset sähköpostiisi silloin joskus kun asensit protarin 1 kerran. Viestissä sanotaan, että tunnukset tulee säilyttää tulevaisuuden varalle.
 
Niillä tunnuksillasi saat uuden lisenssin. Lisenssi on konekohtainen. Ja ellen väärin muista, noita lisenssejä on vain 5. Sen jälkeen pitää vissiin jotenkin anoa uudet lisenssit. Muutoinhan noita voisi asennella yhdellä asennuslevykkeellä n-kappaletta.
 
Authorization Code on ohjelman asennuslevykkeen suojapaperipussissa.

 
Kyllä kyllä, koodit on saatu ja tämä on vasta kolmas asennus. Silti jokin menee pieleen. Äsken yritin päivittää 8.0.1:n versioon 8.0.3. Ei onnistunut. Edellinen versio on ikään kuin jämähtänyt paikoilleen, enkä löydä ohjelmasta minkäänlaista "rekisteröi uusi asennus" -vaihtoehtoa.
 
Kyllä elämä on ihmisen parasta aikaa.
elampen
03.01.2011 13:42:40
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Nyt sain 8.0.4:n asentumaan, ja se ilmeisesti tulee paremmin toimeen Windows 7:n kanssa kuin aikaisemmat versiot. Mutta kun koetan tallentaa session, protari herjaa
 
"D:" is not an audio playback volume
 
Hämmästelen uuden ongelman äärellä.
 
Kyllä elämä on ihmisen parasta aikaa.
elampen
03.01.2011 13:46:01 (muokattu 03.01.2011 13:46:15)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Jaha, ratkesi tällä ohjeella,
 
http://duc.avid.com/showthread.php?t=141658
 
Kyllä elämä on ihmisen parasta aikaa.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti