Muusikoiden.net
05.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubase 5 järkyttävän hias
1
hape
12.12.2010 11:54:39 (muokattu 12.12.2010 13:05:11)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Päivitin vasta Cubasen vitosversioon. Se on jostain syystä ihan järkyttävän hidas. Näytön päivitys ja kaikki toiminnot missä valitaan paljon asioita (tai poistetaan valinta), esim. vaikka 10 raidan valitseminen kerralla, kestää luvattoman kauan. Prossun käyttö huitelee jossain 50% paikkeilla, mitä se ei Cubase 4:lla todellakaan tee.
 
Kone ei ole ihan uusinta uutta, parin vuoden takainen Core2 Duo ja muistia 2 gigaa, mutta kyllä sillä pitäs pyöriä ihan nätisti. Interface on RME Fireface 800, ajurit ja firmware on päivitetty uusimpaan.
 
Mie en ny ymmärrä, onko tuo sit Cubasen uusia ominaisuuksia.. Onko kellään muulla ollut vastaavanlaisia ongelmia vitosen kanssa?
 
Edit: nii joo, käyttis on Win XP ja se on aika perusteellisesti optimoitu audiokäyttöön.
 
http://www.thespyro.com
Kalmo
12.12.2010 20:38:56
      Linkitä kirjoitukseen Tulosta  

Onkohan Cubasessa jotain täppiä josta laitetaan päälle moniydinprossun hyödyntäminen, "Enable multiprocessing" tai jotain sellaista?
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
Juntunen
14.12.2010 10:19:54
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mulla hidastelee Cubase Studio 5 kun zoomaa tosi lähelle edittejä varten. Ja just tuo useamman wavin valinta tökkää välillä. Voi johtua kyllä siitäkin, että projektissa on melkoisesti päällekkäisiä ottoja. Itselläkin tuplaydinprossut ja pari gigaa muistia.
Jake...
14.12.2010 19:02:15 (muokattu 15.12.2010 18:53:11)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla hidastelee oikeastaan vain sillon kun lataa projektia, jossa esim. 5min biisi ja reilu 20 raitaa. Itse lataamisessa vaan kestää. Muuten on pelittänyt nätisti.
 
-Cubase Essential 5
-Prossu 3,2ghz tuplaydin
-Ramia 4 gigaa
-Presonus Firestudio Project
 
Joskus miksatessa koneen integroidulla äänikortilla ääni saattaa jossain kohassa rätistä mut on mennyt bufferia säätämällä tai kokeilemalla jotain.
 
Edit. Käyttiksenä Win 7 Ultimate.
 
Älä itke ruma lapsi, ota kahvia :)
samic
15.12.2010 17:33:24
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mie en ny ymmärrä, onko tuo sit Cubasen uusia ominaisuuksia.. Onko kellään muulla ollut vastaavanlaisia ongelmia vitosen kanssa?
 
Edit: nii joo, käyttis on Win XP ja se on aika perusteellisesti optimoitu audiokäyttöön.

 
melkeen sama setuppi,mutta ei oo tuollasta tullu vastaan...
 
joujou
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti