Muusikoiden.net
03.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Äänikortti/ajuriongelma!
1
LoveWithGuitar
11.10.2010 00:37:31
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla on ulkoinen äänikortti (Lexicon Alpha) musiikin äänittämistä varten, ja nyt on iso ongelma sen kanssa.
 
Kun äänitän jotain (esimerkiksi kitararaidan), ja sen jälkeen äänitän toisen raidan (vaikka soolon) sen ensimmäisen päälle, ensimmäinen kitararaita kuulostaa vääristyneeltä/robottimaiselta.
 
Tällaista ongelmaa ei ennen ole ollut mutta kun ostin uuden emolevyn niin huomasin tällaisen jutun. Joku ääniajurien ristiriita kenties? Koitin poistaa sisäisen äänikortin ajurit ja jättää vaan ulkoisen äänikortin ajurit mutta ei auttanut, sama ongelma.
Tosi tärkeää ois saada toimimaan, toivottavasti joku osaa auttaa!
 
Esp-Ltd f100fm Line 6 Spider III 75w Audix f50 Tama superstar drumkit
Grugi
11.10.2010 09:12:12
      Linkitä kirjoitukseen Tulosta  

LoveWithGuitar: Mulla on ulkoinen äänikortti (Lexicon Alpha) musiikin äänittämistä varten, ja nyt on iso ongelma sen kanssa.
 
Kun äänitän jotain (esimerkiksi kitararaidan), ja sen jälkeen äänitän toisen raidan (vaikka soolon) sen ensimmäisen päälle, ensimmäinen kitararaita kuulostaa vääristyneeltä/robottimaiselta.
 
Tällaista ongelmaa ei ennen ole ollut mutta kun ostin uuden emolevyn niin huomasin tällaisen jutun. Joku ääniajurien ristiriita kenties? Koitin poistaa sisäisen äänikortin ajurit ja jättää vaan ulkoisen äänikortin ajurit mutta ei auttanut, sama ongelma.
Tosi tärkeää ois saada toimimaan, toivottavasti joku osaa auttaa!

 
Onkos mahdollista BIOS tasolla disabloida tuo integroitu äänipiiri, pelkkä ajurien poistohan ei itse laitetta poista ja ajuriton laite voipi olla aika yllättävä ongelmanaiheuttaja.
 
SDMF
LoveWithGuitar
11.10.2010 09:32:31
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

voisi kenties auttaakin. Mitenhän sen tekis?
 
Esp-Ltd f100fm Line 6 Spider III 75w Audix f50 Tama superstar drumkit
Grugi
11.10.2010 09:43:28
      Linkitä kirjoitukseen Tulosta  

LoveWithGuitar: voisi kenties auttaakin. Mitenhän sen tekis?
 
Käynnistät koneen F2 painellen (useimmiten) Post screenissa yleensä lukee millä näppäimellä pääsee.
 
Sieltä sitten etsit kyseisen laitteen, mahdollisesti integrated devices valikossa tai vastaavassa, tää riippuu ihan koneesta ja bioksesta miten ne siellä näkyy.
 
SDMF
LoveWithGuitar
11.10.2010 12:39:59 (muokattu 11.10.2010 12:50:04)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Jees. Pitää kokeilla heti kun koulusta pääsen kotiin. Millälailla ne äänipiiritvaimitkäneoli luultavasti näkyy siellä biosissa? Poistin kyllä vanhan äänilaitteen sieltä ohjauspaneelin laitehallinnasta.
 
Esp-Ltd f100fm Line 6 Spider III 75w Audix f50 Tama superstar drumkit
Grugi
11.10.2010 12:48:35
      Linkitä kirjoitukseen Tulosta  

LoveWithGuitar: Jees. Pitää kokeilla heti kun koulusta pääsen kotiin. Millälailla ne äänipiiritvaimitkäneoli luultavasti näkyy siellä biosissa? Poistin kyllä vanhan äänilaitteen sieltä ohjauspaneelin laitehallinnasta.
 
Mahdollisesti Onboard XXX Audio Controller
 
SDMF
LoveWithGuitar
11.10.2010 12:50:15
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Onboard audio siis disabloida. Kiitos neuvosta!! Raportoin kun pääsen kokeilemaan.
 
Esp-Ltd f100fm Line 6 Spider III 75w Audix f50 Tama superstar drumkit
LoveWithGuitar
11.10.2010 22:24:12
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kiitos paljon! Nyt ei ole enää ongelmaa.
 
Mutta toinen ongelma ois guitar rig-kitaramallintimen kanssa.. Mihinhän sellaisen topicin postaisin
 
Grugi
12.10.2010 08:06:24
      Linkitä kirjoitukseen Tulosta  

LoveWithGuitar: Kiitos paljon! Nyt ei ole enää ongelmaa.
 
Mutta toinen ongelma ois guitar rig-kitaramallintimen kanssa.. Mihinhän sellaisen topicin postaisin

 
Kai sen voi tähän saman alueeseen laittaa jos on isompi ongelma kyseessä.
 
Kerro nyt pikkasen mistä kiikastaa?
 
SDMF
LoveWithGuitar
12.10.2010 08:26:41
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Muuten toimii ihan hyvin, mutta se mallinnin pitää ihme ääntä. Aina kun laitan jonkun superleadsoolomallinnuksen tajuttomalla säröllä (niitä siellä riittää) niin sellainen outo vikinä alkaa kuulua. Kaikista rajuimmissa vahvistimissa se vikinä kuuluu vaikken edes soittaisi mitään. Ja vähemmän rajuissa se "ulvahtaa" aina kun soiton lopettaa/aloittaa. Ja monesti kuuluu myös soiton taustalla.
Voisin laittaa vähän esimerkkiä tulemaan mutta olen taas koulussa ja kotona vasta illalla.
 
Grugi
12.10.2010 08:31:46
      Linkitä kirjoitukseen Tulosta  

Kannattaa tarkistaa mikä ajuri sulla siellä GR:ssä on valittuna, joku ASIO olisi varmaan se oikea valinta tässä tapauksessa.
 
Sitten sellanen juttu että GR:ään tulevan signaalin voimakkuus ei saa olla liian voimakas tai varmasti vinkuu ja soseutuu koko homma. Onko sulla millanen kitara tai tarkemmin mikit siinä, singelcoilit on herkempiä hurisemaan.
 
Eli siis tähän veikkaisin että sulla on joku signaalitaso liian kovalla.
 
SDMF
LoveWithGuitar
12.10.2010 08:58:27
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Äänikorttina lexicon alpha ja siellä Guitar Rigissä se on asetuksissa myös. Eli ei oo äänikortista kiinni. Mutta niin, siitä signaalista en sitten tiedä. Kaverilla soitin samanlaisella kitaralla eri mallinninohjelman, gearboxin kanssa eikä tullut minkäänlaisia ylimääräisiä ääniä.
 
Grugi
12.10.2010 09:06:33
      Linkitä kirjoitukseen Tulosta  

LoveWithGuitar: Äänikorttina lexicon alpha ja siellä Guitar Rigissä se on asetuksissa myös. Eli ei oo äänikortista kiinni. Mutta niin, siitä signaalista en sitten tiedä. Kaverilla soitin samanlaisella kitaralla eri mallinninohjelman, gearboxin kanssa eikä tullut minkäänlaisia ylimääräisiä ääniä.
 
Joo toi audioasetus oli vaan varmistus mutta tosiaan voisit kokeilla sitä silleen että lexiconista signaalia pienemmälle.
 
SDMF
LoveWithGuitar
12.10.2010 09:11:04
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Pitääpäs kokeilla heti kotona. Kiitoksia taas avusta.
 
LoveWithGuitar
12.10.2010 18:48:26 (muokattu 12.10.2010 19:29:15)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

No siitähän se kiikasti. Miljoonattuhannet kiitokset!! Mahtavaa kun on muusikoiden.net ja asiantuntevia ihmisiä!
 
EDIT: Hieman vielä mietityttää. Melu kyllä väheni paljon kun signaalia vähensin mutta outputtiin menee tietysti myös vähemmän. Ja silti joskus kun hiljaa soittaa niin se vikinä puskee päälle. Tässä vähän esimerkkiä miltä se kuulostaa:
 
http://www.easy-share.com/1912605682/test.mp3
 
Eli aina kun alottaa soiton tai vähän hipelöi kieliä niin vinkuu. Ja siinä vaiheessa kun jätin D kielen soimaan pitkäksi aikaa niin se kuului sieltä tosi hyvin. Kun kovaa soittaa niin eihän se sieltä taustalta kuulu mutta siellä se silti on. Mistähän tää oikeen johtuu..
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti