Muusikoiden.net
08.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro Tools LE 7 + Mbox 2 -ongelma
1 2 3 4
Zermi
01.09.2010 20:33:40 (muokattu 01.09.2010 20:37:22)
      Linkitä kirjoitukseen Tulosta  

Tuli asennettua Pro Tools LE 7 + Mbox 2 HPn läppäriini, jossa käyttiksenä on Windows XP, ja lukuisten ajuri/asennusongelmien jälkeen Pro Tools suostuu nyt siis käynnistymään mutta puolivälilatauksen jälkeen ohjelma ilmoittaa seuraavaa: "Dae error 1115 was encountered" ja sen jälkeen voi vain painaa OK ja ohjelma sulkeutuu.
 
Jos koitan käynnistää ilman Mboxia niin ohjelma valittaa hardwaren puuttumista. Eli ongelma on luultavasti Mboxissa, joka on siis USB 2.0 -väylässä kiinni.
 
Tässä läppärini specsit:
http://h20000.www2.hp.com/bizsuppor … SeriesId=3442832&objectID=c01129747
 
Mielestäni koneeni täyttää Pro Toolsin kriteerit ja olen selaillut läpi foorumia jos toistakin ongelman ratkaisemiseksi. Olen siis laittanut OFFille läppäreille tyypillisiä toimintoja, kuten esim. Wi-Fi, bluetooth, poweri saveri jne.. Mikään ei tunnu auttavan. Ja miinusta tulee samalla Digidesignille Pro Toolsin uskomattomasta nirsoudesta!
 
Ideoita?
 
Harrastelija
01.09.2010 22:40:32
      Linkitä kirjoitukseen Tulosta  

Oletko hakenut kaikki päivitykset LE 7:aan? Ne on joskus ratkaisevia kun Protari käyttäytyy oudosti (vai voisko sanoa itselleen tyypilliseen tapaan?)
 
Tuo error 1115 voi ainakin pikaisen Googletuksen mukaan johtua lähes mistä vaan, jopa heikosta USB kaapelista tai väärästä tähtien asennosta.
 
Seiskan kohdalla, jos sitä ei ole kunnolla päivitetty, voi vaikuttaa XP:n SP3:kin, itselläni oli aikoinaan jokunen ongelma senkin suhteen kunnes ne korjattiin päivityksillä.
 
Ehdotuksia ei varsinaisesti ole, mutta tuossa pikaisen Googletuksen tulokset, ellet ole jo kaikkia noita keinoja kokeillut:
 
http://www.google.fi/#hl=fi&source= … p&q=Dae+error+1115&btnG=Google-haku
 
Oikeastihan PT on hyvä ja vakaa silloin kun se toimii, mutta varsinaisen murheenkryyni silloin kun se alkaa nirsoilla.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
Zermi
02.09.2010 19:10:41
      Linkitä kirjoitukseen Tulosta  

Harrastelija: Oletko hakenut kaikki päivitykset LE 7:aan? Ne on joskus ratkaisevia kun Protari käyttäytyy oudosti (vai voisko sanoa itselleen tyypilliseen tapaan?)
 
Tuo error 1115 voi ainakin pikaisen Googletuksen mukaan johtua lähes mistä vaan, jopa heikosta USB kaapelista tai väärästä tähtien asennosta.
 
Seiskan kohdalla, jos sitä ei ole kunnolla päivitetty, voi vaikuttaa XP:n SP3:kin, itselläni oli aikoinaan jokunen ongelma senkin suhteen kunnes ne korjattiin päivityksillä.
 
Ehdotuksia ei varsinaisesti ole, mutta tuossa pikaisen Googletuksen tulokset, ellet ole jo kaikkia noita keinoja kokeillut:
 
http://www.google.fi/#hl=fi&source= … p&q=Dae+error+1115&btnG=Google-haku
 
Oikeastihan PT on hyvä ja vakaa silloin kun se toimii, mutta varsinaisen murheenkryyni silloin kun se alkaa nirsoilla.
 
Harrastelija

 
Kiitos neuvosta! Tuli tuon kaiken ajurihelvetin keskellä unohdettua itse Pro Toolsin päivittäminen! Sinänsä ihmeellistä ettei ohjelma suostuisi muka käynnistymään vaan sen takia etten ole päivittänyt versiota pari pykälää eteenpäin.
 
DAE errorissa olet täysin oikeassa! Voi johtua hyvinkin monesta asiasta, mutta en usko että Mboxi olisi sökönä taikka sen kaapeli, sillä koneeni kumminkin tunnistaa sen ja Mboxissakin on valot päällä. Kaikista pahin skenaario olisi tietenkin se, että Mbox olisi vaurioitunut vaan sen takia että olen irroittanut sen USB-portista -ei turvallisesti- pari kertaa ... mutta katsotaan miten käy!
 
Harrastelija
02.09.2010 22:23:08
      Linkitä kirjoitukseen Tulosta  

Zermi: Kiitos neuvosta! Tuli tuon kaiken ajurihelvetin keskellä unohdettua itse Pro Toolsin päivittäminen! Sinänsä ihmeellistä ettei ohjelma suostuisi muka käynnistymään vaan sen takia etten ole päivittänyt versiota pari pykälää eteenpäin.
 
DAE errorissa olet täysin oikeassa! Voi johtua hyvinkin monesta asiasta, mutta en usko että Mboxi olisi sökönä taikka sen kaapeli, sillä koneeni kumminkin tunnistaa sen ja Mboxissakin on valot päällä. Kaikista pahin skenaario olisi tietenkin se, että Mbox olisi vaurioitunut vaan sen takia että olen irroittanut sen USB-portista -ei turvallisesti- pari kertaa ... mutta katsotaan miten käy!

 
Mbox:han on helppo testata jollain toisella DAW:lla. Valitsee vaan Digin Asio ajurit ja katsoo toimiiko.
 
Jos ei toista sekvensseriä ole, niin jokin demokin kelpaa tai vaikka suoraan Reaper joka ei ole edes iso latailtava. Varmaan selkiyttää tilannetta ainakin jonkin verran.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
Zermi
04.09.2010 21:14:52 (muokattu 04.09.2010 21:15:43)
      Linkitä kirjoitukseen Tulosta  

Harrastelija: Mbox:han on helppo testata jollain toisella DAW:lla. Valitsee vaan Digin Asio ajurit ja katsoo toimiiko.
 
Jos ei toista sekvensseriä ole, niin jokin demokin kelpaa tai vaikka suoraan Reaper joka ei ole edes iso latailtava. Varmaan selkiyttää tilannetta ainakin jonkin verran.
 
Harrastelija

 
Noniin, aivan!
Mutta hei, DAE errorit loppu nyt kun päivitin version 8.0:aan! Voisi muistaa perusasiat ensi kerralla...
Joten SuurKiitos sinulle, Harrastelija! Teeppäs palvelus kaikille ja vaihda nimimerkkisi tähän: AMMATTILAINEN
 
Kiitos! :)
 
LaMotta
14.09.2010 16:29:21 (muokattu 14.09.2010 21:08:58)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Haloo ! Ongelma Pro Tools 7.3 asennuksessa.
WIndows ja XP.
Asennusikkunan asennusta kuvaava palkki jää paikoilleen eikä suorita asennusta valmiiksi. Tämän saa tapettua pois vain tehtävien hallinnan kautta.
 
Tämän jälkeen ohjelma ei tietenkään käynnisty eikä kone myöskään tunnista M-Boxia.
 
Lisäksi sovelluksen poistotoiminto ei poista softaa.
 
Onks nämä tosiaan näin huonosti suunniteltuja softia?
 
EDIT: Suomi 24 keskustelupalstalla joku väläytti että IE 8 versio jotenkin sotkee Pro Toolsin asennusta ! ! ! ! Onko tietoa tästä? ? ? ?
 
Ihmeellistä on se, että ohjelma on ollut jo asennettuna, mutta käyttiksen uudelleenasennuksen vuoksi se pitäisi asentaa uudelleen eikä siis nyt onnistu.
 
EDIT EDIT: Ei auttanut IE 8n poisto. Eli Pro Toolsin asennus ei mene jostain syystä loppuun saakka. Asennus on tapettava pois tehtävien hallinnan kautta. Tämän jälkeen jos tarjoilee M-Boxia niin näyttö muuttuu siniseksi joidenkin herjojen kera ja koneesta katkeaa virrat....vaikuttaa melko vakavalta ongelmalta.
 
Kele, kun pitäis jatkaa piisien nauhotusta pienen tauon jälkeen.
 
Eikö kukaan osaa jelpata?
 
Ihminen - Ajassa
Janie Jones
15.09.2010 00:17:40
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kokeile kysyä (koneen ja systeemin tarkat tiedot antaen) DUCista. Etsi ensin haulla ja käy läpi "general troubleshooting". http://duc.digidesign.com/
 
She said: "Eh, I know you, and you cannot sing", I said: "That's nothing, you should hear me play piano" (The Smiths)
Ukkovaari
15.09.2010 10:59:37
      Linkitä kirjoitukseen Tulosta  

LaMotta: Haloo ! Ongelma Pro Tools 7.3 asennuksessa.
WIndows ja XP.
Asennusikkunan asennusta kuvaava palkki jää paikoilleen eikä suorita asennusta valmiiksi. Tämän saa tapettua pois vain tehtävien hallinnan kautta.
 
Tämän jälkeen ohjelma ei tietenkään käynnisty eikä kone myöskään tunnista M-Boxia.
 
Lisäksi sovelluksen poistotoiminto ei poista softaa.
 
Onks nämä tosiaan näin huonosti suunniteltuja softia?
 
EDIT: Suomi 24 keskustelupalstalla joku väläytti että IE 8 versio jotenkin sotkee Pro Toolsin asennusta ! ! ! ! Onko tietoa tästä? ? ? ?
 
Ihmeellistä on se, että ohjelma on ollut jo asennettuna, mutta käyttiksen uudelleenasennuksen vuoksi se pitäisi asentaa uudelleen eikä siis nyt onnistu.
 
EDIT EDIT: Ei auttanut IE 8n poisto. Eli Pro Toolsin asennus ei mene jostain syystä loppuun saakka. Asennus on tapettava pois tehtävien hallinnan kautta. Tämän jälkeen jos tarjoilee M-Boxia niin näyttö muuttuu siniseksi joidenkin herjojen kera ja koneesta katkeaa virrat....vaikuttaa melko vakavalta ongelmalta.
 
Kele, kun pitäis jatkaa piisien nauhotusta pienen tauon jälkeen.
 
Eikö kukaan osaa jelpata?

 
Tuota noin, itellä tais olla jotain tuon tyylistä 8 version 8.0.1 asennuksessa.
IE8 ainakaan ei häirinny, mutta on joillakin kylläkin tehnyt sen.
 
Mulla hieman nikotteli asennus jos tein sen siitä DVD:ltä (ilmeisemmin se mun DVD asennusromppu on jotenkin huono), joten kopsasin ne asennusfilut eli sen DVD:n sisällön kovalevylle ja suoritin sieltä asennuksen, kun asensin tuon kovalevyltä niin ei enää nikotellu vaan meni nätisti asennus. Tämän jälkeen asensin sitten 8.0.3 version, koska IE8 selaimella varustetussa ainakaan itellä ei 8.0.1 versio sitten latautunut kokonaan ja käyttöön vaan piti ns. päivittää homma 8.0.3 versioon, jonka jälkeen homma pelitti nätisti.
 
Nykysin on Win7 64 bittinen ja siihen löytyy jo 8.0.4 versio, jonka meinaan pläjäyttää koneelle.
 
LaMotta
15.09.2010 16:03:51 (muokattu 15.09.2010 17:09:29)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Ei auttanut levykkeen kopiointi ulkoiselle levylle ja sieltä käsin asennuskaan.
 
Asennus jää killumaan jonnekin bittiavaruuteen eikä se mene loppuun.
 
Mitä kokemuksia Reaperista?
 
Onko helppo asentaa, ottaa käyttöön? Vaatiko rekisteröitymistä?
 
Toimiiko jo olemassaoleva Digidesignin M-Box äänikortti Reaperin kanssa?
 
Entäs MAcissa?
 
Ihminen - Ajassa
Harrastelija
15.09.2010 17:18:09
      Linkitä kirjoitukseen Tulosta  

LaMotta: Ei auttanut levykkeen kopiointi ulkoiselle levylle ja sieltä käsin asennuskaan.
 
Asennus jää killumaan jonnekin bittiavaruuteen eikä se mene loppuun.
 
Mitä kokemuksia Reaperista?
 
Onko helppo asentaa, ottaa käyttöön? Vaatiko rekisteröitymistä?
 
Toimiiko jo olemassaoleva Digidesignin M-Box äänikortti Reaperin kanssa?

 
Koita ottaa kaikki ylimääräinen irti koneesta asennuksen ajaksi ja sammuta kaikki mahdolliset turhat prosessit. Voi olla ettei sekään auta, vaan eipä kokeilemallakaan mitään menetä.
 
Muistaakseni 7 version kanssa itselläni oli joitain ongelmia kun XP:n SP3 tuli. Se piti (muistaakseni) poistaa kun asensi protaria. Sen sijaan Protari kyllä toimi sitten kun sen jälkeen päin laittoi.
 
Putsaa rekisterit, sinne on voinut jäädä jotain tauhkaa pileen menneestä asennuksesta, Protarihan on pahuksen nirso kaiken suhteen.
 
Reaper on on ok ellei peräti hyvä. Käytän sitä itsekin VST plugareitten kanssa joita ei saa RTAS muodossa kun PT:n 8 versio suhtautuu melko nihkeästi VST wrapperiinkin.
 
Reaper on todella helppo asentaa ja ottaa käyttöön. Hyvät manuaalit ja todella hyvä tukifoorumi melkein ongelmalle kuin ongelmalle löytyy vastaus jos niitä tulee. Mnetissäkin on melko hyvä Reaper ketju.
 
Lisäksi se on pieni eikä juurikaan tilaa vie ja kevyt käyttää sekä vakaa. Vaatii tietysti oman totuttelunsa kuten kaikki muukin.
 
Rekisteröityä ei tarvitse, se on täysin ominaisuuksin toimiva demo 30 päivää ja toimii senkin jälkeen ihan täysin. Rehellinen tietysti ostaa lisenssin joka on n. 60 euroa ja kattaa päivitykset 4.9 versioon asti. Eli todella halpakin laatuunsa nähden.
 
M-Box toimii Reaperin kanssa kun valitsee vaan Didesingin Asio ajurin käyttöön.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
LaMotta
15.09.2010 18:13:47 (muokattu 15.09.2010 18:32:27)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

OK
 
Ajoin regseekerin
 
ServicePack 3 on vissiin integroituna käyttikseen koska sitä ei voi poistaa sovelluksen poisto-toiminnolla.
 
Yritin asentaa Pro Toolsin. Sama juttu. Ei asennu. Ei tuu mittää.
 
Siirryn Reaperiin tai ostan MAcin.
 
Kuinkas tuo Didesign Asio ajuri otetaan käyttöön Reaperissa?
 
No joo.
 
Reaperikin jäi jumiin kun käynnistin sen. Sitä ei nimittäin saanut sammumaan ollenkaan......piti katkaista virrat koneelta.
 
Eihän tästä nyt tule yhtään mitään.
 
Ihminen - Ajassa
Harrastelija
15.09.2010 18:35:13
      Linkitä kirjoitukseen Tulosta  

LaMotta:
Kuinkas tuo Didesign Asio ajuri otetaan käyttöön Reaperissa?

 
Kun avaat Reaperin niin sieltä "Options ---> Preferences ----> Audio ja Device "
 
Pitäis tulla valinnoissa esiin kun laittaa Audion kohdalla ASIO ja alempana ASIO Driver.
 
Edellyttäen tietty että ne ajurit on sulla asennusten aikana tullu koneelle. Jos ei näy, selaa Protari levyä, eiköhän ne sieltä löydy.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
Harrastelija
15.09.2010 18:40:44
      Linkitä kirjoitukseen Tulosta  

LaMotta:
 
No joo.
 
Reaperikin jäi jumiin kun käynnistin sen. Sitä ei nimittäin saanut sammumaan ollenkaan......piti katkaista virrat koneelta.
 
Eihän tästä nyt tule yhtään mitään.

 
Nyt sulla mättää jokin Windowsissa pahemman kerran. Koitas vilkasta mitkä ajurit sulla on laitehallinnassa ja poista aluks ainakin ne ja katso auttaako.
 
Tosin, joskus ennen kun on saanu valittua Reaperiin valikoista oikeet ajurit, se on jumittanu hetken ja uudelleen käynnistys on sitten antanu valita ne ja homma on lähteny toimimaan.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
LaMotta
16.09.2010 17:35:37 (muokattu 16.09.2010 17:43:56)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Koetin asentaa pro toolsin toiselle koneelle.
 
Täsmälleen samat ongelmat.
 
M-Boxin ajurin asennus myös epäonnistuu virheilmoitukseen:
 
"Ei läpäise Windowsin logo-testiä."
 
Ihminen - Ajassa
Harrastelija
16.09.2010 19:30:59
      Linkitä kirjoitukseen Tulosta  

LaMotta: Koetin asentaa pro toolsin toiselle koneelle.
 
Täsmälleen samat ongelmat.
 
M-Boxin ajurin asennus myös epäonnistuu virheilmoitukseen:
 
"Ei läpäise Windowsin logo-testiä."

 
Suurin osa ajureista tekee ihan saman. Siinä tulee sitten toisena vaihtoehtona "Asennetaanko ajuri kuitenkin?" tms. (en nyt muista tarkkaa sanamuotoa).
 
Siihen sitten napautetaan että asennetaan.
 
Ehkä olisi iso apu jos löytäisit jonkun hiukan enemmän perehtyneen siihen viereen neuvomaan? Pikkuisen vaikuttaa siltä, että kokemuksesta voisi olla melkoisesti apua.
 
Edellinen ei siis mitenkään halveksuen, on vaan hiukan hankalaa koittaa neuvoa näin netin välityksellä jos perusteissakin on vielä opettelemista.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
LaMotta
16.09.2010 20:34:21 (muokattu 16.09.2010 21:00:16)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

No joo.
 
Pöytäkoneen sain tunnistamaan M-Boxin. Mutta samalla IE 8 lakkasi toimimasta.
 
EDIT: Ja kun M BOxin ajurin poisti, niin IE 8 toimii taas.
 
Läppäriin koetin asentaa Pro Toolsia vikasietotilassa. Ei onnistu.
 
Ei voi mittää. Aika kädetön olo.
 
Eipä löydy apuja meillä päin näihin ongelmiin.
 
On onnistuneet Didesignillla suunnittelemaan melko paskan softan.
 
Ihminen - Ajassa
Ukkovaari
16.09.2010 21:01:50 (muokattu 16.09.2010 21:28:46)
      Linkitä kirjoitukseen Tulosta  

Windowsissa on tuiki tavallista ettei joku ajuri tai muu läpäise site heidän testiään.
Tämä johtuu vaan siitä, että kyseistä ohjelmalla/ajurilla ei ole sitä microsoftin allekirjoitettua hyväksyntää, koska eihän kaikkia maailman ajureita/ohjelmia yksinkertaisesti käy läpi microsofti zekkausta että toimiiko se heidän käyttiksellään.
 
Nämä kohdat asennuksessa ohittaa vaan kylmästi kertomalla, että asennetaan siitäkin huolimatta ja aika kivasti kuitenkin kaikki sitten toimii.
 
Edit: alempana jotain linkkejä mm. tietoa läppäreistä ja asentamisista ja soveltuvuuksista (varmaan jo kyllä käynyt noitakin kait läpi mutta pistän nyt kuitenkin).
 
http://www3.digidesign.com/index.cfm?langid=100&navid=54&itemid=24160
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=355241
 
En tiedä onko jostain apuohjelmasta hyöytä esim. prosess ja file- monitor, joilla voi hyvinkin katsoa mihinkä tuo asennusohjelma hakkaa päättään seinään eikä etene, näillä mahdollisesti selviäisi minne jne. asennus yrittää ja etsii, ei löydä jne.
 
Jos keksin jotain järkevää sun ongelmaasi niin heitän tänne viestiä ja ideaa lisää.
 
LaMotta
16.09.2010 21:17:47 (muokattu 16.09.2010 21:22:56)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Ukkovaari: Windowsissa on tuiki tavallista ettei joku ajuri tai muu läpäise site heidän testiään.
Tämä johtuu vaan siitä, että kyseistä ohjelmalla/ajurilla ei ole sitä microsoftin allekirjoitettua hyväksyntää, koska eihän kaikkia maailman ajureita/ohjelmia yksinkertaisesti käy läpi microsofti zekkausta että toimiiko se heidän käyttiksellään.
 
Nämä kohdat asennuksessa ohittaa vaan kylmästi kertomalla, että asennetaan siitäkin huolimatta ja aika kivasti kuitenkin kaikki sitten toimii.

 
Tässä tapauksessa ei kuitenkaan toiminut. Järjestelmän kylläkin sain tunnistamaan M-Boxin, mutta kylkiäisenä IE8 ei toiminut eikä konetta saanut sammumaan muuten kuin päävirtakatkaisimesta.
 
Vituttaa.
 
Mitä mää nyt teen?
 
Ostan MACin?
 
Koetan asentaa testimielessä Pro TOolsin jossain missä on ServicePack 2 käytössä?
 
Ostan ProTools 8n?
 
Ihminen - Ajassa
Ukkovaari
16.09.2010 21:37:36
      Linkitä kirjoitukseen Tulosta  

LaMotta: Tässä tapauksessa ei kuitenkaan toiminut. Järjestelmän kylläkin sain tunnistamaan M-Boxin, mutta kylkiäisenä IE8 ei toiminut eikä konetta saanut sammumaan muuten kuin päävirtakatkaisimesta.
 
Vituttaa.
 
Mitä mää nyt teen?
 
Ostan MACin?
 
Koetan asentaa testimielessä Pro TOolsin jossain missä on ServicePack 2 käytössä?
 
Ostan ProTools 8n?

 
Jos tuo microsoftin ilmoitus ajurin läpäisemisestä ja siihen vastaamalla että anna asentua vaan ei mennyt läpi, niin homma viittaa nyt tuohon windowsin käyttikseen, epäilen kyllä nyt tuota IE8 selainta, nuo selaimet kun wintoosassa on niin syvälle integroitu, että niitä ei tahdo saada täysin pois, mutta jostain syystä selaimen voi tiputtaa aikaisempaan versioon eli 7:aan (näin ilmeisesti systeemi purkaa parhaiten tuon selein 8 pois).
 
Just selailin noita nettisivuja haulla tämän ongelman suhteen ja aika monella tuo selain IE8 on asennuksen sekä käytön ongelmana ollut. Sitten on tietoa mm. siitä, että 7.3 versiolla on ongelmia tiettyjen koneen piirien kanssa (chipset) mutta sullahan tuossa oli tuo jo asennettuna eli se ei liene ongelman ydin eli koneen pitäisi olla yhteensopiva).
 
Iitse asensin tuon 8 puhtaasti itse koneen kovalevyltä, en ulkoiselta levyltä eli usb tai firewire levyltä, koska näissäkin USB/firewiren välityksellä yrityksissa voi asennus hyvinkin jäädä bittiavaruuteen, eli DVD:ltä jos ei onnistu niin ilman muuta paras sen jälkeen on itse koneen kovalevy ei ulkoinen asema, koska siinä asennuksen välissä on se USB ajuri mahdollisesti sotkemassa.
 
Yksi mitä noissa sivuissa kerrottiin oli myös esim jos koneessa on RAID päällä niin sekin aiheuttaa ongelmia.
 
Yritän kaivella ja ihmetellä lisää jos vaikka keksis mikä on ongemana, koska ymmärrän että tuo ottaa enemmän kuin pattiin ettei asennus mene vaan jää johonkin ihme tilaan junnaamaan.
 
Harrastelija
16.09.2010 22:41:36 (muokattu 16.09.2010 22:44:58)
      Linkitä kirjoitukseen Tulosta  

LaMotta: Tässä tapauksessa ei kuitenkaan toiminut. Järjestelmän kylläkin sain tunnistamaan M-Boxin, mutta kylkiäisenä IE8 ei toiminut eikä konetta saanut sammumaan muuten kuin päävirtakatkaisimesta.
 
Vituttaa.
 
Mitä mää nyt teen?
 
Ostan MACin?
 
Koetan asentaa testimielessä Pro TOolsin jossain missä on ServicePack 2 käytössä?
 
Ostan ProTools 8n?

 
Jos sulla oikeasti on varaa, niin osta Mac. Onhan ne omalla tavalla selkeitä ja helppoja usein monessakin mielessä. Vaikka on niissäkin omat ongelmansa.
 
Mutta sitä ennen....
 
Kokeile ajaa regedit.exe. Eli valikosta "Run/Käynnistä" kirjoitat regedit.exe. Siitä edit kohdasta Find ja siihen kirjoitat ensin Digidesign ja poistat kaiken mikä vastaan tulee. F3 näppäimellä pääsee aina eteenpäin seuraavan kohdalle.
 
Sitten teet saman kirjoittamalla Mbox tai Mbox2 ja poistat taas kaiken.
 
Noi siivousohjelmat, regseeker ja muut jättää aina jotain jälkeensä kuitenkin.
 
Sen jälkeen poistat IE8:n ihan normaalisti.
 
Mun läppärin XP antaa kyllä poistaa SP3:kin mutta jos sulla kerran ei, niin ehkä se on uudempi versio jossa SP3 integroituna.
 
Vasta noitten jälkeen koitat sitä asennusta uudelleen.
 
Ja kun asennat, katso mihin kohtaan se jumittuu. Siinähän näkyy koko ajan mitä palasta se on asentamassa. (Helpompi koittaa miettiä mikä mättää).
 
Se nyt on itsestään selvää että IE8 on yksi haitta, koska Protari 8:kin on ihan sen takia yks päivitys.
 
Voithan toki ostaa Protari 8:kin, mutta se vaatii koneelta enemmän tehoja kun 7.
 
Harrastelija
 
Edit: Poista myös joka ikinen kansio jossa lukee Digidesign. Myös Programs ---> Commonfiles ----> Digidesign.
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... Jaa miksen tiluta? En halua kuulostaa äänenmurroksesta kärsivältä katuporalta.
« edellinen sivu | seuraava sivu »
1 2 3 4

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti