Muusikoiden.net
04.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Jälleen yksi Fast Track Pro ongelma
1
tomaattiorava
20.08.2010 19:21:33 (muokattu 20.08.2010 20:03:53)
      Linkitä kirjoitukseen Tulosta  

noniin, ostin sitten vermeen ja ajuritkin sain netistä asennettua kun ei mukana tulleesta levystä ollut mitään iloa.
 
USB:ssä on kiinni ja pelittää, valo palaa pelissä ja kaiken pitäs olla ookoo muttako ei ääntä kuulu ei sitte millään.
Oli kuulokkeet kortin kuulokeliitännässä kun sitten kokelin vaihtaa usb-porttia, tällöin kuulokkeista kuului tuo perus ääni mikä tulee kun windows (xp) havaitsee jonkun härvelin usb portissa. Sitä ääntä ei sitten olekaan koomin kuultu ja muuta ääntä on ihan turha yrittää mitään kautta saada.
Kuitenkin nyt kun on kortin toisessa balansoidussa plugi ulostulossa kiinni toinen aktiivimonitoreistani, niin kuului varsin mukava paukahdus monitorista kun painoin kortista virrat veks..
notta mitä helvettiä sitte..
 
E : No nyt pelittää kun yhtäkkiä rupes kone tarjoomaan jotaan repair drivers-päivitystä... =P Lukkoa vaa..
 
aanipaja
21.08.2010 13:56:24
Kotisivu       Linkitä kirjoitukseen Tulosta  

Joo kannattaa avata monitorit viimeisenä ja sulkea ensimmäisenä, sen verran kaamea pamaus se on!
 
tomaattiorava
26.08.2010 19:13:27 (muokattu 26.08.2010 20:58:45)
      Linkitä kirjoitukseen Tulosta  

toiminu ihan moitteetta mutta eilen katsoin leffan jonka kuuntelin kuulokkeilla ja nyt en saa ääntä muuta kun kuulokkeista. Monitoreista ei pihahdustakaan...??
 
E: Näköjään noita ajureita pitää vaa asentaa kerta toises jälkee =P
 
tomaattiorava
05.09.2010 14:22:11
      Linkitä kirjoitukseen Tulosta  

minkä helvetin takia näitä ajureita pitää pahimmillaan asentaa useempi kerta tunnissa?
 
Grugi
05.09.2010 16:13:54 (muokattu 05.09.2010 16:14:37)
      Linkitä kirjoitukseen Tulosta  

Kyllä mulla pelittää vallan mainiosti tässä iMac:ssä.
 
edit. siis mulla on ultra ei pro. sori.
 
SDMF
tomaattiorava
06.09.2010 18:12:36 (muokattu 06.09.2010 18:18:20)
      Linkitä kirjoitukseen Tulosta  

No nyt paljastu ainakin semmonen seikka, että äänikortti ei tosta kitaravahvistimesta oikeen tykkää. Sanoo meinaa ittesä irti joka kerta ko laittaa vahvarin päälle ja sitte pitää taas asentaa ajurit uusiks ja buutata.
Kokeilin kitarakamoja jo viereiseen pistorasiaan mut ei auttanu, pitäskö ne jonkun eri sulakkeen toimialueelle saada? Mikä neuvoksi?
Harmittaa ku muuten hyvä laite kusee tämmösiin älyttömyyksiin. Mutta jos ei tätä korjatuksi saa niin lähtee kyllä takasin kauppaan vehje.
 
E : Mahtaisko olla mitään hyötyy jos hommais virtalähteen tohon äänikorttiin ni ei tarttis virtoja sen usb:n kautta imeä?
 
anapena
06.09.2010 19:38:22
      Linkitä kirjoitukseen Tulosta  

Sun pitää laittaa vahvari päälle ennen konetta...;) Tietty virtalähdettä voisi kokeilla, ja vielä siten, että hommaat tietokonepuolelle sopivan kokoisen UPSin. Sen pitäisi tasailla jännitevaihdoksia molempiin suuntiin, sekä yli-että alijännitettä. Ensiapuna vahvari eri sulakkeen taakse voisi toimia, ellei aiheuta muuten pörinöitä.
 
tomaattiorava
06.09.2010 20:02:26
      Linkitä kirjoitukseen Tulosta  

anapena: Sun pitää laittaa vahvari päälle ennen konetta...;) Tietty virtalähdettä voisi kokeilla, ja vielä siten, että hommaat tietokonepuolelle sopivan kokoisen UPSin. Sen pitäisi tasailla jännitevaihdoksia molempiin suuntiin, sekä yli-että alijännitettä. Ensiapuna vahvari eri sulakkeen taakse voisi toimia, ellei aiheuta muuten pörinöitä.
 
Saisivat antaa mun mielestä liikkeessä virtalähteen kaupan päälle ko ei kerta tuote pelitä niinko pitäs.
Mitä noi UPS:t mahtaa kustantaa ja mistä niitä löytää? =P
Laitoin kortista phantomit päälle ni nyt ei ollu ongelmia ku vahvaria pari kertaa renkkasin....
 
anapena
06.09.2010 22:28:30 (muokattu 06.09.2010 22:30:37)
      Linkitä kirjoitukseen Tulosta  

Esim täältä kun kattelet:
 
http://www.mbnet.fi/hintaseuranta/tuote.aspx/26302?eiesittelya=1
 
Esim isompi Trust on aika kustannustehokas.
 
Taisit vaikka Verkkokauppa.comista.
 
Juntunen
27.09.2010 11:20:01 (muokattu 27.09.2010 11:35:40)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Tämän kortin kanssa tuntuu olevan erityisen paljon näitä poweriin liittyviä ongelmia. Mullakin katoilee välillä kortista henki miten sattuu. Tällä hetkellä jostakin syystä Cubase Studio 5:ssä Reaperin (reaplugs) perus VST gaten avaaminen kaataa äänikortin ajurit ja sitä myötä Cubasen. Sitten pitää käyttää äänikortin virrat kiinni että saa äänet takasin. Hieman vaan hidastaa operaatiota, kun kone buuttaa samontein kun äänikortista napsauttaa virrat pois. Joskus buuttaa jo kun napsautan monitoreiden virrat pois. Jostakin jenkkifoorumilta luin, että jollain jäbällä kortti kuolee kun vessaan laittaa valot. Vaihtoon menee, ei voi mitään.
 
EDIT: Sinänsä tuo reaplugs-gaten kaatuminen ei liittyne korttiin, vaan Cubasen ja reaplugien suhteisiin, mutta enivei, kortin poweriongelmat vastustaa täälläkin.
 
Onko täällä muuten ketään joka olisi ratkaissut näitä poweriongelmia UPS:llä?
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti