Muusikoiden.net
06.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pro Tools ja ongelma uuden tietokoneen kanssa
1
GrooverMan
29.06.2010 13:00:37
      Linkitä kirjoitukseen Tulosta  

Ostin Mac Minin (käyttiksenä Snow Leopard) ja asensin Pro Toolsin siihen menestyksekkäästi, ainakin aluksi näytti siltä. Nyt kuitenkin kun alan käynnistää Toolsia, ilmoittaa kone "Pro Tools hardware is either not installed or used by another program". Mikään muu ohjelma ei ole päällä, ei myöskään core audio.
 
Äänikorttina Digi 002 rack joka yhdistetty koneeseen johdolla jossa toisessa päässä firewire400 ja toisessa päässä firewire 800.
 
Vanhemmassa koneessa ohjelma/äänikortti toiminut moitteettomasti. Mulla Pro Tools on versio 7.4.jotain ja tiedän, että periaatteessa Snow Leopardissa toi ei enää pelitä ja pitäis upgreidata PT 8:n, mutta silti ihmettelen että herjaa tollasella ilmotuksella.. Että ongelma olis jotenkin äänikortin päässä??
 
Ei kyllä kelpaa, ollenkaan!
lindo
29.06.2010 14:15:14 (muokattu 29.06.2010 14:15:31)
      Linkitä kirjoitukseen Tulosta  

Melkein tekis mieli sanoa että eihän mäkissä ole koskaa mitään ongelmia. :P
 
Oliko vanha kone PC?
 
Rok rok
GrooverMan
29.06.2010 14:22:51
      Linkitä kirjoitukseen Tulosta  

lindo: Melkein tekis mieli sanoa että eihän mäkissä ole koskaa mitään ongelmia. :P
 
Oliko vanha kone PC?

 
Juu eihän niissä... :)
 
Vanha oli kanssa mäkki, iMac G5.
 
Ei kyllä kelpaa, ollenkaan!
Danko
29.06.2010 14:23:48
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Leopardissa seiska herjasi samaa, mutta päivittämällä 7.4.2:een aukes. Lumppari taitaa oikeasti vaatia jo sen 8.0.3:n.
 
keltainen on uusi punainen (+4 = -16 dBFS)
lindo
29.06.2010 14:30:25
      Linkitä kirjoitukseen Tulosta  

GrooverMan:
 
Vanha oli kanssa mäkki, iMac G5.

 
No ei sitten mitään. Jos ois ollut PC niin ois ehkä tullut enemmänkin jotain PC/Mac vinoilua ;)
 
Mutta joo oikeesti ProTools on aika hmmm... Muistan aina sen PT Free softan jonka pystyi asentamaan XPlle, mutta kun yritti poistaa asennuksen niin installeri sanoi "Operation System not supported", ja sitä ei sitten pystynyt poistamaan.
 
Rok rok
GrooverMan
29.06.2010 14:56:52
      Linkitä kirjoitukseen Tulosta  

Danko: Leopardissa seiska herjasi samaa, mutta päivittämällä 7.4.2:een aukes. Lumppari taitaa oikeasti vaatia jo sen 8.0.3:n.
 
Oukei, innaresting... siis tiesin että se vaatii periaatteessa kasin, mutta jotenkin ihmettelin että se herjaa äänikorttia. Maalaisjärjellä (tunnetusti huono työkalu tietokonehommissa) ajattelin että olis herjannu jotain ohjelman sopimattomuudesta käytikseen.
 
Ei kyllä kelpaa, ollenkaan!
Jaava
30.06.2010 19:47:16
      Linkitä kirjoitukseen Tulosta  


Oukei, innaresting... siis tiesin että se vaatii periaatteessa kasin, mutta jotenkin ihmettelin että se herjaa äänikorttia. Maalaisjärjellä (tunnetusti huono työkalu tietokonehommissa) ajattelin että olis herjannu jotain ohjelman sopimattomuudesta käytikseen.

 
Eikös ne ajurit summuut päivity siinä protarin kanssa samalla?
 
''Miten voi olla jano, vaikka on juonut koko yön?''
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti