Muusikoiden.net
07.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: keystation 88 pro ei toimi win 7 64 bit
1
HateHalon
27.06.2010 18:20:49
Kotisivu       Linkitä kirjoitukseen Tulosta  

Eli M-Audio keystation 88 pro ei tunnu toimivan 64-bittisessä windows seiskassa. Kytkin usbilla koneeseen. Kävin asentamassa ajuritkin mutta ei näytä toimivan..
 
Ideoita?
 
www.myspace.com/hatenstudio
johanssen
27.06.2010 21:42:09
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Pystytkö lliittämään koskettimet MIDI-piuhalla kiinni suoraan äänikorttiin ton USBn sijasta? Näin ei vaivaa ainakaan ajurituen puute. En tosin tiedä kokoonpanoasi ja toi ratkaisu tietysti vaatii MIDI-liitännällisen äänikortin.
 
Latasithan varmasti tuolta uusimmat ajurit?
http://www.m-audio.com/index.php?do … 78e9e580c4710eebd2036f9&OS=x91#tabs
 
asialliset hommat hoidetaan, mutta muuten ollaan kuin ellun kanat
jp8000
27.06.2010 22:59:13 (muokattu 27.06.2010 22:59:42)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

1. Poista tuon laitteen ajurit tietokoneelta eka ja nappaa usb-kaapeli laitteesta irti. 2. asenna ajurit, ja laita usb-kaapeli soittimeen kiinni, kun ohjelma sitä pyytää, ja paina ok tai seuraava.
 
Noin sen pitäs toimia
 
"It was totally worth it" -homer simpson in the episode "fraudcast news"
HateHalon
30.06.2010 12:42:38
Kotisivu       Linkitä kirjoitukseen Tulosta  

noihan se pitäisi toimia ja xp:ssä toimii ihan ilman ajuriakin muistaakseni. Mutta ilmoittaa että usb-laite on vikatilassa. Juu on mulla midi käytössä mutta usbia mielummin käyttäisin. varsinkin kun midipaikkoja tällä hetkellä on vain yksi.
 
www.myspace.com/hatenstudio
HateHalon
30.06.2010 20:45:05
Kotisivu       Linkitä kirjoitukseen Tulosta  

Juu sain asennettua 32 bittisen xp:n tähän uuteen koneeseen. olen päivittänyt emolevyn ajureita asentanut sp3:sen ja m-audion ajurit ja enigma -ohjelmankin olen kokeillut biossisssa säätä usb asetuksia. olen kokeillut ottaa oman muuntajan kanssa lisävirtaa. Kokeillut olen myös useampaa usb-porttia. Ilmoittaa vaan: " USB Device not Recognized - One of the USB devices attached to this computer has malfunctioned, and Windows does not recognice it. For assistance in solving this broblem, click this message."
 
Kumma kyllä 2 muulla kodissa olevalla koneella toimii. jopa ilman ajureita.
 
Tähän ei keksi mitään muuta kun kokeilla vaikka muutaman sukulaisen konetta. Ja ostaa semmonen jos toimii...
 
Kone on itsekasattu:
 
Intel I7 860
Asus p7p55d le
6 Gt ddr3 1600 MHz (3 x 2 Gt)
2 x 1000 Gb samsung spinpoint kovis (sata 2)
Club 3D radeon HD 5750
 
ja kaikki muut usb-vehkeet tuntuu toimivan, jopa ulkonen lazie 500 Gt kovo täl Xp:llä mutta win7 vaatii formatoimaan vaikka on ntfs.
 
Jos joku keksii ratkaisun joka toimii niin on oikeasti NERO!
 
www.myspace.com/hatenstudio
lindo
30.06.2010 21:01:23
      Linkitä kirjoitukseen Tulosta  

HateHalon:
 
Jos joku keksii ratkaisun joka toimii niin on oikeasti NERO!

 
Hakuammuntaa mutta ootko kokeillut XP Modea siihen Seiskaan?
http://www.microsoft.com/windows/virtual-pc/download.aspx
 
Rok rok
HateHalon
30.06.2010 21:07:43
Kotisivu       Linkitä kirjoitukseen Tulosta  

lindo: Hakuammuntaa mutta ootko kokeillut XP Modea siihen Seiskaan?
http://www.microsoft.com/windows/virtual-pc/download.aspx

 
Juu en tuota tarvinne ku olen asentanut 32bit XP:n tuohon uuteen koneeseen ja ei toimi silläkään tuo m-audio. Vanhalla koneella ja XP:llä toimii. Olihan tuossa asuksen sivulla useampikin piirisarja-ajuri joita voi toki testailla mut kyllä tää alkaa lievästi vituttaa... Jos joku tietää näiten usbien päälle ja osaa selittää kuinka muut laitteet toimii paitsi tää keystation. Johtunee varmaan tuosta emolevystä?
 
www.myspace.com/hatenstudio
lindo
02.07.2010 22:41:54
      Linkitä kirjoitukseen Tulosta  

HateHalon: Juu en tuota tarvinne ku olen asentanut 32bit XP:n tuohon uuteen koneeseen ja ei toimi silläkään tuo m-audio. Vanhalla koneella ja XP:llä toimii. Olihan tuossa asuksen sivulla useampikin piirisarja-ajuri joita voi toki testailla mut kyllä tää alkaa lievästi vituttaa... Jos joku tietää näiten usbien päälle ja osaa selittää kuinka muut laitteet toimii paitsi tää keystation. Johtunee varmaan tuosta emolevystä?
 
Missasin tuon XP asennus postin tuosta välistä.
Kai sä olet tarkistanut että Keystation ei ole vaan poksahtanut.
 
Rok rok
HateHalon
04.07.2010 02:49:42
Kotisivu       Linkitä kirjoitukseen Tulosta  

lindo: Missasin tuon XP asennus postin tuosta välistä.
Kai sä olet tarkistanut että Keystation ei ole vaan poksahtanut.

 
Toimii mun vanhalla 3500+ kokoonpanolla, Toimii läppäreillämme, Toimii serkun lga 775 kantasella core duo -pohjaisella kokoonpanolla.
 
Mutta ei toimi nyt tällä lga 1156 kantasella eikä amd:n am3 kantasella emolla ku testasin toisen serkun uuden kokoonpanon kanssa.
 
Tuohon ei ole ku toi yks perkuleen ajuri ja päivityksistä ei tietoa ja firmwarea ei tohon saa.
 
Mä ottanen yhteyttä M-audion poikiin ja kysyn että miksei uusimmilla kannoilla toimivat emolevyt suostu tunnistamaan tuota laitetta. Joutuu varmaan kommunikoimaan lontoolla tätä ihanaa teknistä höpinää... :D
 
www.myspace.com/hatenstudio
lindo
04.07.2010 21:48:12
      Linkitä kirjoitukseen Tulosta  

HateHalon: Toimii mun vanhalla 3500+ kokoonpanolla, Toimii läppäreillämme, Toimii serkun lga 775 kantasella core duo -pohjaisella kokoonpanolla.
 
Mutta ei toimi nyt tällä lga 1156 kantasella eikä amd:n am3 kantasella emolla ku testasin toisen serkun uuden kokoonpanon kanssa.
 
Tuohon ei ole ku toi yks perkuleen ajuri ja päivityksistä ei tietoa ja firmwarea ei tohon saa.
 

 
Mulla oli vanha kone 2800+ ja nyt on myös 1156 kantanen i5, ja en tiedä mistä johtuu mutta vanha ja varmatoiminen Audition 1.5 on vähän jähmeä. Kyllä kyrvöttää tollaset asiat kun koneessa on tehoa moninkertaisesti enemmän.
 
Ei luulisi prossun vaikuttavan tollasten laitteiden toimintaan :/
 
Mä ottanen yhteyttä M-audion poikiin ja kysyn että miksei uusimmilla kannoilla toimivat emolevyt suostu tunnistamaan tuota laitetta. Joutuu varmaan kommunikoimaan lontoolla tätä ihanaa teknistä höpinää... :D
 
Hyvä jos et joudu Nippon Gakkia vääntämään :P
 
Rok rok
Harrastelija
04.07.2010 22:27:57
      Linkitä kirjoitukseen Tulosta  

lindo: Mulla oli vanha kone 2800+ ja nyt on myös 1156 kantanen i5, ja en tiedä mistä johtuu mutta vanha ja varmatoiminen Audition 1.5 on vähän jähmeä. Kyllä kyrvöttää tollaset asiat kun koneessa on tehoa moninkertaisesti enemmän.
 
Ei luulisi prossun vaikuttavan tollasten laitteiden toimintaan :/

 
Se vanha viisaus että AMD ja niitten emojen piirisarjat ovat joskus täysin toimimattomia erilaisten musasysteemien kanssa. Joskus muuten vaan nikottelevat.
 
Tämä nyt piti eniten paikkansa aikoinaan VIA:n piirisarjojen kohdalla. Mutta siinä syy miksi Intell on aina varmempi valinta musahommia ajatellen.
 
Ja ketjun aloittajalle. Millä ohjelmalla sitä Keystationia olet kokeillut? Esim. itselläni ei Win 7 64 bit tunnista usb:n kautta M-Audion Keystation 49:ää Reaperilla.
 
Muilla ohjelmilla kyllä ja XP:ssä Reaperillakin.
 
Harrastelija
 
Tärkeintä on musiikki, kitara on vain väline sen tuottamiseen..... "Ota aina pommi mukaasi lentomatkalle -- todennäköisyys sille, että lentokoneesta löytyy 2 pommia on häviävän pieni!"
HateHalon
05.07.2010 00:04:02 (muokattu 06.07.2010 23:18:22)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Harrastelija: Se vanha viisaus että AMD ja niitten emojen piirisarjat ovat joskus täysin toimimattomia erilaisten musasysteemien kanssa. Joskus muuten vaan nikottelevat.
 
Tämä nyt piti eniten paikkansa aikoinaan VIA:n piirisarjojen kohdalla. Mutta siinä syy miksi Intell on aina varmempi valinta musahommia ajatellen.
 
Ja ketjun aloittajalle. Millä ohjelmalla sitä Keystationia olet kokeillut? Esim. itselläni ei Win 7 64 bit tunnista usb:n kautta M-Audion Keystation 49:ää Reaperilla.
 
Muilla ohjelmilla kyllä ja XP:ssä Reaperillakin.
 
Harrastelija

 
Kumma juu, mutta mulla on INTEL I7 ja asuksen emolevy ja ei toimi. Ongelmahan on siinä että ei tunnista usbissa mikä laite on kuten vanhemmilla kokoonpanoilla tunnistaa samantien vaikka ei ole mitään ohjelmia tai ajureita.
 
EDIT: Mulla käytössä Reason 4 ja sonar 8 tuossa.
 
EDIT2: Sain toimimaan. Uusi piuha ratkaisi ongelman. Sitä en tiedä miksi vanha piuha toimi vanhemmilla koneilla. Kiitoksia avunannosta jokatapauksessa. :D
 
www.myspace.com/hatenstudio
Rallattelija
26.07.2010 07:51:20
      Linkitä kirjoitukseen Tulosta  

Oletko päivittänyt USB laite ajurit?
 
Miksi laulaa nuotilleen kun nuotin vieressä on enemmän tilaa!!
Canttori
26.07.2010 18:35:40
      Linkitä kirjoitukseen Tulosta  

Ja emon usbiajureiden lisäksi bioksen.
 
Rölölöö! - Sting
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti