Muusikoiden.net
02.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ongelmia audio interfacen kanssa!
1
bassman87
23.04.2010 14:27:45
      Linkitä kirjoitukseen Tulosta  

Moro!
 
Tänne vois laittaa tälläsen audio interface keskustelun, en ainakaan itse saanut apua aikaisemmista keskusteluista ongelmaani Alesiksen kanssa.
 
Itselläni on Alesis io|2 ja sen mukana tullut Cubase LE. Käyttis on ihan windows XP.
 
Aiemmin koko roska on toiminut moitteettomasti ja nauhotukset ovat onnistuneet, mutta nyt yhtäkkiä XP ei tunnista io|2:sta. Ei mitään käryä, että missä ongelma on, enkä ole poistellut mitään mistään. Kone tunnistaa laitteen "Unknown"-nimisenä, mutta ei mukamaste pysty asentamaan laitetta, vaikka on haettu ajurit valmistajan sivuilta ja alkuperäinen CD:kin on olemassa.
 
Tämähän on muutenkin hämärä interface, sillä aikaisemminkin sain sen toimimaan vaan jotenkin tuurilla. Jälkeenpäin viisastuin ja tajusin, että miten se pitää asetuksista laittaa päälle Cubasessa, mutta nyt ei ole sama ongelma.
 
Onko kellään tietoa miksi XP ei voi asentaa ajuria jotta saisin interfacen toimimaan?
 
jnbeissi
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti