Muusikoiden.net
05.12.2016
Musamaailma.fi - Soittimet helposti netistä 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: wavelab "vouvaa", media player ei
1
xjukkax
18.02.2010 14:58:13
      Linkitä kirjoitukseen Tulosta  

mistähän voi johtua että kun kuuntelen wavia wavelabissa se vouvaa, sama raita media playerillä kuunnellessa ei "vouvaa". masterit on normaalilla levelillä, ei mene ruvelle. eikä efektejä näyttäisi olevan päällä.
 
pitääkö tuota playback deviceä muuttaa? ihan kuin olisi joku överibuustaus päällä jossain mutta missä?
 
south_of_heaven
18.02.2010 18:12:44
      Linkitä kirjoitukseen Tulosta  

En tiedä muista, mutta mulle tuo termi "vouvaa" ei kerro tuon taivaallista. Olisko jotain parempaa sanaa tai ääniklippiä antaa?
 
Life in plastic, it's fantastic!
Kalmo
18.02.2010 19:32:31
      Linkitä kirjoitukseen Tulosta  

Enpä nyt muista, miten Wavelabissä hoidetaan eri näytteenottotaajuudet, mutta veikkaisin, että siitä on kyse. Esim. että Wavelab on asetettu 48 Khz ja wav on 44,1 Khz.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
xjukkax
24.02.2010 12:33:52
      Linkitä kirjoitukseen Tulosta  

tarkoitin siis ongelmaa että tempo pysyy samana mutta ääni menee aalloittain (n.1sek välein) ikäänkuin tukkoon. huojuva äänentaso siis.
 
mutta ei, kyllä se nyt vika onkin varmaan jossain äänikortissa tai sen asetuksissa. pyörittelin samoja filejä vanhan ja uuden koneen välillä ja eri ohjelmilla. uudella koneella ongelma tulee esille (pelkästään) kun laittaa masteria isommalle. ei siis käy edes lähelläkään 0-tasoa. vika ei siis ole että ääni särkyisi.
 
vai voiko vika sitetenkin olla että alkuperäinen biisi on masteroitu liikaa tappiin?
 
laitteisto: windows vista, cd-laatuinen ääni, wavelab 6 / windows media player, äänikortti realtek (wavelab oletuksena microsoft sound mapper)
 
Christeraser
24.02.2010 14:06:06
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Masterointi =/= kompressointi
 
Eli kuulostaa liialliselta kompressoinnin/limitterin käytöstä johtuvasta soundin 'pumppaamisesta'
xjukkax
05.03.2010 00:59:35
      Linkitä kirjoitukseen Tulosta  

mutta miksi tämä samainen biisi kuulostaa ylikompressoidulta uudella koneella (vista+wavelab) mutta ei vanhalla (xp+wavelab)??? siis välissä ei biisille ole tehty yhtään mitään! samat taajuudet ym. näyttäisi olevan. onkohan tuossa vistan ääniawetuksissa jotain mitä en ymmärrä...? tuntuu olevan tosi omituiset nuo äänten asetukset kaikin puolin kun vertaa xp:n vastaaviin.
 
mutkis
05.03.2010 08:48:20
      Linkitä kirjoitukseen Tulosta  

Terve!
 
Valitettavasti en voi suoraan kysymykseen vastata mutta esittäisin toisen asiaan mahdollisesti läheisestikin liittyvän kysymyksen. Itselläni oli samanlainen ongelma taasen Media Playerillä (Vista) mutta aiemmin en ole, ainakaan noin pahaan, kompressio/pumppaus ilmiöön törmännyt (Xp: t tai muut). Onnistuin nimittäis poistamaan tuon erittäin ärsyttävän piirteen pöytäkoneesta kokonaan ja läppäriltä osittain mutta en edelleenkään tiedä mikä oli se ratkaiseva tekijä. Mitään Media Playerin "Sound Enhancement tms." juttuja ei ollut edes päällä ja aivan törkeää pumppausta oli havaittavissa.
 
Voisiko olla että jokin itse Vistassa aiheuttaa tuon ilmiön, eli ei välttämättä liity Media Playeriin tai Wavelab: iin? Mikäli joku osaa vastata mikä tuon aiheuttaa olisin minäkin erittäin kiitollinen. Itse käytän paljon integroitua äänikorttia musiikin kuuntelemiseen mutta se ei tunnu olevan se ratkaiseva tekijä.
 
Nimimerkillä "Avokkini profiilista en ole tuota onnistunut poistamaan"
 
-
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti