Muusikoiden.net
04.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubase VST Instrument -ongelma
1
Hypetreme
09.02.2010 13:55:47 (muokattu 09.02.2010 14:12:45)
      Linkitä kirjoitukseen Tulosta  

Elikkä ongelma on seuraavanlainen ja esiintyy lähes kaikissa VST instrumentti plugineissa mitä käytän (Tässä esimerkki Edirol Orchestrasta):
 
- Laitan midi raidalle midin
- Sitten laitan instrumentiksi vaikka "Concert Pianon"
- Sitten koitan muuttaa VST instrumentin balanssia tai voluumia
- Sitten ltaina midin soimaan, balanssi sekä voluumi menee oletusasetuksille
- Missä vika?
 
Käytän nykyään Cubase 5:sta. Cubase SX3:ssa minulla oli ongelma että aina kun vaihdoin instrumenttia ja laitoin midin soimaan niin instrumentti muuttui oletus instrumentiksi. Tämä sama ongelma on myös VST instrumentin EQ, Reverb + muissa asetuksissa. Aina kun yritän muuttaa jotain kaikki palavaat oletusasetuksille. Arvostan suuresti apuja :)
 
jurpontor
09.02.2010 13:57:58
      Linkitä kirjoitukseen Tulosta  

Siellä sun midiraidassa asetetaan noi volume ja balance. En tiedä miten Cubaselle sanotaan että vaihtaa ne midiraidassa olevat vastaamaan mikserin asetuksia.
 
"Te ette osaa." -- Tattarisuon konttorin katsastusmies
Hypetreme
09.02.2010 14:16:32
      Linkitä kirjoitukseen Tulosta  

Olen koittanut muuttaa myös midi raidan balanssia tai voluumia, mutta sama vika :/ Pitääkö VST:n asetukset jotenkin ohjata Midi raidalle erikseen?
 
Pop Corn
09.02.2010 18:00:00
      Linkitä kirjoitukseen Tulosta  

Kaikki se data on kirjoitettuna midi-tiedoston sisään. Ota midi->open list editor ja deletoi
kaikki controller-kohdat. Tämän jälkeen raita tottelee Cubasen kontrolleja.
 
.
CPU
12.02.2010 11:53:07
      Linkitä kirjoitukseen Tulosta  

Hypetreme: Elikkä ongelma on seuraavanlainen ja esiintyy lähes kaikissa VST instrumentti plugineissa mitä käytän (Tässä esimerkki Edirol Orchestrasta):
 
- Laitan midi raidalle midin
- Sitten laitan instrumentiksi vaikka "Concert Pianon"
- Sitten koitan muuttaa VST instrumentin balanssia tai voluumia
- Sitten ltaina midin soimaan, balanssi sekä voluumi menee oletusasetuksille
- Missä vika?
 
Käytän nykyään Cubase 5:sta. Cubase SX3:ssa minulla oli ongelma että aina kun vaihdoin instrumenttia ja laitoin midin soimaan niin instrumentti muuttui oletus instrumentiksi. Tämä sama ongelma on myös VST instrumentin EQ, Reverb + muissa asetuksissa. Aina kun yritän muuttaa jotain kaikki palavaat oletusasetuksille. Arvostan suuresti apuja :)

 
Sulla on vissiin automaatio päällä (sielä raidoissa sellanen pieni virhee r)? Käytätkö kenties aina samaa projektia tai itse tehtyä pohjaa? Laita automaatiot pois päältä jos, niin ongelma ratkee Myös uuden projektin avaaminen auttaa.
 
K.
 
http://www.therepublicofdesire.net/ http://www.myspace.com/protectorateindustrial
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti