Muusikoiden.net
08.12.2016
Introducing the Fender Paramount PM-1 Limited Rosewood  

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: M-audion Fast Track Pro, ongelmia heti alkuunsa..
1
petulainen
08.02.2010 22:59:25
      Linkitä kirjoitukseen Tulosta  

Moi!
 
Tänään sain käsiini uuden otsikon mukaisen vermeen ja tietenkin heti kokeilemaan toimivuutta. Mulla Vista Ultimate 64bit käytössä, joten siihen käyttiksen mukaisen ajurin M-audion sivuilta. Ensin sitten ensin meinannut saada minkäänsortin ääntä tulemaan, mutta aikani, kun rukkasin rukseja Fast Trackin control-paneelista, alkoi jotain kuulumaan.
 
Laitteista hieman:
 
Mikseri, johon tarkoitus syöttää tietsikan ääniä analogisesti, mikserin perässä stereo-vahvistin, jota kuunnellaan kuulokkeilla. Ja mikseriin syötetään myös soittimien ääntä, jota tietokone sitten tallentaa tuon Fast Track:in kautta. (pitäisi)
 
Digitaalisesti tarvitsisi saada toimimaan Logitech Z5400, 5.1 kotiteatterisarja.
 
Koneena tosiaan:
 
Emo: Asus P5E3 Deluxe
Muisti: Kingston 4 X 2Gt
Prosessori: Intel(R) Core(TM)2 Extreme CPU X9560 @ 3.00GHz
Vista Ultimate 64-bit
 
Ensin tuli ääntä analogipuolelta ja ei sitten millään digipuolelta. Asentelin ajurinkin parikertaa uudestaan, alkoi digipuoletakin kuulumaan ajoittain. Siis ihan laitoin nettiradion soimaan. Yhtään en ole mitään editointiohjelmaa edes kokeillut vielä.
 
Nyt tilanne on se, että täysin sattuman varaisesti kuuluu jommalta kummalta puolelta ana- tai digi-puolelta, oli controlpanelin ruksit miten vaan. :-( Ja vielä saattaa riippua, mitä kuunteluohjelmaa käyttää. Ja niinkin oli, että, kun digi oli hukassa, ääntä käyttävältä ohjelmalta (nettiradio), sitten kuitenkin järjestelmän (Windowsin) äänet kuitenkin kuuluivat digipuolelta. Ja kuulokkeista kuului, (analoginen) esim. se nettiradio.
 
USB:in paikkaa vaihtelin eri paikkoihin, sama vika, vähän eri järjestyksessä vain.
 
Siis, tarkoitushan mulla olisi, että kaikki äänet kuuluisivat sekä analogisena (kuulokkeista), että digitaalisena (Ämyreistä). Kummastakin nyt tietenkään yhtäaikaa kuunella, mutta kuten aikaisemmassakin järjestelmässäni, pystyi helposti kuuntelemaan, joko kuulokkeita tai ämyreitä. Tähän siis pyrin.
 
Onko näissä USB-vermeissä jokin erillainen logiikka, kuin noissa sisäisissä korteissa. Ei ole nimittäin näistä oikein kokemusta (äänikortti) Muut USB - laitteet ovat toimineet moitteettomasti, että ei pitäisi olla noista porteistakaan kiinni.
 
Saako tässä Fast track pro-laitteessa edes niin, että kummatkin lähdöt, analogiset sekä digitaaliset ovat yhtä aikaa käytössä?
 
Mikähän tässä nyt yleensä ottaen voisi olla pielessä?
 
Tämä nyt varmaan on varsin sekavasti selitetty, mutta pyrin tietty vastaamaan kysymyksiin, jos tarvetta ilmenee.
 
Toivon, että apua saisin teiltä viisaimmilta. Minun alkaa olla konstini vähissä.
 
Kiittäen avusta
 
Terv. Petu
 
PS. Oliko laitteen mukana mitään ekvalisointiohjelmaa/äänen väriä säätävää ohjelmaa? Että voisi tuota ns. yleistä äänenväriä säätää..
 
petulainen
10.02.2010 16:19:27
      Linkitä kirjoitukseen Tulosta  

Palautin takaisin, ei ole aikaa ja halua moiseen pelleilyyn. :-(
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti