Muusikoiden.net
07.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Presonus Firepod ja Windows 7
1
Sahtimies666
19.11.2009 21:26:43 (muokattu 19.11.2009 21:38:13)
      Linkitä kirjoitukseen Tulosta  

Uuden koneen hommasin ja asensin windows 7:n etc. Nyt sitten kun ajattelin että voiskin vähän testailla uutta konetta äänitysmielessä niin kappas vaan, Presonukselta ei ilmeisesti löydy ajureita jotka kävisivät Windows 7:n kanssa.
 
Kysynkin että onko jollain samaa ongelmaa? Oletko saanut sen jotenkin kierrettyä?
 
Se on kyllä jännä näitten äänityshommien kanssa että ne harvoin oikeesti onnistuu niin kuin pitäis. Joka kerta saa säätää jotain.
 
Toivottavasti tässä ei mitään xp:tä tarvitsisi enään alkaa asentamaan.
 
edit: Tarkennukseksi vielä että tosiaan Windows tunnistaa firepodin, mutta nuo Presonuksen sivuilla jaettavat ajurit eivät tunnista. Ovat toki vistalle ja xp:lle, mutta käsitin että jotkut ovat niilläkin saaneet toimimaan.
 
4lp1
20.11.2009 16:00:29
Kotisivu       Linkitä kirjoitukseen Tulosta  

Vistan ajurien pitäisi toimia kyllä 7:n kanssa, sillä puolella ei arkkitehtuurissa pahemmin uudistuksia.
Itse en ole vielä 7:aa ehtinyt asentelemaan, muttamutta. Kannattaa chekkailla kaikki yhteensopivuustilat, jos pelais. Ja etiskellä neuvoa niiltä, jotka ovat saaneet pelaamaan.
 
Pitkät hiukset ja kitara, loppu sujuu kuin itsestään.
Renesquad
20.11.2009 16:30:55 (muokattu 20.11.2009 16:32:56)
      Linkitä kirjoitukseen Tulosta  

Itselläni on Firebox Windows 7:ssa, ja monta kertaa sain kokeilla eri asetuksia ennenkuin alkoi hommat toimimaan. Laitehallinan kautta asensin vanhemmat Firewire ajurit ja se auttoi, nyt toimii lodju moitteettomasti.
 
Edit: Googlen kautta löytyikin ihan ohjeet tuohon, joku on nähnyt vaivaa http://forums.presonus.com/showpost.php?p=36790&postcount=6
 
Sahtimies666
20.11.2009 18:33:27
      Linkitä kirjoitukseen Tulosta  

Joo vastaavat ohjeet testasin jo mutta jostain syystä homma ei toimi vieläkään. Jostain presonuksen foorumilta bongasin että ajurit windows seiskaan on tulossa piakkoin. Tiedä sitten mitä tuo tarkottaa.
 
nakedzen
25.09.2011 17:03:13 (muokattu 25.09.2011 17:59:00)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Nostetaas vanhaa. Nythän Presonus on nuo Win7 ajurit julkaissut (5.13) mutta itsellä ei ainakaan toista ääntä. Reaperissa tuo kursori vain nykii paikallaan kun yrittää playta. Win7 64-bit käytössä.
 
Kaikki mahdolliset kikat jo käynyt lävitse:
 
- Asentanut Reaperin uudelleen, molemmat versiot 3 & 4 (sekä 32- että 64-bittiset versiot), ei toimi.
- Asentanut Firepodin vanhoilla ja uusilla ajureilla (2.46 ja 5.13)
- Ottanut Äänilaitteista kaikki muut pois käytöstä paitsi Firepodin
- Yrittänyt käyttää Firepodia myös Audacityn kanssa, siinäkään ei ääntä tule pihalle FP:n ASIO-ajureilla
- Kokeillut vaihdella latenssia ja bitratea
- Kokeillut ASIO4ALL:ia FP:n ajureiden sijaan
- Asettanut Firepodin Äänilaiteasetuksista pelkästään äänittäväksi laitteeksi
- Testannut Firewire-ajurin toiminnan
- Ottanut kaikki MIDI-laitteet ja ohjaimet pois käytöstä
- Asettanut Windowsin äänenlaatuasetukset samoiksi kuin Reaperissa
- Äänilaitteiden lisäasetuksista valinnut "Anna sovellusten hallita tätä laitetta" ja "Aseta yksityiskäyttötilan.." päälle.
 
Yhteys koneen ja laitteen välillä pelaa koska Firepodin sininen yhteysvalo palaa ja Reaper ottaa automaattisesti käyttöön samat äänitysasetukset kuin mitä Firepodilla on.
 
Alkavat ideat loppumaan kesken. Laitoin saman ketjun jo Andy Sneapin foorumille ja Cockos-foorumille.
 
EDIT: Toimii! Sattui olemaan kaapissa identtinen saman merkkinen Firewire-kaapeli, myöskin aivan uusi. Tällä kaapelilla pelaa mutta toisella ei. Oudompi homma.
mattim
25.09.2011 17:58:21
Kotisivu       Linkitä kirjoitukseen Tulosta  

nakedzen: Nostetaas vanhaa. Nythän Presonus on nuo Win7 ajurit julkaissut (5.13) mutta itsellä ei ainakaan toista ääntä. Reaperissa tuo kursori vain nykii paikallaan kun yrittää playta. Win7 64-bit käytössä.
 
Kaikki mahdolliset kikat jo käynyt lävitse:
 
- Asentanut Reaperin uudelleen, molemmat versiot 3 & 4 (sekä 32- että 64-bittiset versiot), ei toimi.
- Asentanut Firepodin vanhoilla ja uusilla ajureilla (2.46 ja 5.13)
- Ottanut Äänilaitteista kaikki muut pois käytöstä paitsi Firepodin
- Yrittänyt käyttää Firepodia myös Audacityn kanssa, siinäkään ei ääntä tule pihalle FP:n ASIO-ajureilla
- Kokeillut vaihdella latenssia ja bitratea
- Kokeillut ASIO4ALL:ia FP:n ajureiden sijaan
- Asettanut Firepodin Äänilaiteasetuksista pelkästään äänittäväksi laitteeksi
- Testannut Firewire-ajurin toiminnan
- Ottanut kaikki MIDI-laitteet ja ohjaimet pois käytöstä
- Asettanut Windowsin äänenlaatuasetukset samoiksi kuin Reaperissa
- Äänilaitteiden lisäasetuksista valinnut "Anna sovellusten hallita tätä laitetta" ja "Aseta yksityiskäyttötilan.." päälle.
 
Yhteys koneen ja laitteen välillä pelaa koska Firepodin sininen yhteysvalo palaa ja Reaper ottaa automaattisesti käyttöön samat äänitysasetukset kuin mitä Firepodilla on.
 
Alkavat ideat loppumaan kesken. Laitoin saman ketjun jo Andy Sneapin foorumille ja Cockos-foorumille.

 
Kokeileppa toimiiko korttisi tällä testiohjelmalla:
 
http://centrance.com/downloads/ltu/
 
Tuota käyttääksesi pitää kytkeä johto laitteen jonkun ulostulon ja sisäänmenon välille.
 
nakedzen
25.09.2011 17:59:41
Kotisivu       Linkitä kirjoitukseen Tulosta  

Editoin jo viestin. Toimii siis.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti