Muusikoiden.net
11.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Powercore ja Snow Leopard: älä päivitä
1
Dr.Groove
22.09.2009 22:57:18
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Varoitus Powercoren käyttäjille: Powercore ei toimi Macin uuden käyttiksen kanssa. TC-Elecronic kertoo korjaavansa asiaa, mutta ohjelmapäityksen päivää ei ole vielä kerrottu.
 
Asiasta on tiedotettu melko myöhään ja niukasti.
PIM
23.09.2009 09:34:11
      Linkitä kirjoitukseen Tulosta  

Mikäs tossa Snow Leopardissa on muuttunut, kun ei kuulemman Zoomin uusi R16 raiturikaan toimi sen kanssa USB-äänikorttina?
 
Tule mukaan rokkikollektiiviin Tampereella. Treenit pari kertaa viikossa, osallistu silloin kun aikatauluusi sopii. Hakusessa erityisesti laulaja, kosketinsoittaja, basistimulti-instrumentalisti.
LaXu
23.09.2009 09:48:43
      Linkitä kirjoitukseen Tulosta  

PIM: Mikäs tossa Snow Leopardissa on muuttunut, kun ei kuulemman Zoomin uusi R16 raiturikaan toimi sen kanssa USB-äänikorttina?
 
Pinnan alla kilometrin mittainen lista uudistuksia. Eli vähän sama homma kuin Windows Vistan kanssa jokunen vuosi sitten, ohjelmistot ja ajurit vaativat päivityksiä että toimivat uusilla frameworkeilla ym.
 
Grugi
23.09.2009 11:55:00
      Linkitä kirjoitukseen Tulosta  

PIM: Mikäs tossa Snow Leopardissa on muuttunut, kun ei kuulemman Zoomin uusi R16 raiturikaan toimi sen kanssa USB-äänikorttina?
 
Aika outoa kuitenkin kun ton laitteen pitäis olla Core Audio yhteensopiva niin joten konkreettista on tehty lumikissaan kyllä tuon suhteen.
 
SDMF
Ziggy Bubba
23.09.2009 12:20:46 (muokattu 23.09.2009 12:21:05)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Taidan minäkin Tigerin kanssa uskoa yleiseen vinkkiin, jonka mukaan ei Snow Leopardiin kannata päivittää, jos homma toimii valmiiksi.
 
The Crookmachine Project
PIM
23.09.2009 13:55:05
      Linkitä kirjoitukseen Tulosta  

Grugi: Aika outoa kuitenkin kun ton laitteen pitäis olla Core Audio yhteensopiva niin joten konkreettista on tehty lumikissaan kyllä tuon suhteen.
 
Sanopa muutaa. Tuskin tarvitsee sanoa kuinka paljon kaveriani vitutti kun ei niinkään pitkän, mutta hartaan odotuksen jälkeen sai näppeihinsä viime perjantaina R16, joka eikä se sitten toiminutkaan äänikorttina kuten oli luvattu.
 
Tule mukaan rokkikollektiiviin Tampereella. Treenit pari kertaa viikossa, osallistu silloin kun aikatauluusi sopii. Hakusessa erityisesti laulaja, kosketinsoittaja, basistimulti-instrumentalisti.
Lapis
23.09.2009 17:06:37 (muokattu 23.09.2009 17:07:27)
      Linkitä kirjoitukseen Tulosta  

PIM: Sanopa muutaa. Tuskin tarvitsee sanoa kuinka paljon kaveriani vitutti kun ei niinkään pitkän, mutta hartaan odotuksen jälkeen sai näppeihinsä viime perjantaina R16, joka eikä se sitten toiminutkaan äänikorttina kuten oli luvattu.
 
Siis Allen & Heath R16 -mikseri??? Kyllä toimii. Siis ainakin Leopardissa...
 
Edit. Ai niin. Tai sitten Zoom...
 
How do we know he's not Mel Tormé?
Notefix
23.09.2009 18:21:53
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Joo, ei toimi..prkl! Liian myöhään huomasin tuon ja kun aiemmin ilmoittivat että PoCo toimi betassa...nyt sitten odotellaan.
 
"Layers of layers of shit!"
Dr.Groove
25.09.2009 15:24:45
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

TC Electronicsin aihetta käsittelevä -- tietääkseni ainoa -- bulletin on oheisen linkin takana:
 
http://forum.tcelectronic.com/viewtopic.php?pid=28043#p28043
 
Julkaistu 10.9.2009.
 
Olen ollut yhteydessä tuotetukeen ja pyytänyt tarkempaa tietoa päivityksen saatavuudesta, mutta asia palautui takaisin oheisen foorumin postaukseen, eli ainakaan vielä ei ole tarkempaa tietoa saatavilla.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti