Muusikoiden.net
03.12.2016
 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ableton live +Vista 64bit kohisee ja pätkii
1
hevi-ipa
09.08.2009 17:07:26
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

ongelma on aikas jännä tänään taasen:
uusi kone ja asennettu kaikki samalla tavalla kuin vanhassa romussa..
elikkä tämä kone on integroidulla äänikortilla joka on ohitettu ja kaikki samat ohjelmat on asennettu täysin samalla tavalla kuin edellisessä koneessa, ja ongelmat on nämä:
 
kun painaa rec tapahtuu seuraavaa:
1. kitara kuuluu noin 2sekunnin viiveellä ja pätkien
2. kohisee heti kun painaa rec ja kitarasta kun laittaa volumet kaakkoon niin kohisee pahemmin
 
kokoonpano on simppeli: kitara--> line6 toneport---> tietokoneeseen ,elikkä näin nauhoittelin vanhalla koneella, epäilys on ettei windows vista 64bit tuo kyseistä nauhoitus ohjelmaa.. päivityksiä ei ole löytynyt ja fiksummat vaan ihmettelee ilmiötä
 
Herra Melankolia
25.06.2010 20:16:59 (muokattu 25.06.2010 20:17:38)
      Linkitä kirjoitukseen Tulosta  

Vanha ketju, sama ongelma. Viivettä löytyy. Mitä tehdä?
vista on ja live lite 8
 
kokokeho
27.06.2010 11:28:59
Kotisivu       Linkitä kirjoitukseen Tulosta  

Herra Melankolia: Vanha ketju, sama ongelma. Viivettä löytyy. Mitä tehdä?
vista on ja live lite 8

 
Peruskysymys: toimiiko audio muilla ohjelmilla? mitä audio drivereitä käytät (MME, DirectSound, ASIO) ?
 
zekeode
27.06.2010 11:52:41
Kotisivu       Linkitä kirjoitukseen Tulosta  

Reaperin foorumeilla joskus postannu:
 
http://zeke.wippiespace.com/toneport.jpg
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti