Muusikoiden.net
10.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Tietokoneet ja musiikkiohjelmat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: E-mu USB 0404 ongelma
1 2
naffe
01.08.2008 17:41:47 (muokattu 01.08.2008 17:42:08)
      Linkitä kirjoitukseen Tulosta  

Hankkisin kannettavaan (Vista 32bit) emun ulkoisen äänikortin ja äänityksessä ja toistossa ääni särisee ja rätisee aivan liikaa, työskentelystä ei tule mitään.
Ostettu Turun F-Musiikista ja myyjä vakuutti että Vista ajurit löytyy ja nillä toimii..
 
Onko neuvoja henkilöiltä joilla on sama ongelma ilmennyt?
 
Kalmo
01.08.2008 18:54:41
      Linkitä kirjoitukseen Tulosta  

Kuinka tehokas kone ja minkä verran muistia? Mitkä softat, mitkä ajurit (ASIO, WDM vai MME), mitkä latenssiasetukset? Audio vai midi vai molemmat?
Voitko kuunnella Media Playeriä normaalisti?
 
Oletko käynyt Emun ja musasoftasi latenssia ja buffereita jne. koskevat jutut läpi?
Latenssi/puskuriasetuksiin liittyvältä tämä kuulostaa. Kokeile latenssin nostamista.
 
Kun kysyy, kannattaa antaa tiedot, jotka tekevät vastaamisen mahdolliseksi.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
juha_p
01.08.2008 19:02:52
      Linkitä kirjoitukseen Tulosta  

Hankkisin kannettavaan (Vista 32bit) emun ulkoisen äänikortin ja äänityksessä ja toistossa ääni särisee ja rätisee aivan liikaa, työskentelystä ei tule mitään.
Ostettu Turun F-Musiikista ja myyjä vakuutti että Vista ajurit löytyy ja nillä toimii..
 
Onko neuvoja henkilöiltä joilla on sama ongelma ilmennyt?

 
Jos DPC Latency Checker ohjelmassa näkyy piikkejä niin koita paikantaa sen aiheuttaja. Normaalisti kyseessä on WLAN tai jokin dongle ajuri.
 
t. Juha
 
naffe
01.08.2008 19:14:02 (muokattu 01.08.2008 19:16:10)
      Linkitä kirjoitukseen Tulosta  

Kuinka tehokas kone ja minkä verran muistia? Mitkä softat, mitkä ajurit (ASIO, WDM vai MME), mitkä latenssiasetukset? Audio vai midi vai molemmat?
Voitko kuunnella Media Playeriä normaalisti?
 
Oletko käynyt Emun ja musasoftasi latenssia ja buffereita jne. koskevat jutut läpi?
Latenssi/puskuriasetuksiin liittyvältä tämä kuulostaa. Kokeile latenssin nostamista.
 
Kun kysyy, kannattaa antaa tiedot, jotka tekevät vastaamisen mahdolliseksi.

 
KOne on uusi ja tarpeeksi tehokas, tuplaydinprosessori, 3g ram jne..olen tehnyt monta vuotta töitä paljon heikommallakin Cubase SX3 käyttäen ja toimnu ennen hyvin muilla äänikorteilla.
 
Eli nyt on kuitenkin Vista ja uusi E-Mun 0404 USB kortti.. Ja ajureina ASIO
 
Latenssi ja Sample Ratet olen katsonut moneen kertaan..
Ongelma ilmenee musiikkia kuunnellessa,äänittäessä (monitoreista) sekä MIDIssä että audiossa
 
naffe
03.08.2008 17:27:11
      Linkitä kirjoitukseen Tulosta  

Sample rate ja bufferit kunnossa..
Taitaa johtua ajureista, Vistan ajurit juuri tulossa.
 
juha_p
03.08.2008 17:36:20 (muokattu 03.08.2008 17:40:55)
      Linkitä kirjoitukseen Tulosta  

Sample rate ja bufferit kunnossa..
Taitaa johtua ajureista, Vistan ajurit juuri tulossa.

 
?
 
Meinaatko uudet vai?
 
http://www.emu.com/support/files/do … sp?Centric=1004&Platform=1&File=594
 
P.S. Kokeilitko laittamalla sen WLanin pois päältä ja tsekkasitko systeemin DPC Latency Checker ohjelmalla?
DirectSound ja WDM/KS eivät ainakaan toimi hyvin tiukilla latenssi säädöillä (itsellä 10ms WHDM/KS ajureilla on alaraja ... DS:ää en ole edes testannut) mutta ASIO toimii joskaan, sen toimivuudesta Vistassa en tiedä koska itsellä XP SP2.
 
t. Juha
 
naffe
04.08.2008 04:29:04 (muokattu 04.08.2008 04:33:30)
      Linkitä kirjoitukseen Tulosta  

?
 
Meinaatko uudet vai?
 
http://www.emu.com/support/files/do … sp?Centric=1004&Platform=1&File=594
 
P.S. Kokeilitko laittamalla sen WLanin pois päältä ja tsekkasitko systeemin DPC Latency Checker ohjelmalla?
DirectSound ja WDM/KS eivät ainakaan toimi hyvin tiukilla latenssi säädöillä (itsellä 10ms WHDM/KS ajureilla on alaraja ... DS:ää en ole edes testannut) mutta ASIO toimii joskaan, sen toimivuudesta Vistassa en tiedä koska itsellä XP SP2.
 
t. Juha

 
Laitoin Vistan ajurit ja musiikkia kuunnellessa esim. I Tunesista/Media Playerilta vähemmän drop outteja mutta Cubasen kanssa homma ei pelaa,pätkii ja huutaa ihan liikaa. Helpottaa jos nostaa latenssia mutta ei ole mitään järkeä kun nostin kokeeks jopa 30-40ms eikä auttanu asiaa..
WLANin laitoin pois päältä, ei muuttunu mikään..
 
DPC Latency C. näytti suht normaalilta..ellen sitten ymmärtänyt lukea.. ei mielestäni mitään "piikkejä"
 
nyt olen kyllä pihalla
 
juha_p
04.08.2008 06:34:51
      Linkitä kirjoitukseen Tulosta  

Laitoin Vistan ajurit ja musiikkia kuunnellessa esim. I Tunesista/Media Playerilta vähemmän drop outteja mutta Cubasen kanssa homma ei pelaa,pätkii ja huutaa ihan liikaa. Helpottaa jos nostaa latenssia mutta ei ole mitään järkeä kun nostin kokeeks jopa 30-40ms eikä auttanu asiaa..
WLANin laitoin pois päältä, ei muuttunu mikään..
 
DPC Latency C. näytti suht normaalilta..ellen sitten ymmärtänyt lukea.. ei mielestäni mitään "piikkejä"
 
nyt olen kyllä pihalla

 
Cubasessa on asetus nimellä Lower Latency, joka kannattaa disabloida. Tämä asetus vaikuttaa toiston latenssiin honka ei tarvitse olla yhtä tiukka kuin 'äänitys' latenssin.
 
DPC Latency Toolissa jos ei näkynyt punaisia piikkejä (pylväitä) kun mikään muu ohjelma kuin DPC Latency Tool ei ollut käynnsssä pitäisi kaiken olla siltäosin kunnossa.
 
Huomaa että nuo iTunes ja Media Player käyttävät systeemin muita ajureita (siis ei ASIOta (en tiedä mitä Vistan ajureita osaavat hyödybtää)). ASIO "ei välttämättä ole" 100% tuettuna Vistassa mutta pitäisi yleensä toimia. Voisit oikeastaan testata miten ASIO toimii normaalin playback softan kanssa esim. NI TRAKTOR Beatport SYNC tai J.River Media JukeBox toistimilla jotka molemmat tukevat natiivisti ASIOta. Ohjelmat löytyy helposti googlettamalla.
 
Jos E-MU:n oma ASIO ei toimi kunnolla niin voithan kokeilla Asio4All ajuria (joka ei kyllä toiminut kunnolla E-MU0404USB/XP SP2 systemissä).
 
t. juha
 
naffe
04.08.2008 12:08:24
      Linkitä kirjoitukseen Tulosta  

Cubasessa on asetus nimellä Lower Latency, joka kannattaa disabloida. Tämä asetus vaikuttaa toiston latenssiin honka ei tarvitse olla yhtä tiukka kuin 'äänitys' latenssin.
 
DPC Latency Toolissa jos ei näkynyt punaisia piikkejä (pylväitä) kun mikään muu ohjelma kuin DPC Latency Tool ei ollut käynnsssä pitäisi kaiken olla siltäosin kunnossa.
 
Huomaa että nuo iTunes ja Media Player käyttävät systeemin muita ajureita (siis ei ASIOta (en tiedä mitä Vistan ajureita osaavat hyödybtää)). ASIO "ei välttämättä ole" 100% tuettuna Vistassa mutta pitäisi yleensä toimia. Voisit oikeastaan testata miten ASIO toimii normaalin playback softan kanssa esim. NI TRAKTOR Beatport SYNC tai J.River Media JukeBox toistimilla jotka molemmat tukevat natiivisti ASIOta. Ohjelmat löytyy helposti googlettamalla.
 
Jos E-MU:n oma ASIO ei toimi kunnolla niin voithan kokeilla Asio4All ajuria (joka ei kyllä toiminut kunnolla E-MU0404USB/XP SP2 systemissä).
 
t. juha

 
Kiitos paljon neuvoista, olen nyt kokeillu jo aika paljon kaikkea..
Lower Latencyn kun ottaa pois kuuntelussa niin homma kaatuu, raidat pätkii kahden sekunnin välein.
 
Joo, Asio4All ei toiminut XPssä kyllä..Mutta nyt on Vista ja E-mun sivuilta Vistan ajurit eikä silti pelitä.
 
naffe
04.08.2008 12:25:56
      Linkitä kirjoitukseen Tulosta  

DPC Latency Toolissa jos ei näkynyt punaisia piikkejä (pylväitä) kun mikään muu ohjelma kuin DPC Latency Tool ei ollut käynnsssä pitäisi kaiken olla siltäosin kunnossa.
 
Nyt ajoin DPC Latencyn uudestaan ja ilmaantui paljon punaisia pylväitä.
WLAN pois päältä niin vähentää mutta joku muu haittaa vielä, en keksi mikä.
Koneessa ei ole mitään "ylimääräistä" kiinni muuta kun itse äänikortti.
Voisiko Norton Securityn kaltainen virustorjunta haitata?
Vanhassa koneessa kun oli F-Security.
 
juha_p
04.08.2008 18:52:15
      Linkitä kirjoitukseen Tulosta  

Nykypäivän läppäreissä taitaa olla kaikenlaista laitekontroleria nykyään ... osa niistä (kuten WLan) saattaa skannata aika-ajoin systeemin tilaa (onko portti aktiivinen) joten kannattaisi disabloida kaikki nämä käyttämättömät portit vaikkapa ihan kokeilun vuoksi. Syyn' saattaa olla myös laite 'ristiriita' kuten jaettu IRQ (nykyisin kyllä ei pitäisi enää tuottaa kovin helposti ongelmia).
Kannattaa ainakin kokeilla sulkemalla se virustutka (muista poistaa kaikki sen prosessit myös ja tarpeen tullen pysäyttää siihen liittyvät palvelut).
 
Se että disabloimalla Lower Latency saat lisää harmia ei oikein tunnu järkevältä. Kokeilitko jotakin toista ASIO softaa kuten jo ehdotinkin (ja jos on aikaa ja halua tarkistaa onko samat ongelmat voimassa myös Sonar LE:n kanssa ... asennuksesta ei ole haittaa nykyiselle Cubase pohjaiselle DAW systeemillesi).
 
Olet varmaan 'viritellyt' systeemin audiota varten (linkkejä löytyy sticky postista "Windows XP Musavirittely")
 
Niiden punaisten palkkien metsästys on joskus haastavaakin ja lopputuloksena saattaa olla myös se ettet voi disabloida sitä ongelmallista lsitetta(ajuria. Itsellä oli sama ongelma kun asensin 0404 USBin ... onneksi löysin heti syyllise(t) ... virustorjunta ja Rainbown dongle ajuri ... nyt ei mitään ongelmia ... mutta tämä XP systeemissä
 
Läppärin tyyppi olisi hyvä tietää jotta manuskan saisi käsiin (mikäli ladattavissa).
 
t. Juha
 
naffe
08.08.2008 20:03:44
      Linkitä kirjoitukseen Tulosta  

Nykypäivän läppäreissä taitaa olla kaikenlaista laitekontroleria nykyään ... osa niistä (kuten WLan) saattaa skannata aika-ajoin systeemin tilaa (onko portti aktiivinen) joten kannattaisi disabloida kaikki nämä käyttämättömät portit vaikkapa ihan kokeilun vuoksi. Syyn' saattaa olla myös laite 'ristiriita' kuten jaettu IRQ (nykyisin kyllä ei pitäisi enää tuottaa kovin helposti ongelmia).
Kannattaa ainakin kokeilla sulkemalla se virustutka (muista poistaa kaikki sen prosessit myös ja tarpeen tullen pysäyttää siihen liittyvät palvelut).
 
Se että disabloimalla Lower Latency saat lisää harmia ei oikein tunnu järkevältä. Kokeilitko jotakin toista ASIO softaa kuten jo ehdotinkin (ja jos on aikaa ja halua tarkistaa onko samat ongelmat voimassa myös Sonar LE:n kanssa ... asennuksesta ei ole haittaa nykyiselle Cubase pohjaiselle DAW systeemillesi).
 
Olet varmaan 'viritellyt' systeemin audiota varten (linkkejä löytyy sticky postista "Windows XP Musavirittely")
 
Niiden punaisten palkkien metsästys on joskus haastavaakin ja lopputuloksena saattaa olla myös se ettet voi disabloida sitä ongelmallista lsitetta(ajuria. Itsellä oli sama ongelma kun asensin 0404 USBin ... onneksi löysin heti syyllise(t) ... virustorjunta ja Rainbown dongle ajuri ... nyt ei mitään ongelmia ... mutta tämä XP systeemissä
 
Läppärin tyyppi olisi hyvä tietää jotta manuskan saisi käsiin (mikäli ladattavissa).
 
t. Juha

 
Olen nyt ulkomalla joten koneen koko nmei en musta. Packard Belln Note Boopk sarja.
Vanhassa koneessa puolet vahemman tehoa ja musanteko onnstuu joten tedan etta sta se e johdu.
 
WLANn sammutn mutten luknnut portteja, eka ole mtaan IRQ ta vastaavaa ohjelmaa.
To koneen mukana tullut Norton on sta perseesta ette sta saa pos paalta, joten ajatteln etta sen vos postaa saman ten ja korvata F-Securtylla.
 
Tuottajaystavan kehott etta ptas kokella nostaa sample rate koska aankortt on 24bt/96khz nn ehka 44khz e rta.
 
F-musksta sanottn etta vosn veda snne testattavaks, teen sen ensks kun olen palannut Suomeen josko sella tedettas syy.
 
hq
08.08.2008 20:48:30
      Linkitä kirjoitukseen Tulosta  

No, itselläni lojuu vastaava äänikortti lähes käyttämättömänä juuri sen takia että sen vista-ajurit ovat suoraan sanottuna täyttä paskaa. Pitäis varmaan myydä pois. Ostakaa :)
 
Fuckbarbie
09.08.2008 01:58:54
      Linkitä kirjoitukseen Tulosta  

Kyllä meikäläisellä toimii ko. interface vistassa täydellisesti, kun suljin kaikki ylimääräiset taustaohjelmat.
 
naffe
12.08.2008 21:32:40
      Linkitä kirjoitukseen Tulosta  

Kyllä meikäläisellä toimii ko. interface vistassa täydellisesti, kun suljin kaikki ylimääräiset taustaohjelmat.
 
Sori, edellisen viestini ymmärrys ei varmaan sujunut(turkkilainen näppäimistö :D)
 
Voisitko kertoa joitakin varteenotettavia asioita jotka saattavat vaikuttaa toimivuuteen?
Voi olla että olen unohtanur jotakin.
 
Toisaalta, asensin kortin äsken vanhaan koneeseen millä olen aikaisemmin tehnyt töitä mutta sama ongelma siinäkin vaikka asetusten pitäisi olla kunnossa..Netti ja virusohjelmatkin jopa kiinni..
 
masterhat
12.08.2008 21:53:38
      Linkitä kirjoitukseen Tulosta  

ootko kokeillu pelkän akun kanssa, itsellä käynyt juuri mutama kannettava testissä kuukauden sisällä, jokainen toimii kun koneen ottaa irti verkkovirrasta, mutta heti kun läppärin laittaa verkkovirtaan, alkaa vitunmoinen kähinä ja suhina. Kokeilin kolmea aceria, joista vanhin malli toimi kunnolla.
 
Laitoin topicin jossa kyselen hiukan neuvoa asiasta, kannattaa vakoilla jahka sinne ilmestyy tietoa
 
uskoisin, että juuri tuo verkkovirta aiheuttaa kohdallasi myös häiriöt, kuulostaa niin tutulta.
 
itselläni siis koneen kaverina ulkoinen firewire kortti, jonka luulin ensin aiheuttavan ongelmat, mutta ku läppäriä käytti akulla, niin homma pelas ihan fine
 
http://www.mikseri.net/artists/fouraces.69258.php
naffe
12.08.2008 23:32:12
      Linkitä kirjoitukseen Tulosta  

ootko kokeillu pelkän akun kanssa, itsellä käynyt juuri mutama kannettava testissä kuukauden sisällä, jokainen toimii kun koneen ottaa irti verkkovirrasta, mutta heti kun läppärin laittaa verkkovirtaan, alkaa vitunmoinen kähinä ja suhina. Kokeilin kolmea aceria, joista vanhin malli toimi kunnolla.
 

 
Joo oon kokeillu..välillä ihan kuin parantaisi mutta ei kokonaan pois lähde.
E-mun omalla driverilla homma ei suju mutta ihan kuin All4Asiolla homma sujuis paremmin..Pari punaista palkkia ilmaantuu Latency checkerillä mutta ihme ja kumma:kun suljen E-mun niin ne katoavat ja koneen omalta äänikortilta Cubasesta raitojen kuunteleminen onnistuu...friikkiä
 
naffe
14.08.2008 16:28:40
      Linkitä kirjoitukseen Tulosta  

Voiko ongelma johtua USB portista?
En tyhmyyttäni kokeillut koneen muita portteja ennen kun vein kortin F-musiikkiin testattavaksi
 
juha_p
14.08.2008 18:11:17
      Linkitä kirjoitukseen Tulosta  

Voiko ongelma johtua USB portista?
En tyhmyyttäni kokeillut koneen muita portteja ennen kun vein kortin F-musiikkiin testattavaksi

 
Jos kaikki USB laitteesi ovat kiinni samassa USB kontrollerissa niin saattaa tulla ongelmia. Myös USB 1.1 protokollan potrtin käyttö saattaa olla ongelmallista (0404 USB toimii parhaiten USB 2.0 liitännällä).
 
t. Juha
 
Fuckbarbie
14.08.2008 19:26:26
      Linkitä kirjoitukseen Tulosta  

Suljin siis kaikki taustaohjelmat mitkä eivät ole nauhoituskäyttöön tarpeellisia.
 
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti