Muusikoiden.net
16.10.2018
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Hughes & Kettner 20th edition tube ongelma
1
andiboy84
06.02.2017 19:29:47 (muokattu 06.02.2017 20:31:22)
      Linkitä kirjoitukseen Tulosta  

Joskos jollakin ois tietoa kyseisestä vahvistimesta..
Ongelma oli jokin aika sitten sellainen että kesken soittelun alkoi melko kovahko rutina ja rätinä kuulumaan vahvistimesta ja signaali laski todella pienelle tasolle. Välillä se loppui kopauttamalla styrkan kylkeen, välillä ei. Vaihdoin laitteeseen putket ja se toimi monta kuukautta moitteettomasti. Nyt kuitenkin vehkeestä ei kuulu enää mitään muuta kuin onnettoman pieni ääni kun koittaa soitella, vaikka volat kääntäisi puoleen väliin. Ajattelin purkaa tuon vahvistimen piirilevyn pois ja juotella liitoksia uudestaan mutta mitenkäs tuon jännitteen saa purettua konkista pois? Jotain tehovastusta käyttää rinnalla? Jos jollakin on täsmätietoa mikä paikka näissä yleensä porsii niin kertohaakan toki. Hyvä vahvistin silloin kun toimii..
 
EDIT: ja mainittakoon vielä se että särökanavasta tuntuu kuuluvan melko normaalilla äänenvoimakkuudella, mutta ääni on jotenkin tosi tuskainen ja synkkä.
 
EDIT2: No nyt selvisi ainakin tuo äänettömyyden syy. Ilmeisesti Route 66 overdrive on nyt sanonut itsensä irti. Rutinaongelmat on Hughesissa vielä jäljellä ja piirikortti pitäisi juotella.
 
Failure is always an option.
s151669
08.02.2017 09:28:56 (muokattu 08.02.2017 09:30:40)
Kotisivu       Linkitä kirjoitukseen Tulosta  

No kytkiksen mukaan
 
http://www.freeinfosociety.com/electronics/schemview.php?id=2288
 
siinä on valmiina bleederivastus R87 ja R86, jonka pitäisi purkaa konkat. Toki jos vehkeessä on kylmäjuotoksia on mahdollista että tuokin on vioittunut eikä toimi kuten tarkoitettu. Eli ei kuin mittaamaan toinen käsi selän takana konkkia C47, C48, C49. Onnistunee kyllä helpoten päätemuuntajan ensiön keskeltä, oikean liittimen kaiveleminen jätetään kytkentäkaavan lukuharjoitukseksi.
 
Edit: Efektiloopin jakit tarkistettu piuhaa käyttämällä ?
 
Antikitarasankari. Siis basisti.
andiboy84
12.02.2017 12:35:31
      Linkitä kirjoitukseen Tulosta  

Kiitoksia tästä! Kytkentäkaavoja tullut kyllä lueskeltua joten eiköhän näillä pärjää.
Mitä netistä lueskelin niin tuota samanmoista rutinavikaa on ollut muillakin, ja kylmäjuotoksista pääosin johtunut. Täytynee kirjoitella päivitystä kun saan homman tehtyä ja löytyikö mitään.
Efektilooppi testattu ja kunnossa, näytti ainoastaan tuo yksi pedaali olevan lähestulkoon mykkä. Seuraava aihe taitaakin sitten olla Route 66 overdriven korjaus :D
 
Failure is always an option.
andiboy84
22.07.2018 18:10:31
      Linkitä kirjoitukseen Tulosta  

Päivitetäämpä nyt tätäkin jos jollakin on sama ongelma. Elikkäs vaihdoin laitteeseen kaikki putket, juotin koko piirilevyn uusiksi ja volumepotikkakin tuli vaihdettua. Loppujen lopuksi vika paikallistui efektilenkin liittimiin. Väliaikaisena korjauksena johto sendistä returniin eikä ole sen jälkeen oikutellut.
 
Failure is always an option.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti