Muusikoiden.net
08.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ibanez FL9 vaimeni
1
jusu68
24.08.2015 12:36:58 (muokattu 24.08.2015 13:18:16)
      Linkitä kirjoitukseen Tulosta  

Tuollainen Ibanez flangeri hyytyi. Puhdas signaali menee läpi, mutta eipä halua mennä päälle. Mittailin ja vaihtelin nuo isoimmat konkat, jotka olikin hiipuneet.
Samalla vaihdoin tuon virtakatkaisimen. Tarkistin että ledi toimii, mutta ei korjautunut.
 
Tuossa vähän huolto-ohjetta:
 
http://theawesomepowerofrockets.blo … /08/repairs-ibanez-fl9-flanger.html
 
Ilmeisesti tuosta on mennyt tuo rikki, FET(Q103), joka on 2SK44SPC.
 
Tuollaistahan ei näytä saavan juuri mistään. Mikähän tuohon olisi korvaava komponentti?
 
Näyttää tuo diodikin, D103, MA 150 olevan vähän outo.
 
Jymi
24.08.2015 13:20:43
      Linkitä kirjoitukseen Tulosta  

jusu68: Tuollainen Ibanez flangeri hyytyi. Puhdas signaali menee läpi, mutta eipä halua mennä päälle. Mittailin ja vaihtelin nuo isoimmat konkat, jotka olikin hiipuneet.
Samalla vaihdoin tuon virtakatkaisimen. Tarkistin että ledi toimii, mutta ei korjautunut.
 
Tuossa vähän huolto-ohjetta:
 
http://theawesomepowerofrockets.blo … /08/repairs-ibanez-fl9-flanger.html
 
Ilmeisesti tuosta on mennyt tuo rikki, FET(Q103), joka on 2SK44SPC.
 
Tuollaistahan ei näytä saavan juuri mistään. Mikähän tuohon olisi korvaava komponentti?
 
Näyttää olevan tuo diodikin, D103, MA 150 olevan vähän outo.

 
Ebayssä näyttä noita fettejä olevan.
 
Tuota fettiä käytetään signaalin pätkimiseen. Väittäisin että tuossa nyt silti toimisi melkein mikä tahansa N-kanavainen jfet.
 
Itse laitoin omaan harreste-efektisuunnitelmaani (josta voisin ketjun jossain vaiheessa laittaa) vastaavaan käyttöön BFR30:t ja hyvin toimivat.
 
Jos muita vaihtoehtoja laittaa niin Bebekissä olevista pikaisesti poimittuna varmaan 2N4393 ja J112 toimivat. Eipä nuo kalliita ole jos vaikka paria kolmea tyyppiä ostaa ja kokeilee mikä toimii parhaiten.
 
Hyppylanka Drain-Source välille niin signaalin pitäisi alkaa kulkemaan. Tällä voit varmistaa onko muutakin vikaa kuin tuo fetti.
 
rrroope
24.08.2015 13:30:31 (muokattu 24.08.2015 13:32:49)
      Linkitä kirjoitukseen Tulosta  

meneekö puhdas signaali läpi kytkimen olemmisssa asennoissa vaiko vain toisessa?
 
niin ja yleensä jos noi konkat on menny vanhaksi, sieltä on saattanu valua syövyttävää mössöä joka on voinut tuhota jotain kontakteja. tsekkaa sillä alueella, että signaali kulkee niinkuin pitää. (esim yleismittarin johtavuus-testerillä).
 
oon pari-kolme hyytynyttä FL9-flangeria korjannut. kaikissa sama vika, nuo kaksi konkkaa menneet vanhaksi.
 
jusu68
24.08.2015 13:52:26 (muokattu 24.08.2015 13:56:15)
      Linkitä kirjoitukseen Tulosta  

rrroope: meneekö puhdas signaali läpi kytkimen olemmisssa asennoissa vaiko vain toisessa?
 
Vaihdoin nuo kaksi isoa ja sen viereisen vähän pienemmän. Mittailin kyllä muutkin.
Eivät olleet aivan kuivat. Nuohan olivat kaikki 47uf ja mittari näytti 10-25uf.
Tarkistin pipparilla, että ei ole katkoksia. Puhdas tulee läpi kummassakin asennossa.
 
Alkoi oireilemaan niin että ledi paloi himmeästi vaikka efekti ei ollut päällä.
Muuten toimi oikein. Seuraavana päivänä kun soiteltiin taas, niin ei mennyt päälle.
 
jusu68
25.08.2015 09:42:41
      Linkitä kirjoitukseen Tulosta  

Alkuperäinen on 2SK44SPC. Onkohan nuo ebayssa olevat FETit samoja?
 
http://www.ebay.com/itm/2SK44-Trans … N-/171765961147?hash=item27fe0c91bb
 
http://www.ebay.com/itm/transistor- … P-/361247670830?hash=item541c0a022e
 
Vai mitä meinaa tuo lopun kirjainyhdistelmä SPC.
 
rrroope
25.08.2015 10:05:59
      Linkitä kirjoitukseen Tulosta  

jusu68: Alkuperäinen on 2SK44SPC. Onkohan nuo ebayssa olevat FETit samoja?
 
http://www.ebay.com/itm/2SK44-Trans … N-/171765961147?hash=item27fe0c91bb
 
http://www.ebay.com/itm/transistor- … P-/361247670830?hash=item541c0a022e
 
Vai mitä meinaa tuo lopun kirjainyhdistelmä SPC.

 
tuolla aloitusviestin ohjeessahan kehoitetaan ensin vaihtamaan se diodi. varmaan mikä tahansa piensignaalidiodi käy.
 
Jymi
25.08.2015 10:34:56
      Linkitä kirjoitukseen Tulosta  

rrroope: tuolla aloitusviestin ohjeessahan kehoitetaan ensin vaihtamaan se diodi. varmaan mikä tahansa piensignaalidiodi käy.
 
Joo. 1N4148 diodia minä olen menestyksellä käyttänyt.
 
jusu68
25.08.2015 13:28:33 (muokattu 25.08.2015 13:28:45)
      Linkitä kirjoitukseen Tulosta  

rrroope: tuolla aloitusviestin ohjeessahan kehoitetaan ensin vaihtamaan se diodi. varmaan mikä tahansa piensignaalidiodi käy.
 
Pitääpä metsästää tuo diodi ensin ja kokeilla miten toimii.
Jos ei toimi, niin kokeilen tuota hyppylanka kikkaa.
 
Kerron miten kävi.
 
jusu68
03.09.2015 19:10:05
      Linkitä kirjoitukseen Tulosta  

Vähän väliaikatietoa. Vaihdoin tuo diodin D103. Ledi paloi yhtäjaksoisesti jonkin aikaa ja sammui?
 
Pitää taas ihmetellä joku päivä.
 
jusu68
04.09.2015 16:36:59
      Linkitä kirjoitukseen Tulosta  

Taas toimii. Uusi kytkin olikin toiminnaltaan erilainen.
Siinä olikin kytkentä ristiin, eikä vastakkaiselle puolelle, kuten alkuperäisessä..
Siis pelkkä diodi oli vain rikki. Mutta tulipahan tehtyä samalla konkkaremontti tuohon.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti