Muusikoiden.net
09.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Kitara hurisee, kun koskee kitarassa maadoitettuun metalliosaan
1
mkkinde
10.08.2015 10:28:50
      Linkitä kirjoitukseen Tulosta  

Rakentelin stratoon elektroniikan. Kun testasin mikkejä, ne toimivat oikein hyvin ilman mitään hurinoita. Myös 5-asentoinen mikkivalitsin toimii oikein, tai ainakin mikit toimivat. Ongelmaksi tulee se, jos kosken johonkin maahan kytköksissä olevaan metalliosaan (kielimaahan tai potikan nuppiin), alkaa armoton hurina. Potikoiden nupit/rungot ja mikkivalitsimen runko maadoittuvat kupariteipin/folion kautta muihin kilkkeisiin. Potikoiden nupeista on sähköinen johtavuus sekä kielimaahan että jakin maahan. Tämä on mitattu yleismittarilla. Huomasin mittaillessa, että volumepotikan signaalilähdön ja jakin maan välillä on myös johtavuus. Tämä lienee nyt ongelmani syy? Eli tähän johtavuuteen pitäisi löytää nyt syypää (jokin muukin kuin allekirjoittaneen kädettömyys).
 
Haluaisin ensin varmistaa, että olenhan tehnyt maadoitukset oikein? Ohessa linkki kuvaan, johon on piirrertty tekemäni maadoitus. Punaisella on maajohdot, sinisellä signaalijohto jakille ja vihreällä potikoiden johdot mikkivalitsemelle. Tummemman punainen mötikkä kuvassa on tonen kondensaattori. Noudatin maadoitusta lukuunottamatta mikkivalmistajan (Seymour Duncan) kytkentäohjeistuksia. SD:n ohjeissa maat juotettiin potikan runkoihin. Itse niputin kaikki signaalimaat erilleen, josta yhteys life saverin kautta kielimaahan ja folioon, josta puolestaan yhteys potikoiden runkoon.
 
Toteutettu maadoitus:
http://muusikoiden.net/dyn/users/138066.jpg
 
Jos kuvan maadoitus oikein, sitten jossain lienee joku paljas signaalin johdonpätkä tms., joka ottaa kiinni jostain kohtaan maahan?
 
Sax-pappa
10.08.2015 14:25:34
      Linkitä kirjoitukseen Tulosta  

Kokeile nyt ihmeessä aivan ensimmäiseksi muuttaa maadoitus SD:n ohjeiden mukaiseksi.
 
AcLAc
10.08.2015 14:44:42
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

HEI. Jos jossain paljas signaalikaapeli tavoittaa maihin, niin soundi katoaa normaalitilanteessa. Miten lie kitaran välikaapeli ja vahvistin... onko sinulla ja oletko kokeillut tuohon laittaa toista kitaraa, olisiko käytös vastaavanlaista?
 
Minä kuljen, Herra ohjaa!
finnstar
10.08.2015 15:04:53
      Linkitä kirjoitukseen Tulosta  

Ja jakkiin menevät johtimet ovat oikein päin.
 
mkkinde
10.08.2015 15:19:32
      Linkitä kirjoitukseen Tulosta  

Sax-pappa: Kokeile nyt ihmeessä aivan ensimmäiseksi muuttaa maadoitus SD:n ohjeiden mukaiseksi.
 
Jos ei muu auta, tämähän se on tehtävä. En nyt vain suorilta usko että ongelma olisi tässä maadoituskuviossani, ellei joku osaa kertoa mikä on vialla maakytkennöissäni? Ymmärrykseni mukaan maadoituksen lopputuleman pitäisi olla sama molemmilla maadoitustavoilla. SD:n ohjeessa kaikki maat yhdistetään volumepotikan rungon pohjaan, omassa ratkaisussa ne yhdistetään vain kaapelikenkään (potikoiden rungot ja kielimaa yhdistyvät tähän life saverin kautta). Mikeistä tulee samat piuhat maihin kuin mitä SD:n ohjeessa. Kaikilta muilta osin toimin siis täysin SD:n ohjeiden mukaisesti. Toki pitää vielä tarkemmin tutkia, ettei esim. joku signaalikohta ota kiinni kupariteippauksiin, joka aiheuttaisi tämän ongelman. Äkkiseltään en sellaista kuitenkaan huomannut.
 
mkkinde
10.08.2015 15:46:47
      Linkitä kirjoitukseen Tulosta  

Niin jäi mainitsematta. Testasin mikkien toiminnan siis ihan ruuvimeisselillä, koska en ole vielä kiinnittänyt kaulaa tai kieliä. Irrotin johdot jakista, jolloin sain mitattua volumepotikan signaalista (keskimmäinen jalka) johtavuuden sekä jakille tulevan signaali- että maajohdon päähän. Toinen jakille päätyvä johto tulee tietty suoraan volumepotikan signaalista, mutta maajohdon päästä ei pitäisi olla johtavuutta volumepotikan signaalin jalkaan? Ellei jostain kohtaa signaali ja maa pääse kosketuksiin esim. foliovuorauksen kautta... Kuvan laitoin sen vuoksi, jos joku äkkäisi siitä perustavaa laatua olevan virheen, joka selittäisi asian. En aamulla äkkiseltään nähnyt, että signaali ja maa pääsisivät jostain kosketuksiin keskenään. Mutta tätä täytyy toki tutkia vielä tarkemmin, kun ennätän kotiin.
 
Kefiiri
10.08.2015 18:32:15
      Linkitä kirjoitukseen Tulosta  

En ehtinyt lukea kaikkea selostusta, mutta näissähän 95% tapauksista jakissa vaan on piuhat väärin päin.
 
En ole musiikin asiantuntija.
mkkinde
11.08.2015 08:42:18
      Linkitä kirjoitukseen Tulosta  

Sellainen tarkennus vielä, että ongelmaa ei esiinny silloin, kun kitaran volumepotikka on säädetty nolliin. Ongelma alkaa heti, kun lisää kitaran volumea ja koskee maadoitettuun metalliosaan (esim. volumepotikan metallinuppi).
 
Kokeilin vaihtaa myös johtojen paikkaa jakissa ja se ei auttanut asiaa. Itse asiassa tilanne vain paheni, joten johdot ovat olleet oikein jakin päässä.
 
73nd3r
11.08.2015 09:45:54
      Linkitä kirjoitukseen Tulosta  

volumepotikan signaalilähdön ja jakin maan välillä on myös johtavuus
Ottaisko se signaali jostain kiinni tuohon piirroksessa mainittuun maafolioon?
 
mkkinde
11.08.2015 21:54:06
      Linkitä kirjoitukseen Tulosta  

Saatoin löytää ongelmani syyn. Kun koskin toisella kädellä maadoitetun potikan metallinuppiin ja toisella mikrofonien napapaloihin, häiriöääni katosi kokonaan. Käsi irti mikkien napapaloista ja häiriö tuli takaisin, kun piti edelleen kiinni potikan metallinupista. Enpä enää tiedä onko signaalin ja maan välillä olevalla johtavuudella sittenkään tekemistä ongelmani kanssa, vai kuuluuko se ihan asiaan? Eli tämä saattaakin johtua ihan paskan juotoksen aiheuttamasta rikkinäisestä maakontaktista? Nyt olin koittanut juotella kaikki johdot liian pieneen kaapelikenkään, kun ei ollut muitakaan käsillä. Tuossa lienee tullut sitten kylmäjuotosta tai muuten paskaa jälkeä. Tai sitten SD:n mikit toimivat todellisina häiriöimureina? ;) Pitääpä tehdä tuo maiden yhdistämiskohta kokonaan uusiksi ja katsoa sitten tilanne uudemman kerran.
 
mkkinde
14.08.2015 08:28:27
      Linkitä kirjoitukseen Tulosta  

Eipä ratkennut ongelma vieläkään :( Tein uusiksi signaalimaiden niputuksen, mutta ongelmaa se ei korjaa. Nyt häiriö esiintyy seuraavasti:
 
1. Kun kosken potikan metallinuppiin tai muuhun maadoitettuun osaan (ei signaalimaat), häiriö on heti läsnä, kunhan on vähänkin volumea (volumet nollissa ei häiriöitä). Kun kosken toisella kädellä muut maadoitukset ja signaalimaan yhdistävän johdon päähän, häiriö lakkaa. Eli potikan maadoitus yhdistyy signaalimaahan itseni kautta.
 
2. Nyt jos kiinnitän pleksin bodyyn ja yhdistän muut maadoitukset signaalimaahan, häiriön saa aikaiseksi myös koskemalla tallaa (ja kieliä). Myös potikan nuppi takaa edelleen häiriöt. Kun koskee potikan nuppiin ja esim. tallaan, häiriö on tietysti läsnä, kun eri maiden välillä on nyt toimiva kontakti. Nyt jos kosken johonkin häiriön aiheuttavaan metalliosaan JA jakin maahan/runkoon, häiriö taas katoaa. Kun mittasin yleismittarilla, sain näiden välille johtavuuden. Toki tässä oli resistanssina välissä life saverissa käytetyn vastuksen 270kOhm. Eli tekemäni maadoitukset kyllä yhdistyvät signaalimaahan.
 
Nyt olen pihalla, mikä tässä voi mennä pieleen? Ei viittis juotella kaikkea uusiksikaan, kun ei ole varmuutta missä vika...
 
Sax-pappa
14.08.2015 09:38:03
      Linkitä kirjoitukseen Tulosta  

Edelleen kyselen mikset voi kytkeä niitä potikoden runkoja signaalimaahan niinkuin valmistaja ohjeistaa?
 
mkkinde
14.08.2015 10:35:12
      Linkitä kirjoitukseen Tulosta  

Sax-pappa: Edelleen kyselen mikset voi kytkeä niitä potikoden runkoja signaalimaahan niinkuin valmistaja ohjeistaa?
 
Tällöin joutuisin tekemään kohtuullisen paljon asioita uusiksi ja menettäisin samalla life saverin tuomat "edut" potikoiden ja mikkivalitsimen osalta. Nythän pleksin takapuoli on kokonaan folioitu, jolloin potikoiden runkomaat yhdistyvät toisiinsa ja rungon maihin folion kautta. Jos tekisin maakytkennät potikoiden pohjiin, kuten SD:n ohjeessa, saisin aikaiseksi tuolla pleksillä maalenkin, koska potikat saisivat maakytkennät kahta reittiä. Toki jos repisin pleksistä häiriösuojausfoliot mäkeen, kytkennät voisi tehdä kuten ohjeessa kerrottu. Haluaisin myös ymmärtää, miksi tämä häiriö nyt tulee? Oppina tulevan varalle siis. Näistä syistä en ole vielä lähtenyt tähän vaihtoehtoon, mutta se ei ole myöskään poissuljettu.
 
Joltakin ulkokieliseltä foorumilta löytyi seuraavia mahdollisia syitä vastaavassa tilanteessa (vapaasti käännettynä):
1. Häiriö syntyy, koska maadoitan signaalipuolta (tätä tukisi se, että olen mitannut jakin maasta johtavuuden volumepotikan signaaliin. En ole vain saanut tähän keneltäkään vastausta onko tämä normaalia vai ei? Eli kuuluuko signaalin vuotaa maahan vai ei? En ole ainakaan vielä löytänyt mitään kohtaa, missä maapuolelta olisi kontakti signaaliin. En ole myöskään 100% varma, että olisin juottanut piuhat oikeisiin potikoiden jalkoihin. Tähän en ole saanut kuvani osalta mitään kommenttia, joten olettaisin olevan oikein?
2. Maayhteys on poikki jostain kohtaa. Tämä ei liene kyseessä, koska saan mitattua johtavuuden potikoista/tallasta jakin maahan/runkoon.
 
vottonen
14.08.2015 11:57:24
      Linkitä kirjoitukseen Tulosta  

Mulla oli samanlainen ongelma semi-hollow -skitan kans, ku olin vaihtanut potikat. Yleismittarista ei ollu apua, joten otin rautalangan pätkän ja käytin sitä ns. hyppylankana, kävin kaikki maholliset välit läpi ja ongelmakohta löyty kaapelikengästä, mihin olin juottanu maat.
 
Näennäisesti ja mittarilla katottuna oli ok, mutta kolvi liian pienellä teholla olin tusauttanu nipun kaapeleita kiinni ja niinhän sieltä keskeltä oli yks johto huonosti juottunu. Tosin tuossa ei life saveria, eikä luonnollisestikaan folioita :D.
 
Ja mun mielestä kytkennät oikein kuvan perusteella, tosin life saveriin en ota kantaa, ku kokemusta ei ole. En tiedä auttaako tässä ongelmassa tää posmitus ja toivotvast tolkkuu saa :)
 
http://caughtinthebetween.com
mkkinde
18.08.2015 08:10:18
      Linkitä kirjoitukseen Tulosta  

vottonen: Mulla oli samanlainen ongelma semi-hollow -skitan kans, ku olin vaihtanut potikat. Yleismittarista ei ollu apua, joten otin rautalangan pätkän ja käytin sitä ns. hyppylankana, kävin kaikki maholliset välit läpi ja ongelmakohta löyty kaapelikengästä, mihin olin juottanu maat.
 
Näennäisesti ja mittarilla katottuna oli ok, mutta kolvi liian pienellä teholla olin tusauttanu nipun kaapeleita kiinni ja niinhän sieltä keskeltä oli yks johto huonosti juottunu. Tosin tuossa ei life saveria, eikä luonnollisestikaan folioita :D.
 
Ja mun mielestä kytkennät oikein kuvan perusteella, tosin life saveriin en ota kantaa, ku kokemusta ei ole. En tiedä auttaako tässä ongelmassa tää posmitus ja toivotvast tolkkuu saa :)

 
Nyt sain selviteltyä lisää. Ongelma on hyvin todennäköisesti huonosti juottuneessa johdossa. Nyt pitää vielä löytää kyseinen huono juotos tai juotokset. Liikuttelin siis jakkia ja jakkiin meneviä johtoja ja sain "vahingossa" korjattua ongelman. Kaikki hurinat katosivat ja mikitkin toimivat, kunnes liikuttelin jakille meneviä johtoja uudestaan. Olettaisin, että ongelma on nyt nimenomaisesti jakkiin menevissä johdoissa. Pitääpä juottaa nuo uudestaan ja katsoa tilanne uudemman kerran. Kiitoksia kaikille vastanneille. Eiköhän tämä nyt ala ratkeamaan...
 
mkkinde
28.08.2015 07:56:55
      Linkitä kirjoitukseen Tulosta  

mkkinde: Nyt sain selviteltyä lisää. Ongelma on hyvin todennäköisesti huonosti juottuneessa johdossa. Nyt pitää vielä löytää kyseinen huono juotos tai juotokset. Liikuttelin siis jakkia ja jakkiin meneviä johtoja ja sain "vahingossa" korjattua ongelman. Kaikki hurinat katosivat ja mikitkin toimivat, kunnes liikuttelin jakille meneviä johtoja uudestaan. Olettaisin, että ongelma on nyt nimenomaisesti jakkiin menevissä johdoissa. Pitääpä juottaa nuo uudestaan ja katsoa tilanne uudemman kerran. Kiitoksia kaikille vastanneille. Eiköhän tämä nyt ala ratkeamaan...
 
Ei ratkennut tämä vielä yläpuoliseen, vaikka toisin luulinkin. Ongelmat jatkuivat uusista juotoksista huolimatta. Otin lopulta lusikan kauniisti käteen ja juotin kaikki maajohdot volumepotikan kuoreen. Potikoiden välillle en juotellut ohjeessa olleita maajohtoja, kun maadoittuvat keskenään jo muutenkin pleksin folion kautta. Lopputulemana kaikki häiröt katosivat kuin se kuuluisa pieru Saharaan. Sitä en vain ymmärrä, miksi tuo viritykseni ei toiminut. Noh, pääsenpähän ihmettelemään tätä uudestaan seuraavan kitaraprojektin kanssa :)
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti