Muusikoiden.net
07.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Rikkoutuvat etuasteen putket
1
azlag
19.01.2015 09:30:49
      Linkitä kirjoitukseen Tulosta  

En onnistunut haulla löytämään, tai sitten EVO, eikä googlekaan antanut mitään järkevää niin käännyn jälleen kerran asioista ymmärtävien puoleen uudella threadilla.
 
Eli, ongelma on tämä - ensimmäinen putkivahvistimeni (ostettu uutena Saksasta noin vuonna 2010) oli valtaisa pettymys. Vaan koska olin tuolloin vielä täysi untuvikko, ajattelin josko kyseessä olisi pikemminkin ominaisuus kuin vika. Soundit olivat kamalan ohuet, suorastaan korvia riipivät kunhan säröä laittoi päälle, eivätkä puhtaatkaan olleet sieltä miellyttävimmästä päästä. Tästä kettuuntuneena palasin vielä joksikin aikaa takaisin trankkulaitteisiin ja kombo jäi pölyttymään.
 
Merkkinä on Marshall MA50C kiinassa valmistettu, 50W kombo, ovh noin 550€. Ehkä noin vuoden, parin kuluttua (ja muutaman toisenkin putkilaitteen omistavana) palasin pähkäilemään tuota marsua. EQ ei toiminut ja soundi oli todellakin sirkkeliä.
 
Vaihdoin etusen putket ja johan onnistui. Clean oli todellakin korvia hivelevän pehmeä ja "savuinen" ja särökin toimi. Tosin, säröpuolella ääntä piti olla ihan liikaa kotisoitteluun jotta siitä olisi mitään pitkässä juoksussa tullut, mutta yksi keikkakin tuli tuolla vahvistimella heitettyä (multimuljuttimen perässä, clean-kanava, melko pian putkien vaihtamisen jälkeen) ja paljon nähnyt äänimieskin kovasti kehui soundia.
 
Vaan ei siitä pitkää aikaa niin sama ongelma toistuu jälleen. EQ:lla ei sanottavaa merkitystä mihinkään ja ainakin särökanava kuulostaa kamalalta. Mietinkin nyt, että pitäisikö vaihtaa putket vielä kertaalleen ja toivoa että olisi ollut vain huonoa tuuria, vai voiko vahvistimessa olla jokin vika joka rikkoisi osan putkista? Vaihdoin ensimmäisellä kerralla kaikki niin en osaa tarkkaan sanoa että oliko vika vain yhdessä vai useammassa. Onko tällainen kovinkin yleistä halvemmissa laitteissa? Ja voiko vika olla vain oire jostain isommasta ongelmasta, jolloin mahdollinen testailu ja säätäminen voisi käräyttää esimerkiksi muuntajan?
 
Voiko esmes kannassa oleva vika rikkoa jonkin tietyn putken vai olisiko potentiaalinen vika jossain syvemmällä laitteen syövereissä? Esimerkiksi putkelle tulevassa syöttöjännitteessä?
 
Vahvistin jatkaa pölyttymistään mutta on toisaalta niin upean kuuloinen laitos toimiessaan että mielellään sen saisin toimimaan. Kiitoksia jo etukäteen vastanneille.
 
kojones
19.01.2015 11:58:58 (muokattu 19.01.2015 12:01:47)
      Linkitä kirjoitukseen Tulosta  

Kaikki etuasteputket ei kestä tone stackin driverina usein olevassa cathode follower-kytkennässä liian korkeaksi muodostuvan katodi/hehku-potentiaalin vuoksi, voi hyvinkin olla siitä kyse. Eli joku ko. kytkentää paremmin kestävä etuasteputki vain korvaamaan sitä rikkoutunutta putkea.
 
E: Tuossa MA50:ssä ei kuitenkaan taida ainakaan löytämäni kytkiksen perusteella CF driven tone stackia olla, joten jostain muusta on sitten kyse. Ehkä vain huonoa säkää?
 
Pelimonni
22.02.2015 00:14:58
      Linkitä kirjoitukseen Tulosta  

azlag: En onnistunut haulla löytämään, tai sitten EVO, eikä googlekaan antanut mitään järkevää niin käännyn jälleen kerran asioista ymmärtävien puoleen uudella threadilla.
 
Eli, ongelma on tämä - ensimmäinen putkivahvistimeni (ostettu uutena Saksasta noin vuonna 2010) oli valtaisa pettymys. Vaan koska olin tuolloin vielä täysi untuvikko, ajattelin josko kyseessä olisi pikemminkin ominaisuus kuin vika. Soundit olivat kamalan ohuet, suorastaan korvia riipivät kunhan säröä laittoi päälle, eivätkä puhtaatkaan olleet sieltä miellyttävimmästä päästä. Tästä kettuuntuneena palasin vielä joksikin aikaa takaisin trankkulaitteisiin ja kombo jäi pölyttymään.
 
Merkkinä on Marshall MA50C kiinassa valmistettu, 50W kombo, ovh noin 550€. Ehkä noin vuoden, parin kuluttua (ja muutaman toisenkin putkilaitteen omistavana) palasin pähkäilemään tuota marsua. EQ ei toiminut ja soundi oli todellakin sirkkeliä.
 
Vaihdoin etusen putket ja johan onnistui. Clean oli todellakin korvia hivelevän pehmeä ja "savuinen" ja särökin toimi. Tosin, säröpuolella ääntä piti olla ihan liikaa kotisoitteluun jotta siitä olisi mitään pitkässä juoksussa tullut, mutta yksi keikkakin tuli tuolla vahvistimella heitettyä (multimuljuttimen perässä, clean-kanava, melko pian putkien vaihtamisen jälkeen) ja paljon nähnyt äänimieskin kovasti kehui soundia.
 
Vaan ei siitä pitkää aikaa niin sama ongelma toistuu jälleen. EQ:lla ei sanottavaa merkitystä mihinkään ja ainakin särökanava kuulostaa kamalalta. Mietinkin nyt, että pitäisikö vaihtaa putket vielä kertaalleen ja toivoa että olisi ollut vain huonoa tuuria, vai voiko vahvistimessa olla jokin vika joka rikkoisi osan putkista? Vaihdoin ensimmäisellä kerralla kaikki niin en osaa tarkkaan sanoa että oliko vika vain yhdessä vai useammassa. Onko tällainen kovinkin yleistä halvemmissa laitteissa? Ja voiko vika olla vain oire jostain isommasta ongelmasta, jolloin mahdollinen testailu ja säätäminen voisi käräyttää esimerkiksi muuntajan?
 
Voiko esmes kannassa oleva vika rikkoa jonkin tietyn putken vai olisiko potentiaalinen vika jossain syvemmällä laitteen syövereissä? Esimerkiksi putkelle tulevassa syöttöjännitteessä?
 
Vahvistin jatkaa pölyttymistään mutta on toisaalta niin upean kuuloinen laitos toimiessaan että mielellään sen saisin toimimaan. Kiitoksia jo etukäteen vastanneille.

 
Mittaa AC, onko 6,3 volttia abaut. Ei ne putket voi hajota, jos hehkujännite on ok.
 
Aivan sama mitkä on pääteputket. Eipä vaikuta saundiin pätkän vertaa.
-HP-
22.02.2015 12:04:26 (muokattu 22.02.2015 12:05:58)
      Linkitä kirjoitukseen Tulosta  

Pelimonni: Mittaa AC, onko 6,3 volttia abaut. Ei ne putket voi hajota, jos hehkujännite on ok.
 
Yhdessä liian pieni katodivastus ja liian suuri anodijännite voi saaha putken niin kuumaksi että se kuluu loppuun nopeastikin. Tämäkin voisi selittää miksi vahvistin kuulostaa uusilla putkilla hyvältä.
 
Ja hehkuja voi ajaa myös 12,6 V jännitteellä sarjassa, tosin en kyllä tiedä kummin on tässä vahvarissa toteutettu.
 
Kuka väittää ettei kitara muka ole lyömäsoitin?
okabass
23.02.2015 02:30:25
      Linkitä kirjoitukseen Tulosta  

Kaverin Marsusta kuluu myös ECC83 huomattavan nopeasti ( ehkä puolisen vuotta). En ole tutustunut tarkemmmin, mutta ilmeisesti putkea käytetään isolla virralla soundin takia. Miinuksena putken kuluminen nopeasti. Siinä tod näk ECC81 kestäisi paremmin, mutta soundi varmaan muuttuu.
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
uusiipe
23.02.2015 09:30:53
      Linkitä kirjoitukseen Tulosta  

okabass: Kaverin Marsusta kuluu myös ECC83 huomattavan nopeasti ( ehkä puolisen vuotta). En ole tutustunut tarkemmmin, mutta ilmeisesti putkea käytetään isolla virralla soundin takia. Miinuksena putken kuluminen nopeasti. Siinä tod näk ECC81 kestäisi paremmin, mutta soundi varmaan muuttuu.
 
Vaikea uskoa, että Marshall olisi tuollaisen putkisyöpön designin tarkoituksella mennyt tekemään. Driftannut anodi- tai katodivastus. Vuotava kytkentä- tai katodikonkka. Virtalähteessä dropperivastus driftannut. Jotain tuollaista eppäilisin.
 
Lauluääni kuin perskarva - ohut ja epäpuhdas.
okabass
24.02.2015 14:40:48 (muokattu 24.02.2015 14:43:44)
      Linkitä kirjoitukseen Tulosta  

uusiipe: Vaikea uskoa, että Marshall olisi tuollaisen putkisyöpön designin tarkoituksella mennyt tekemään.
 
Kyllä putkia on käytetty (liian) suurella virralla soundin takia. Kuuluisin esimerkki lienee VOX AC 30. Sekä hifissä, josta idea kenties saatu, tai sitten vain kuunneltu. Tuossa lienee vain yksi putki, joten voi hyvin ajatella, että siitä otetaan suurella virralla kaikki mahdollinen "putkilämpö" soundiin.
Muuten, hyvin harvoin anodi- tai katodivastuksen arvo on ollut niin paljon muuttunut, että se aiheuttaisi tuon kaltaista.
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
kojones
24.02.2015 14:42:57
      Linkitä kirjoitukseen Tulosta  

Arvailujen sijaan voi katsoa myös kytkistä: http://elektrotanya.com/marshall_ma100_ma50_sch.pdf/download.html
 
okabass
24.02.2015 14:48:20
      Linkitä kirjoitukseen Tulosta  

kojones: Arvailujen sijaan voi katsoa myös kytkistä: http://elektrotanya.com/marshall_ma100_ma50_sch.pdf/download.html
 
Niinpä. Mä oon ottanut sen linjan, että kyselijä laittakoon linkin skemaan.
 
Normaalilta kytkennältä preamppi näyttäisi. Eli veisin korjaajalle.
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
uusiipe
26.02.2015 18:13:12
      Linkitä kirjoitukseen Tulosta  

Ihan normaali kytkis. V1A ja V2A ovat lämpimän puolelle biasoitu, mutta ei mitään tavallista ihmeempää. Jäin ihmettelemään tuota "EQ ei toimi" -kohtaa. Voisiko olla releessä RL2 jotain häikkää.
Tai sitten vaan likainen tai löysä putkenkanta, koska putkenvaihdolla aikaisemmin korjaantui.
 
Lauluääni kuin perskarva - ohut ja epäpuhdas.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti