Muusikoiden.net
10.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Häiriöitä tietyllä kitara-vahvistin -yhdistelmällä
1
JuSu
09.01.2014 12:20:08 (muokattu 09.01.2014 12:20:59)
      Linkitä kirjoitukseen Tulosta  

Omituinen(?) häiriöongelma. Hetkittäin vahvistimen kautta toistuu rutinaa, samankuuloista kuin kitaran jakissa olisi kontaktihäiriötä. Tämä ilmenee kuitenkin vain tietyllä kitara-vahvistin yhdistelmällä. Muilla kitaroilla rutinaa ei ole, eikä vastaavasti ko. kitaralla toisten vahvistimen kanssa.
 
Vahvistin on Laney Ironheart IRT60 nuppi, ja kitarana custom stratocaster, jossa EMG:n SPC aktiivipiiri passiivimikkien perässä.
 
Voisiko tuossa olla kyse jostain impedanssiongelmasta tms? Soundissa kuuluu rapsahduksia ja rutinaa hetkittäin, sitten toimii hyvin hetken, kunnes taas pientä rutinaa jne jne.
 
Olen yrittänyt eri piuhoilla, eikä kitaran ja vahvistimen lisäksi signaalitiessä ole muita laitteita. Ongelma kuitenkin pysyy. Ei ole merkitystä, mikä mikki kitarasta on päällä. Kitaran potikoiden ja piuhan pyörittely ei vaikuta häiriön esiintymiseen, muuten kuin sen voimakkuuteen ja äänen väriin. Kitaran volumet nollassa häiriö kuuluu edelleen hiljaisena.
 
Kitarassa oli aiemmin EMG:n Afterburner boost, jonka kanssa häiriö ilmeni myös. Vaihdoin sen SPC:hen vähän aikaa sitten, mutta häiriö ei poistunut.
 
Anyone?
 
Kiitos!
 
JuSu
okabass
10.01.2014 04:22:16 (muokattu 10.01.2014 05:32:09)
      Linkitä kirjoitukseen Tulosta  

JuSu: Omituinen(?) häiriöongelma. Hetkittäin vahvistimen kautta toistuu rutinaa, samankuuloista kuin kitaran jakissa olisi kontaktihäiriötä. Tämä ilmenee kuitenkin vain tietyllä kitara-vahvistin yhdistelmällä. Muilla kitaroilla rutinaa ei ole, eikä vastaavasti ko. kitaralla toisten vahvistimen kanssa.
 
Vahvistin on Laney Ironheart IRT60 nuppi, ja kitarana custom stratocaster, jossa EMG:n SPC aktiivipiiri passiivimikkien perässä.
 
Voisiko tuossa olla kyse jostain impedanssiongelmasta tms? Soundissa kuuluu rapsahduksia ja rutinaa hetkittäin, sitten toimii hyvin hetken, kunnes taas pientä rutinaa jne jne.
 
Olen yrittänyt eri piuhoilla, eikä kitaran ja vahvistimen lisäksi signaalitiessä ole muita laitteita. Ongelma kuitenkin pysyy. Ei ole merkitystä, mikä mikki kitarasta on päällä. Kitaran potikoiden ja piuhan pyörittely ei vaikuta häiriön esiintymiseen, muuten kuin sen voimakkuuteen ja äänen väriin. Kitaran volumet nollassa häiriö kuuluu edelleen hiljaisena.
 
Kitarassa oli aiemmin EMG:n Afterburner boost, jonka kanssa häiriö ilmeni myös. Vaihdoin sen SPC:hen vähän aikaa sitten, mutta häiriö ei poistunut.
 
Anyone?
 
Kiitos!
 
JuSu

 
Oisko plexi staattinen.
http://m.youtube.com/watch?v=JX54Cw … Ic&desktop_uri=/watch?v=JX54CwIfPIc
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti