Muusikoiden.net
04.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: JTM 45
1
hapo
09.11.2013 19:09:13
      Linkitä kirjoitukseen Tulosta  

Väsäsin JTM45 Marshall klooni nupin TAD:in kuvien mukaan ja sainkin sen pelaamaan mutta ilmeni seuraava ongelma, Straton kanssa toimii hienosti mutta Les Paulin kanssa vahvistin menee ikävän kuuloiseksi. Vahvistin alkaa "piereskellä" humppari mikeillä. Vahvistin on kytketty 12" kaiutinkaappiin, välissä on ainoastaan Ultimate keinokuorma. Apua tarvitaan.
 
tommiot
09.11.2013 19:39:29 (muokattu 09.11.2013 19:40:07)
      Linkitä kirjoitukseen Tulosta  

En osaa sanoa kuuluuko sen olla tuollainen vai oletko rakentanut väärin. Kokeilitko kummallakin kanavalla? Voit kokeilla vaikka toiseen kanavaan ensimmäisen vahvistusasteen erotuskonkaksi vaikkapa 2,2nF tai 4,7nF konkkaa, jolloin ylipäästön rajataajuus nousee.
 
Hilavastusten (grid stopper) suurentaminen etuasteessa voi myös auttaa. Tai negatiivisen takaisinkytkennän lisääminen.
 
hapo
10.11.2013 18:14:37 (muokattu 10.11.2013 20:37:08)
      Linkitä kirjoitukseen Tulosta  

Takaisinkytkentä vastus oli kooltaan 27kohmia ja kyketty 8ohmin kaiutin lähtöön. Otin vastuksen pois ja laitoin tilalle 100kohmin potikan nyt pelaa paremmin. Esimmäiselle suotokonkalle jännite on 472V ja TAD:in kytkennän mukaan pitäisi olla 440V. Kysyisinkin miten voisin pienentää jännitettä ja onko tuolla 32V erolla merkitystä soundiin.
 
kojones
10.11.2013 19:56:00
      Linkitä kirjoitukseen Tulosta  

hapo: Takaisinkytkentä vastus oli kooltaan 27kohmia ja kyketty 8ohmin kaiutin lähtöön. Otin vastksen pois ja laitoin tilalle 100kohmin potikan nyt pelaa paremmin. Esimmäiselle suotokonkalle jännite on 472V ja TAD:in kytkennän mukaan pitäisi olla 440V. Kysyisinkin miten voisin pienentää jännitettä ja onko tuolla 32V erolla merkitystä soundiin.
 
Ettei sulla ois päätemuuntajan ensiön piuhat väärinpäin ja siellä olisikin nyt positiivinen takaisinkytkentä? Ihan vaan sillä ajattelin jos takaisinkytkennän vähentäminen auttoi...
 
Eri tasuriputkityypillä saat jännitteitä alas, tube rectifier voltage chart googleen.
 
hapo
10.11.2013 20:42:41 (muokattu 10.11.2013 20:45:31)
      Linkitä kirjoitukseen Tulosta  

Mittasin bias-piirin ja siellä jännite on negatiivinen. Ensiö-puolen johdot oitäisi olla oikein päin. Mitenkä tuon pystyy mittaamalla tarkistaa.
 
hapo
10.11.2013 20:54:33
      Linkitä kirjoitukseen Tulosta  

Otin koko takaisinkytkentä vastuksen pois ja nyt räpisee (pieree) enempi???
 
SirElwood
11.11.2013 08:19:55 (muokattu 11.11.2013 08:25:53)
Kotisivu       Linkitä kirjoitukseen Tulosta  

hapo: Mittasin bias-piirin ja siellä jännite on negatiivinen.
 
Hyvä, muuten jotain olisi jo oikeasti rikki.
 
Ensiö-puolen johdot oitäisi olla oikein päin. Mitenkä tuon pystyy mittaamalla tarkistaa.
 
Ei oikein mitenkään ainakaan yleismittarilla, mutta jos ne olisivat väärin päin tulisi vahvistimesta oskillaattori ja kysyisit miksi se ulvoo ja huutaa niin maan perkeleesti.
 
Noin 7,3% ero anodijännitteessä ei vaikuta soundiin tuon taivaallista. Komponenttienkin toleranssi on usein näissä härveleissä 10% tai enemmän. Takaisinkytkennän poisto tekee vahvistimesta varmasti epävakaan, yksi sen tarkoituksista onkin juuri poistaa vääristymiä ja häiriöitä sekä "parantaa" (mitä sillä sitten kukin ymmärtää) taajuusvastetta. Ja kitarakoneissa takaisinkytkentä on yleensä varsin suuri.
 
Takaisinkytkennän muuttaminen voi tosiaan parantaa vahvistimen toimivuutta, mutta nythän se ei alunperinkään toimi kuten sen pitäisi toimia. Kytkentäkaavion komponenteilla sen pitäisi pelata ihan moitteetta. Takaisinkytkennän muuttaminen tällaisen ongelman korjaamiseksi on jokseenkin sama kuin laastarin laittaminen ampumahaavaan. Alkuperäinen ongelma ei sillä poistu mihinkään.
 
Onhan pääteaste biasoitu oikein?
 
Olisi kiva nähdä kuvia, voisi helpottaa arvailuja.
s151669
11.11.2013 09:22:15
Kotisivu       Linkitä kirjoitukseen Tulosta  

Ääninäytteetkin voisivat helpottaa arvailua.
 
Antikitarasankari
hapo
11.11.2013 15:28:44
      Linkitä kirjoitukseen Tulosta  

Kyllä bias pitäisi olla oikein säädetty. Mittasin anodijännitteen ja bias calculaattorin avulla sain oikea arvot. Kytkennät tein seuraavan linkin mukaan http://www.tubeampdoctor.com/en/sho … Kit_PLEXI_HEAD/Amp_Kit_Plexi45_3442
Pääteputket ovat eri tyyppiä kuin kuvassa. Käytin Draken vanhaa ulostulomuuntajaa ja se on tarkoitettu EL34 joita myös käytin(JJ). Ääninäytettä en tähän hätään oikein saa kun en osaa sitä tähän linkittää. Voisikko vika olla päätemuuntajassa? Ihmetyyttää kun staratolla soi hyvin.
 
hapo
21.11.2013 15:08:04
      Linkitä kirjoitukseen Tulosta  

No niin taisi vika löytyä eli pääte-putkenkanta näyttää olevan löysä. Pääteputkea liikutelemalla ei räpise. Kyseessä siis uusi kanta. Kiitokset neuvoista.
 
Decadetroll
21.11.2013 16:59:56
      Linkitä kirjoitukseen Tulosta  

hapo: No niin taisi vika löytyä eli pääte-putkenkanta näyttää olevan löysä. Pääteputkea liikutelemalla ei räpise. Kyseessä siis uusi kanta. Kiitokset neuvoista.
 
Hah, meinasin heti ketjun alussa ehdottaa putkenkantaa (mulla oli sama homma meinaan joskus diy-putkarissa), mutta ajattelin, että todennäköisesti nämä tietävämmät ehdottavat sen oikean vian ja se oli vaan mun paskaa tuuria aikoinaan kun rätisi. :D
 
I am therefore leaving immediately for Nepal, where I intend to live as a goat. goatpit.weebly.com
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti