Muusikoiden.net
05.12.2016
Into-Luthman | Yli 300 sivua parasta musakamaa 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: EMG troubleshoottausta
1
LesPaul70
01.10.2013 13:56:05
      Linkitä kirjoitukseen Tulosta  

Jackson-huoneessa kyselin jo ilman tulosta, kokeillaan löytyisikö täältä vastausta. EMG 81/85 setti kiinni japsi-Jacksonissani (lisätietoa + osittainen kuva kitarasta jäsenkuvauksessani).
 
Ongelman lyhyt kuvaus: mikkien output aika heiveröinen.
 
Esim. Visual Soundin kompressorista joutuu vääntämään Gainin klo 3 paikkeille, että päästään edes samantasoiseen outputtiin, mihin muut kitarani pääsevät ihan passiivielektroniikalla. Ongelma ollut niin kauan kuin muistan, ei siis mikään uusi ilmiö.
 
Mitä on tähän mennessä tullut kokeiltua:
 
1) Pariston vaihto (tietysti). Ei vaikutusta. Uusi paristo suoraan pakkauksesta, vieläpä tsekattu yleismittarilla ettei uusi paristo ole D.O.A.
 
2) Tsekattu potikat ja switch yleismittarilla, verrattu pakasta vedettyihin uusiin vastaaviin. Ihan samanlaiset lukemat antoivat kuin uudetkin, kun virta ei ollut päällä. En tiedä ilman referenssiä, millaisia arvoja pitäisi antaa virran kanssa.
Potikoiden välissä oleva konkka ja itse mikit jäivät mittaamatta, kun en tiedä miten.
 
3) Kokeiltu nettivinkkiä eli pikaliittimen kääntämistä. Tulos: käännettynä ei kuulunut juuri yhtään mitään. Takaisin samoin päin kuin oli -> jipii, heiveröinen munaton soundi palasi.
 
4) Laitoin tallamikkin 81 Gibson Les Pauliin kiinni (muilta osin jätin elektroniikan Jacksonin sisään) ja kokeilin miltä kuunosti -> yhtä ponnettomalta kuin Jacksonikin.
 
Onko EMG:t oikeasti noin huonoja vai onko näissä jotain vikaa? Miten voisi yrittää korjata? (Muuten kuin "heitä EMG:llä vesilintua ja laita hyvät mikit tilalle"?)
 
Mikä biisi? http://muusikoiden.net/dyn/users/83923.jpg
Jos tunnistat, laita pikaviesti!
Decadetroll
01.10.2013 14:28:05
      Linkitä kirjoitukseen Tulosta  

LesPaul70: Jackson-huoneessa kyselin jo ilman tulosta, kokeillaan löytyisikö täältä vastausta. EMG 81/85 setti kiinni japsi-Jacksonissani (lisätietoa + osittainen kuva kitarasta jäsenkuvauksessani).
 
Ongelman lyhyt kuvaus: mikkien output aika heiveröinen.
 
Esim. Visual Soundin kompressorista joutuu vääntämään Gainin klo 3 paikkeille, että päästään edes samantasoiseen outputtiin, mihin muut kitarani pääsevät ihan passiivielektroniikalla. Ongelma ollut niin kauan kuin muistan, ei siis mikään uusi ilmiö.
 
Mitä on tähän mennessä tullut kokeiltua:
 
1) Pariston vaihto (tietysti). Ei vaikutusta. Uusi paristo suoraan pakkauksesta, vieläpä tsekattu yleismittarilla ettei uusi paristo ole D.O.A.
 
2) Tsekattu potikat ja switch yleismittarilla, verrattu pakasta vedettyihin uusiin vastaaviin. Ihan samanlaiset lukemat antoivat kuin uudetkin, kun virta ei ollut päällä. En tiedä ilman referenssiä, millaisia arvoja pitäisi antaa virran kanssa.
Potikoiden välissä oleva konkka ja itse mikit jäivät mittaamatta, kun en tiedä miten.
 
3) Kokeiltu nettivinkkiä eli pikaliittimen kääntämistä. Tulos: käännettynä ei kuulunut juuri yhtään mitään. Takaisin samoin päin kuin oli -> jipii, heiveröinen munaton soundi palasi.
 
4) Laitoin tallamikkin 81 Gibson Les Pauliin kiinni (muilta osin jätin elektroniikan Jacksonin sisään) ja kokeilin miltä kuunosti -> yhtä ponnettomalta kuin Jacksonikin.
 
Onko EMG:t oikeasti noin huonoja vai onko näissä jotain vikaa? Miten voisi yrittää korjata? (Muuten kuin "heitä EMG:llä vesilintua ja laita hyvät mikit tilalle"?)

 
Voiskohan olla viallinen mikki? Joskus tuli samanmoinen ongelmatapaus vastaan ulkomaan elävien foorumilla ja lopulta selvisi, että mikki oli jotenkin viallinen ja EMG sen uuteen vaihtoi mukisematta.
 
Eipä mulla oikeastaan muuta tule mieleen, kuin että ei saa virtaa syystä tai toisesta tuo mikki, ilman paristoa nimittäin on mikki juurikin ns. pierun kuuloinen. Muutoinhan tuo on niin saakelin äkäinen mikki, että ei pitäisi hönkä loppua ihan heti kesken.
 
I am therefore leaving immediately for Nepal, where I intend to live as a goat. goatpit.weebly.com
BurningSensation
02.10.2013 09:46:46
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Katsoppa youtubesta joku video missä vertaillaan EMG:tä patterien kanssa ja ilman ja vertaa omaan saundiin. Vaikea kuvitella että molemmat mikit olisivat vialliset, joten olisiko kytkennöissä vikaa ja virta ei mene paristolta mikkeihin.
 
LesPaul70
02.10.2013 10:27:28
      Linkitä kirjoitukseen Tulosta  

Niin no sellaisen testin tietysti voisi tehdä että kokeilisi ilman paristoa ja sitten vertaisi pariston kanssa.
 
Ongelma huomattavasti selvempi tallamikin kanssa, kaulamikistä en oikein osaa sanoa (en ole niin paljon tutkinutkaan). Olisi kiva tsekata molemmat mikit yleismittarilla ja tutkia, meneekö niihin sähköä ollenkaan, mutta tässä tulevat meikäläisen osaamisen rajat vastaan. Passiivikaluston vianmääritys yleismittarilla vielä menee meikäläiseltä, mutta aktiivimikkien mittaamisesta ei mitään käsitystä. Eikä noita EMGeitä ilmeisesti parane ruveta availemaankaan. Vinkkejä vastaanotetaan kiitollisuudella.
 
Tietysti jos jostain löytyisi ylimääräinen (varmasti toimiva) EMG81, yksi hyvä testi olisi varmaan kokeilla sitä tuon nykyisen paikalla ja katsoa onko lopputulos erilainen.
 
Mikä biisi? http://muusikoiden.net/dyn/users/83923.jpg
Jos tunnistat, laita pikaviesti!
Insane Kane
03.10.2013 10:43:20
Kotisivu       Linkitä kirjoitukseen Tulosta  

Eihän vaan käytössä ole stereoplugi?
Tarkista vielä jakista että se patterin maa todellakin on siinä ringissä eikä tipissä.
 
"Arka ja hankala mies"
LesPaul70
25.10.2013 19:11:38 (muokattu 25.10.2013 19:12:10)
      Linkitä kirjoitukseen Tulosta  

Vastailenpa taas kun oli aikaa vähän räplätä taas tätä kitaraa.
 
Juu, ei ole stereoplugi. Patterin miinus on yleismittarin mukaan renkaassa, jos sitä tarkoitit.
 
Kokeilinpa myös kokonaan ilman paristoa, ja silloin ei todellakaan kuulunut ns. yhtään mitään, eli kyllä se paristo jotain selvästikin tekee... ei vain riittävästi. Talla-81 on sökö? 85 kaulassa antaa ihan ok outputin ja on muutenkin ruuvattu melko alas. 81 on melkein kiinni kielissä ja silti output on tosi ponneton.
 
Mikä biisi? http://muusikoiden.net/dyn/users/83923.jpg
Jos tunnistat, laita pikaviesti!
kojones
25.10.2013 19:27:18
      Linkitä kirjoitukseen Tulosta  

Mulle tuli taannoin vastaan 81/85-setti, jossa pikaliitinpiuha jakille oli poikki jo tehtaan jäljiltä. Äkkiähän noi piuhat mittarilla tsekkaa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti