Muusikoiden.net
11.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: EMG ZW setistä
1
rapuquoro
03.01.2013 18:02:23
      Linkitä kirjoitukseen Tulosta  

Terve!
 
Elikkä olen kytkenyt kyseisen mikkisetin kahdella volumella ja yhdellä master tonella. Tämä on se solderfree setti. Mikkiswitchi on kolmeasentoinen.
Kun käännä esim. kaulamikin päälle ja sen volat nollille, ja tallamikin volat on kympissä, niin kuuluu hyvin hiljaisesti vahvistimesta soitto. Sama toisinpäin.
Silloin jos molemmat nollilla niin ei kuulu. Onko tuo "vuoto" normaalia vai onkohan mulla jotain vialla??
Meinaan vaan että kytkennät ja johdot on kyllä sataan kertaan katsottu.
Ja verrokkina tehdasasennetuissa emg mikki schectereissäni ei moista vuotoa ole..
 
rapuquoro
12.01.2013 02:13:41
      Linkitä kirjoitukseen Tulosta  

Tämä selviskin omin neuvoin....
 
Decadetroll
12.01.2013 10:03:51
      Linkitä kirjoitukseen Tulosta  

rapuquoro: Tämä selviskin omin neuvoin....
 
Kerro ihmeessä mikä aiheutti vian ja miten sen selvitit, jos vaikka jollain muulla on joskus sama ongelma..
 
Letku-omena. Tuo kasvimaailman peenis... -Delorean
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti