Muusikoiden.net
11.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Kawai PN300 mykkä
1
s151669
15.10.2012 12:23:12
Kotisivu       Linkitä kirjoitukseen Tulosta  

Otsikon mukaiseen laitteeseen tarttisi saada henki takaisin. Oireet:
 
- Power-ledi palaa, kaikki digitaalipuolen ledit on pimeinä. Joskus saattaa sekunniksi välähtää digipuolen ledit virtoja kytkiessä.
 
- Vieno verkkohurina kuuluu kajareista - kuulunee asiaan(?).
 
- Sähköt tulevat muuntajalle asti, siitä eteenpäin tulee nätit 9VAC ja 2x20VAC
 
- pikkutasurisillan jaloista löytyy sitä mitä odottaisi, samoinkuin 7805:n ja 7815:n jaloista
 
- isomman tasurisillan plussasta löytyy se palttiarallaa 30V, miinusjalasta ei mitään, olisiko tuossa vika, kun jännitteen pitäisi olla kaksipuoleinen kumminkin ? Ilman kytkentäkaaviota vaikea arpoa, piirilevyä en vielä irrotellut jotta mittaisin suotokonkkien navoista suoraan.
 
- ilmeisen pullistelleita elkoja ei missään.
 
- kaikki liittimet kiinni.
 
- ekalle digikortillekin tulee jotain sähköä. Mitä pitäisi tulla on täysi arvoitus, levyssä ei ole mitään huoltajan elämää helpottavia merkintöjä.
 
Huoltomanuaalia en löytänyt mistään, löytyykö joltakulta ?
 
Onko näissä tyyppivikoja ?
 
Antikitarasankari
uusiipe
15.10.2012 13:26:22
      Linkitä kirjoitukseen Tulosta  

Jos se virtalähdeosa on erillisellä piirilevyllä, irroita se "emolevystä" ja mittaile erikseen. Emolevyllä olevat oikaraiset saattavat joskus näyttää siltä, että vika on virtalähteessä. Jos virtalähde näyttää ok:lta, ei ilman kytkistä oikein voi tehdä muuta kuin perinteiset kylmäspray-syömäpuikko tutkimukset. Jos oikein viitseliäs on, voi netistä kaivella "emolevyn" chippien datoja ja mittailla, että niiden asianmukaisiin pinneihin tulee asianmukainen jännite. Siten saattaa pystyä edes hieman eristämään vika-aluetta. Lycka till!
 
Lauluääni kuin perskarva - ohut ja epäpuhdas.
s151669
15.10.2012 14:51:44 (muokattu 15.10.2012 16:56:53)
Kotisivu       Linkitä kirjoitukseen Tulosta  

uusiipe: Jos se virtalähdeosa on erillisellä piirilevyllä, irroita se "emolevystä" ja mittaile erikseen.
 
Se on samalla levyllä päätevahvistimen kanssa. Ja uusien mittausten valossa näyttäisi siltä että päätteen jännitteet on ok, ja että se 15V regu ja 5V regu antaa myös ulos sen mitä pitää.
 
Jos virtalähde näyttää ok:lta, ei ilman kytkistä oikein voi tehdä muuta kuin perinteiset kylmäspray-syömäpuikko tutkimukset.
 
Kylmäspraykin sopivasti lopussa :( komponenttien tökkiminenkään ei paljastanut mitään.
 
Jos oikein viitseliäs on, voi netistä kaivella "emolevyn" chippien datoja ja mittailla, että niiden asianmukaisiin pinneihin tulee asianmukainen jännite.
 
Ja puolessa chipeistä lukee jotta Kawai :)
 
Pitää varmaan koittaa lainata jostain joku midiohjattu soundimoduuli. Jos siinä vaikka senverran olisi henkeä että toimisi ohjaimena.
 
Edit: midipuolikin on mykkä. Kattotaan nyt vielä kylmäsprayn kanssa jos jotain saa aikaan - muuten taitaa olla enimmäkseen kaatiskamaa jollei joku tartte varaosiksi.
 
Antikitarasankari
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti