Muusikoiden.net
06.12.2016
OGRE | Klikkaa tästä lisätietoa ja jälleenmyyjät 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Pearl echo orbit eo-301 ongelma
1
J.Korva
08.09.2012 14:21:15
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Moi. Hankin tällaisen kaikulaitteen. Hyvin toimi muutamanpäivän sitten kaiku katos vehkeestä. Nauha pyörii ja ääni kuuluu mutta kaiku on tipotiessään. Osaan käytää ko. laitetta ei se siitä ole kiinni. footswitch on tarkistettu. Oisko muka nauhotus äänipää sökö?
 
multipaavo
08.09.2012 21:59:52
Kotisivu       Linkitä kirjoitukseen Tulosta  

J.Korva: Moi. Hankin tällaisen kaikulaitteen. Hyvin toimi muutamanpäivän sitten kaiku katos vehkeestä. Nauha pyörii ja ääni kuuluu mutta kaiku on tipotiessään. Osaan käytää ko. laitetta ei se siitä ole kiinni. footswitch on tarkistettu. Oisko muka nauhotus äänipää sökö?
 
Äänipää ilmoittelee kyllä hyvissä ajoin ennen kuolemistaan. Veikkaan, että vika on esim irronnut piuha potikassa tms.
 
-Paavo
 
Liian paljon päätetehoa on aivan oikein | www.5by5.fi | 5 by 5 Studio in Facebook
J.Korva
08.09.2012 22:25:40
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

multipaavo: Äänipää ilmoittelee kyllä hyvissä ajoin ennen kuolemistaan. Veikkaan, että vika on esim irronnut piuha potikassa tms.
 
-Paavo

 
Kiitos vastauksesta. Olen jo pitkään tuossa tutkinut laitetta ja kaikki vaikuttaa olevan ihan hyvin ja echo volume potikan olen mitannut. signaali ei vain jostain syystä kulje äänipäiden kautta?? Joku kylmäjuotos tai komponenttirikko siellä on mutta hankala selvittää ilman kytkistä ja piirilevyä ei saa käännetyksi lyhyiden piuhojen takia.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti