Muusikoiden.net
03.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Boss SD-1, virtuaalimaa + diodi + ledi? Täh?
1
Laulava Kylätohtori
26.12.2011 10:03:50
      Linkitä kirjoitukseen Tulosta  

Onko tuossa siis virtuaalimaa? Entä ledin yhteydessä oleva diodi, onko sillä mitään muuta merkitystä kuin ledin kirkkaudensäätö?
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Decadetroll
26.12.2011 12:16:12
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Onko tuossa siis virtuaalimaa? Entä ledin yhteydessä oleva diodi, onko sillä mitään muuta merkitystä kuin ledin kirkkaudensäätö?
 
Näyttää skeemojen mukaan olevan zenerdiodi estosuunnassa, eli se rajoittaa tuon 9V jännitteen 5.1 volttiin. Sen jälkeen tietty normaali vastus ennen lediä rajoittamassa virtaa entisestään. Ei kai sillä muuta tekemistä ole kuin tuon jännitteen pienentäminen siinä.
 
don't look so surprised, happy birthday...fucker! Blow that candle out, we're gonna kick you, kick you!
teemu-t-k
26.12.2011 13:55:13 (muokattu 26.12.2011 14:09:39)
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Onko tuossa siis virtuaalimaa?
 
Jo vain. Koska symmetristä (negativiista ja positiivista) käyttöjännitettä ei ole käytössä 9-voltin jännitteestä muodostetaan 4.5V matalaimpedanssinen jännitereferenssi kahdella 33-kilo-ohmin vastuksella ja 47uF suotokonkalla. Kaikki paitsi tulon ja lähdön "maat" käyttävät sitten tuota 4.5 volttia referenssijännitteenä jolloin positiivinen puoliaalto voi (teoriassa) saada arvot 4.5V - 9V ja "negatiivinen" puoliaalto arvot 4.5V - 0V.
 
Entä ledin yhteydessä oleva diodi, onko sillä mitään muuta merkitystä kuin ledin kirkkaudensäätö?
 
Zener balansoi kiikun kollektoreiden näkemää kuormaa. Ilman zeneriä kollektorin kuorma olisi huomattavasti pienempi silloin kun LED:in puoli kiikkua on johtavassa tilassa (56K vastus saa rinnalleen LED:in sarjavastuksen ja LED:in). Kollektorijännite jäisi siten vastaavasti muutamaa volttia korkeammaksi kuin kollektorijännite toisella puolen kiikkua (kiikun ollessa pänvastaisessa tilassa). Zener diodin ollessa sarjassa LED:in kanssa kollektorijännitteet molemmilla puolilla kiikkua pysyvät suurinpiirtein samassa tasossa.
 
Matalampi kollektorijännite puolestaan tarkoittaa hitaampaa FET:in gatepiirin RC-suotimen toimintaa (aikavakio ei muutu mutta pienempi jännite hidastaa raja-arvojen saavuttamista), jolla taas on suora vaikutus FET:in nopeuteen ja "rajuuteen" kytkeä signaalitie päälle tai pois. Tuo puolestaan peilautuu suurempana ja pidempikestoisena määränä vaimennusta kytkentähetkellä. Joten kai sillä zenerillä voi olla hienoinen vaikutus siihen paljonko kytkin esim. "poksuu" efektin on/off asentoa vaihdellessa; RC-piirillä toteutetun hitaan vaimennuksen/kytkemisen pitäisi ainakin ehkäistä poksumista. Harvemmin olen kyllä vastaavaa zener ideaa nähnyt käytettävän muualla joten ehkä tuossa on menty vaan "hätävarjelun liioittelun" puolelle. Mene ja tiedä.
 
Laulava Kylätohtori
26.12.2011 23:10:15
      Linkitä kirjoitukseen Tulosta  

Kiitos vastauksista, tämä tuli selväksi....
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Laulava Kylätohtori
28.12.2011 20:30:55
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Kiitos vastauksista, tämä tuli selväksi....
 
No, ei tullut.
 
Eli tähän vanhaan pedaaliin tehtiin Monten GT-modi. Modaus onnistui ilmeisesti hyvin, mutta tuli ongelmia matkaan. Eli kun pedaalia kasattiin, niin piirilevyä laitettaessa paikalleen laatikon sisään, niin lamppu sammui. Kun piirilevyä nosti, niin lamppu syttyi taas ja sammui jne...
 
Luulin, että koko spedu sammui, mutta itse asiassa se toimi, vaikka ledi sammui. Eikä ledi itseasiassa sammunut, vaan paloi todella todella himmeästi. No, otimme tuon em. diodin pois ja lamppu kyllä kirkastui melkoisesti, mutta sitten, kun sd:n perään pisti toisen polkimen, niin sd:ssä paloi koko ajan valo ja päälle pistettäesse se kirkaistui vieläkin enemmän. Lisäksi tuntui, että spedu olisi saundannut paremmalta, johtuneeko psykoakustisista tekijöistä tai mahtoiko spedun saama virta kasvaa?
 
No, pistettiin diodi paikalleen ja sama juttu, ledi oli taas todella himmeä. Ihan hyvältä se silti saundaa, mutta en tiedä kuuluisiko saundata paremmalta - todennäköisesti.
 
Kuulemma ledin yhteydessä oli joku härpäkesysteemi, joka toimi yhdessä ledin kanssa ja vaikuttaa saundiin sekä oletettavasti tämä härpäkekään ei toimi kunnolla, koska ledikään ei toimi.
 
Oletus on, että joku johto on poikki tai komponentti on rikki, mistä johtuu tuo alussa mainittu ledin sammuminen ja lopulta vaikeneminen lähes kokonaan. Vanhoja juotoksia ja johtojen liitoksia tinattiin uudelleen, mutta ei auttanut.
 
Tästäpä tuli sekava kirjoitus, mutta jos jotain ymmärsit, niin ajatuksia saa laittaa...
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Decadetroll
29.12.2011 07:51:29
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: No, ei tullut.
 
Eli tähän vanhaan pedaaliin tehtiin Monten GT-modi. Modaus onnistui ilmeisesti hyvin, mutta tuli ongelmia matkaan. Eli kun pedaalia kasattiin, niin piirilevyä laitettaessa paikalleen laatikon sisään, niin lamppu sammui. Kun piirilevyä nosti, niin lamppu syttyi taas ja sammui jne...
 
Luulin, että koko spedu sammui, mutta itse asiassa se toimi, vaikka ledi sammui. Eikä ledi itseasiassa sammunut, vaan paloi todella todella himmeästi. No, otimme tuon em. diodin pois ja lamppu kyllä kirkastui melkoisesti, mutta sitten, kun sd:n perään pisti toisen polkimen, niin sd:ssä paloi koko ajan valo ja päälle pistettäesse se kirkaistui vieläkin enemmän. Lisäksi tuntui, että spedu olisi saundannut paremmalta, johtuneeko psykoakustisista tekijöistä tai mahtoiko spedun saama virta kasvaa?
 
No, pistettiin diodi paikalleen ja sama juttu, ledi oli taas todella himmeä. Ihan hyvältä se silti saundaa, mutta en tiedä kuuluisiko saundata paremmalta - todennäköisesti.
 
Kuulemma ledin yhteydessä oli joku härpäkesysteemi, joka toimi yhdessä ledin kanssa ja vaikuttaa saundiin sekä oletettavasti tämä härpäkekään ei toimi kunnolla, koska ledikään ei toimi.
 
Oletus on, että joku johto on poikki tai komponentti on rikki, mistä johtuu tuo alussa mainittu ledin sammuminen ja lopulta vaikeneminen lähes kokonaan. Vanhoja juotoksia ja johtojen liitoksia tinattiin uudelleen, mutta ei auttanut.
 
Tästäpä tuli sekava kirjoitus, mutta jos jotain ymmärsit, niin ajatuksia saa laittaa...

 
Tietämättä modista tai mistään muustakaan sen enempää voisin ehkä arvailla, että ledin himmeneminen vois johtua lisätyistä komponenteista (kai niitä tuossa modissa lisätään? Vai hä?) Koska jännite kuitenkin jakaantuu kaikille komponenteille niiden arvojen mukaisesti ja nyt siellä on ylimääräistä palikkaa välillä ja ledin etuvastusta ei kuitenkaan oletettavasti ole muutettu? Zenerin poistaminenhan lisää tuota jännitettä tuon 3,9V, jonka verran se rajoittaa virtaa ollessaan estosuunnassa paikoillaan, joten etuvastus käy alimitoitetuksi ja ledi palaa kirkkaammin. Jos ledin arvot ylittyvät liikaa, niin se ei sitten muuten välttämättä kovin kauaa jaksa palaa kirkkaasti.
 
Mutta ehkäpä enemmän elektroniikkaa tuntevat voivat kumota koko jutun ja en oikeasti tosiaan tiedä näistä vielä juuri mitään, joten elkää lynkatko ;)
 
don't look so surprised, happy birthday...fucker! Blow that candle out, we're gonna kick you, kick you!
Laulava Kylätohtori
29.12.2011 08:55:51 (muokattu 01.01.2012 23:33:32)
      Linkitä kirjoitukseen Tulosta  

Decadetroll: Tietämättä modista tai mistään muustakaan sen enempää voisin ehkä arvailla, että ledin himmeneminen vois johtua lisätyistä komponenteista (kai niitä tuossa modissa lisätään? Vai hä?) Koska jännite kuitenkin jakaantuu kaikille komponenteille niiden arvojen mukaisesti ja nyt siellä on ylimääräistä palikkaa välillä ja ledin etuvastusta ei kuitenkaan oletettavasti ole muutettu? Zenerin poistaminenhan lisää tuota jännitettä tuon 3,9V, jonka verran se rajoittaa virtaa ollessaan estosuunnassa paikoillaan, joten etuvastus käy alimitoitetuksi ja ledi palaa kirkkaammin. Jos ledin arvot ylittyvät liikaa, niin se ei sitten muuten välttämättä kovin kauaa jaksa palaa kirkkaasti.
 
Mutta ehkäpä enemmän elektroniikkaa tuntevat voivat kumota koko jutun ja en oikeasti tosiaan tiedä näistä vielä juuri mitään, joten elkää lynkatko ;)

 
No, itse en ymmärrä elektroniikasta mitään, en siis yhtään mitään. Siksipä olen kiitollinen kaikista vastauksista ja ulkoistin tämän homman muiden tehtäväksi. Mutta yritänpä puhua nyt vähän selkeämmin kuin viimeksi........
 
.....
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Laulava Kylätohtori
01.01.2012 23:22:38
      Linkitä kirjoitukseen Tulosta  

No niin, kertokaapas nyt, missä on vika Bossin SD-1:ssä, jos toimii normaalisti patterilla, mutta ei virtalähteellä. Muuntajalla valo palaa lähes näkymättömän himmeästi, mutta tuntuisi muuten pelaavan ainakin lähes ok. Saattaa olla, että aavistuksen omaisesti toimii patterilla paremmin, mutta tod.näk. se on vain rajuimman luokan psykoakustiikkaa.
 
Tuollainen se siis on koko ajan ollut, eipä tuo modaus tehnyt muuta kuin helvetin hyvän kuuloisen spedusta. Olisiko johto poikki tai jotain, koska kuitenkin ajoittain toimi myös muuntajalla normaalisti, kun piirilevyä liikutti kotelossa?
 
Kertokaahan, ei kai tämä nyt enää mikään iso ongelma ole, jos näistä jotain ymmärtää...
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
rrroope
02.01.2012 10:48:18
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: No niin, kertokaapas nyt, missä on vika Bossin SD-1:ssä, jos toimii normaalisti patterilla, mutta ei virtalähteellä. Muuntajalla valo palaa lähes näkymättömän himmeästi, mutta tuntuisi muuten pelaavan ainakin lähes ok. Saattaa olla, että aavistuksen omaisesti toimii patterilla paremmin, mutta tod.näk. se on vain rajuimman luokan psykoakustiikkaa.
 
Tuollainen se siis on koko ajan ollut, eipä tuo modaus tehnyt muuta kuin helvetin hyvän kuuloisen spedusta. Olisiko johto poikki tai jotain, koska kuitenkin ajoittain toimi myös muuntajalla normaalisti, kun piirilevyä liikutti kotelossa?
 
Kertokaahan, ei kai tämä nyt enää mikään iso ongelma ole, jos näistä jotain ymmärtää...

 
lukeeko siinä pedaalissa, adapterijakin vieressä "use PSA adapter" vai "use ACA adapter"? joskus ennen vanhaan, bossin pedaalit käytti virtalähteenä 12V reguloimatonta muuntajaa, josta sitten jännite pudotettiin pedaalin sisällä 9 volttiin. paristolla nuo toimivat siis ihan normaalisti, kuten muutkin pedaalit. nykyisemmin noissa on kaikissa siirrytty universaalimpaan 9voltin adapteriin.
 
niin, tuo ACA tarkoittaa siis 12v adapteria ja PSA 9V adapteria. jos käyttää 9v adapteria 12v adapterille tarkoitetussa laitteessa niin tuo ledi palaa juurikin himmeänä ja muutenkin laite toimii vähän heikommin.
 
ongelman voi korjata joko
1. hankkimalla vanhan adapterin
2. käyttämällä sellaista jakopiuhaa siinä 9V adapterissa siten, että samassa adapterissa on kiinni jokin muu 9V bossin pedaali
3. ohittamalla sieltä pedaalin sisältä yhden diodin ja vastuksen, tuossa infoa:
http://stinkfoot.se/archives/1019
 
rrroope
02.01.2012 10:50:27
      Linkitä kirjoitukseen Tulosta  

eli ilmeisesti SD-1:ssä pitäisi vaihtaa komponentit D3 ja R31 hyppylangoiksi.
 
mikäli siis kyseessä on tuollainen ACA-pedaali.
 
Laulava Kylätohtori
02.01.2012 11:39:26
      Linkitä kirjoitukseen Tulosta  

En tiedä, kumpaa tuon kuuluisi käyttää, koska pohjassa ei ole tarraa ollenkaan (eikä missään muuallakaan). Luultavasti jostain 90-luvun puolivälistä, joten tuo on varsin todennäköinen ratkaisu. Täytyykin tutkia asiaa töiden jälkeen.
 
Tämä varmaan selittäisi, miksi se silloin joskus alkoi toimimaan yht'äkkiä yhdessä muiden kanssa, mutta toisaalta nyt se ei toimi. Toisaalta en nyt muuten osaa varmaksi sanoa, että kokeilinko edes modauksen jälkeen tuolla systeemillä. Ja muistaakseni se ei kuitenkaan aina ole toiminut ketjussa muiden kanssa (eli virta TU-3:sta)...
 
Mutta mielestäni se kuitenkin toimi avonaisena normaalisti ihan yksinään, kun piirilevy oli vedetty hieman ulos...
 
No, pitää kokeilla....
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
Laulava Kylätohtori
02.01.2012 21:39:50
      Linkitä kirjoitukseen Tulosta  

Kokeilin 12 voltilla ja toimi normaalisti. Eli diodin ja resistorin poisto edessä, että saa toimimaan kunnolla 9 voltilla. Tämä siis selvä, kiitän vastauksista...
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
rrroope
02.01.2012 22:52:06
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Kokeilin 12 voltilla ja toimi normaalisti. Eli diodin ja resistorin poisto edessä, että saa toimimaan kunnolla 9 voltilla. Tämä siis selvä, kiitän vastauksista...
 
jes. diodi ja vastus pois ja tilalle suorat johtimet.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti