Muusikoiden.net
06.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: BD-2 pitää modauksen jälkeen häiriöääntä
1
Laulava Kylätohtori
18.12.2011 23:03:01
      Linkitä kirjoitukseen Tulosta  

Eli Bossin Blues Driver BD-2:een tehtiin Monte Allumsin Blues Stack modaus. Nyt sitten kokeilin ja muuten tuntui toimivan ihan ok, mutta pitää jotain outoa sivuääntä. Varovasti sormilla näppäilemällä ääntä ei tule, mutta normaalisti voimakkaammin soitettuna tulee sellainen sirisevän nariseva ehkä hieman fuzzmainen sivuääni, joka hetken soituaan ikään kuin "hidastuu" tai "harvenee" ja loppuu, vaikka kielet soisivat vielä. Ja muuten tuntuisi toimivan, koska saundi on huomattavasti parempi kuin aiemmin.
 
Kokeilin myös toisella spedulla, eikä ongelmia ollut, joten varmaankin vika on juuri tuossa BD:ssa.
 
Kolvaukset teki paljon vaativiakin kolvaushommia tehnyt velipoika, joten tuskin kyseessä mitään aivan amatöörivirheitä. Eli ei pitäisi olla kylmäjuotoksia, komponentteja väärinpäin ym, vaikkei tietysti mikään ole ikinä varmaa. Voisiko olla esim. viallisia komponentteja Montelta, vai olisiko kyseessä joku aivan muu vika??
 
Vaikeahan se on näkemättä/kuulematta sanoa, mutta jos jollain specialistilla olisi kokemuksia vastaavasta viasta, niin kuulisin korjausehdotuksia / vinkkejä mielelläni..
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Laulava Kylätohtori
18.12.2011 23:40:41
      Linkitä kirjoitukseen Tulosta  

Omituisinta on mielestäni se, että spedu tuntuisi toimivan häiriöääntä lukuunottamatta normaalisti. Eli ei kai silloin voi olla rikkinäisiä tai väärinpäin olevia komponentteja. Entäs kylmäjuotos? Voiko toimia normaalisti, mutta aiheuttaa vain ylimääräistä ääntä?
 
Kolvaaja ehdotti ensimmäisenä virtalähdettä. Käytössä Bossin PSA, joka ei aikaisemmin ole aiheuttanut ongelmia, mutta täytyy varmaan kokeilla patterilla, jos auttaisi. Voiko tuollainen modaus tehdä spedusta herkemmän muuntajan ym. häiriöille?
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Laulava Kylätohtori
26.12.2011 10:24:03
      Linkitä kirjoitukseen Tulosta  

Tuossa Monten Blues Stack -modissa on kaksi op-amppia kytkettynä rinnan. Nyt pedaali toimii ok, jos toisen op-ampin ottaa pois (eli yhdellä opampilla), molemmilla op-ampeilla häiriöt tulevat.
 
Voisiko toinen op-amp olla rikki, vai mistä moinen voisi johtua?
 
Kun lahjat ja taito loppuvat, alkaa tilutus
uusiipe
26.12.2011 15:41:12
      Linkitä kirjoitukseen Tulosta  

Yksi selitys voi olla että, vaikka komponentit ovat kuinka laadukkaita tahansa, eivät ne koskaan ole täysin identtisiä toisiinsa nähden. Yksilöiden eroista johtuen ne rinnan kytkettynä saattavat häiritä toistensa toimintaa, mikä aiheuttaa signaalin säröytymistä. Sille on joku hieno nimikin. Joskus auttaa, että inputit ja outputit ovat rinnan esim. 1 ohmin vastuksien kautta.
 
Lauluääni kuin perskarva - ohut ja epäpuhdas.
Laulava Kylätohtori
26.12.2011 18:35:07
      Linkitä kirjoitukseen Tulosta  

uusiipe: Yksi selitys voi olla että, vaikka komponentit ovat kuinka laadukkaita tahansa, eivät ne koskaan ole täysin identtisiä toisiinsa nähden. Yksilöiden eroista johtuen ne rinnan kytkettynä saattavat häiritä toistensa toimintaa, mikä aiheuttaa signaalin säröytymistä. Sille on joku hieno nimikin. Joskus auttaa, että inputit ja outputit ovat rinnan esim. 1 ohmin vastuksien kautta.
 
Tuo "hovitinaaja" piti tätä varsin järkevänä selityksenä ja ihmetteli muutenkin tuon rinnankytkettyjen op-amppien järkevyyttä ylipäätään. Kuulemma ihan peruselektroniikkaoppien vastainen kytkentä. En tiedä tavoitteliko Monte sitten jotain ylimaallista saundia tällä, mutta itse ajattelin pitäytyä ihan vaan yhdessä vahvistimessa, kun tuntuu tuo saundi olevan silläkin tavalla loistava. Tuskin olisi yhtään parempi, vaikka saisi toimimaan kahdellakin ampilla...
 
Kiitän vastauksesta, näillä mennään...
 
Kun lahjat ja taito loppuvat, alkaa tilutus
Laulava Kylätohtori
13.01.2012 12:57:14
      Linkitä kirjoitukseen Tulosta  

Eikä mennä. Kyllä tuo pitäisi saada toimimaan 100 %:sti.
 
Oireet:
Modauksessa pedaaliin asennettiin osa, johon tulee 2 kpl op-amppeja rinnan. Nyt spedu toimii hyvin yhdellä, mutta ei kahdella op-ampilla. Ei ole merkitystä, kumman ampin poistaa, toimii hyvin molemmilla molemmissa paikoissa, mutta jos laittaa molemmat, niin tulee sellaista "sähköistä fuzzmaista" häiriöääntä. Jos oikein hiljaa näppäilee, ääntä ei tule, mutta normaali volumella soitettaessa tulee. Jos antaa äänen soida riittävän pitkään, äänen hiljentyessä fuzzmainen häiriöääni vähitellen hidastuu ja loppuu ennen kuin itse kitaran ääni vaimenee kokonaan.
 
Missä vika, arvon specialistit? Onko kokemuksia vastaavasta viasta? Monte itse arveli, että huono juotos tai virtaongelma voisi olla kyseessä.
 
Olisko täällä ketään harrastajaa, joka voisi korjata tuon kohtuu hintaan?
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
s151669
13.01.2012 19:48:14
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kyllä mä epäillisin että jäsenen uusiipe selitys on oikea. Ei opareita ole mitään järkeä kytkeä rinnan - jos niissä on pienikin ero (ja aina on) niin ne tappelevat toisiaan vastaan, mikä voi ilmetä mitä kummallisimpina häiriöinä.
 
Jos korkinhaistelua haluaa jatkaa, niin hommaa ennemmin pussillinen pinniyhteensopivia opareita ja kokeile mikä niistä yksinään soundaa parhaalta.
 
Antikitarasankari
wilo
14.01.2012 12:01:17
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Oireet:
Modauksessa pedaaliin asennettiin osa, johon tulee 2 kpl op-amppeja rinnan. Nyt spedu toimii hyvin yhdellä, mutta ei kahdella op-ampilla. Ei ole merkitystä, kumman ampin poistaa, toimii hyvin molemmilla molemmissa paikoissa, mutta jos laittaa molemmat, niin tulee sellaista "sähköistä fuzzmaista" häiriöääntä. Jos oikein hiljaa näppäilee, ääntä ei tule, mutta normaali volumella soitettaessa tulee. Jos antaa äänen soida riittävän pitkään, äänen hiljentyessä fuzzmainen häiriöääni vähitellen hidastuu ja loppuu ennen kuin itse kitaran ääni vaimenee kokonaan.

 
Barberin sivuilta luin aikoinaan eka kerran tosta opareiden stackaamisesta: http://www.barberelectronics.com/parallelopamps.htm . Tarttisko tossa kokeilla eri opareita tai laittaa barberin sivuilla mainittu "iso resistor"?
 
mhelin
14.01.2012 13:03:20 (muokattu 14.01.2012 13:11:20)
      Linkitä kirjoitukseen Tulosta  

Meni eri alueelle, eli kuulokevahvistimiin missä käytetään samaan tapaan rinnakkain olevia opareita virtalähdön parantamiseen. Tuolla ao sivulla suositellaan 50 ohmin kuormantasapainotusvastuksia lähdöissä jos käytetään useamman stagen takaisinkytkenää, 1 ohmia jos vain yhden:
 
http://gilmore2.chem.northwestern.edu/projects/opamp_prj.htm => "Figure 12"
 
Jotkus ilmeisesti käyttävät vain ferriittirinkulaa johdon ympärillä koska häriöt tulevat RF-taajuuksilta (aiheuttavat silti äänitaajuisia häiriöitä).
 
Muuten noissa säröspeduissa kannattaa käyttää mahdollisimman lyhyttä feedback-reittiä piirilevyllä, ja pientä konkkaa (100 - 200 pF) ulostulosta (-) sisääntuloon. Jos haluaa hifistellä niin takaisinkytkentävastukseksi joku kallis ja ultravähäkohinainen metallihybridivastus (http://www.vishaypg.com/docs/63140/var.pdf tms.).
 
Laulava Kylätohtori
15.01.2012 15:38:59
      Linkitä kirjoitukseen Tulosta  

Kokeilin tuota siten, että pistin nuo oparit päällekkäin samalla tavalla kuin tuolla linkin takana on. Häiriö tuli taas samanlaisena. Voisiko tästä vetää johtopäätöksen, että ongelma on juuri noissa opareissa, eikä esim. juotoksissa tai muissa komponenteissa? Eli pedaali on tavallaan ehjä, mutta nuo oparit eivät vain sovi yhteen?
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
mhelin
15.01.2012 19:03:33
      Linkitä kirjoitukseen Tulosta  

Laulava Kylätohtori: Kokeilin tuota siten, että pistin nuo oparit päällekkäin samalla tavalla kuin tuolla linkin takana on. Häiriö tuli taas samanlaisena. Voisiko tästä vetää johtopäätöksen, että ongelma on juuri noissa opareissa, eikä esim. juotoksissa tai muissa komponenteissa? Eli pedaali on tavallaan ehjä, mutta nuo oparit eivät vain sovi yhteen?
 
No voihan siinä pedaalissakin olla vikaa jos modaukset on tehty huonosti tai eivät ole järkeviä. Laita nyt kuitenkin hyvä mies ne esim. 10 ohmin vastukset niistä pinottujen opareiden lähdöistä yhteisiin ulostulopinneihin. Siis pinnit 1 ja 7 ovat niitä lähtöjä. Hommaa sellaista piikkirimaa palanen ja kasaa se kytkentä kahden 4-pinnisen palan päälle.
 
Laulava Kylätohtori
16.01.2012 17:41:50
      Linkitä kirjoitukseen Tulosta  

mhelin: No voihan siinä pedaalissakin olla vikaa jos modaukset on tehty huonosti tai eivät ole järkeviä. Laita nyt kuitenkin hyvä mies ne esim. 10 ohmin vastukset niistä pinottujen opareiden lähdöistä yhteisiin ulostulopinneihin. Siis pinnit 1 ja 7 ovat niitä lähtöjä. Hommaa sellaista piikkirimaa palanen ja kasaa se kytkentä kahden 4-pinnisen palan päälle.
 
No, tänään hain 2 uutta oparia (80 senttiä/kappale) ja niiden kanssa häiriö lieveni selkeästi. On siis vieläkin, mutta huomattavasti vähemmän kuin ennen. Mitä tästä voi päätellä?
 
Minä kun en ymmärrä noista sähköistä mitään mutta, täytyykin kertoa tuosta velipojalle, joka tinasi nuo modaukset alunperinkin. Meinaatko, että nuo vastukset voisivat poistaa loputkin häiriöt?
 
Ps. kyllä tuo toinen opari paransi mielestäni tuota saundia, vaikken siis mikään kultakorva olekaan. Eli vaikuttaisi olevan vaivan arvoinen homma saada toimimaan se kunnolla....
 
Blues is easy to play, but hard to feel. -Jimi Hendrix
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti