Muusikoiden.net
11.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Fender "Red Knob" Twin levahti
1
heittopussi
08.12.2011 12:31:57
      Linkitä kirjoitukseen Tulosta  

Eilen kesken soittohommien meni fenkku mykäksi. Tilanne oli seuraavanlainen:
 
Noin minuutin verran soittoa, jonka jälkeen alkoi kuulua hurina, joka voimistui niin kauan kunnes sulake poksahti.
 
Sen verran kurkkasin sisälle, etteivät ne luultavastikaan ole ne perinteiset R128 ja R129 -vastukset, jotka näistä hajoavat. Nämä on siis joskus hajonneet ja vaihdettu uusiin.
 
Kokeilin uudella sulakkeella ja uusilla putkilla, mutta sama voimistuva humina jatkui ja pääteputket hehkuivat ISOSTI.
 
Mistä kannattaisi lähteä vikaa etsimään?
 
Kiitoksia etukäteen.
 
s151669
08.12.2011 13:28:28
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jotenkin tuosta paistaa läpi sellainen fiilis, että vie huoltoon ettet tapa itseäsi.
 
Mutta jotta vastattaisiin kysymykseenkin, niin jos tuo "isosti" hehkuva putki tarkoittaa punaisena loimottavia anodeita aka "redplating", niin biaspiirin vikaa epäilisin ensimmäisenä, ei sillä etteikö vika muuallakin voisi olla.
 
Antikitarasankari
basisti1971
08.12.2011 17:12:54 (muokattu 08.12.2011 17:15:19)
      Linkitä kirjoitukseen Tulosta  

Moi.
 
s151669: Jotenkin tuosta paistaa läpi sellainen fiilis, että vie huoltoon ettet tapa itseäsi.
 
+1
 
Biasin "katoaminen" on suht yleistä, ja vaikkakin korjaus on helpohkoa, tekee vitosen seppä helposti satasen vahingon. Ihan kirjaimellisestikin. EDIT: Ja tarkemmin kun lukaisi, uusien putkien eliniästä tuli kokeilulla niistettyä aimo siivu jo veks, jos vielä toimivat kunnolla.
 
Hengenlähtö on epätodennäköistä, mutta sormien hermoradat saa kivasti käräytettyä, ja sen jälkeen on soitot moro.
 
T:Samuli
 
ReBeat
08.12.2011 17:49:43
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Bias-piiristä on se vaakatasossa oleva keltainen kondensaattori mennyt. Tai se konkka kuitenkin joka on erilainen kuin ne muut. Tämä arvio siis näkemättä ja tietämättä laitetta ollenkaan. Itsellä oli toisessa vahvarissa sama vika ja tuon osan vaihto paransi laitteen. Eli ei muuta kuin kolvi kuumaksi ja ropeltamaan.
 
okabass
08.12.2011 18:00:16 (muokattu 08.12.2011 18:02:19)
      Linkitä kirjoitukseen Tulosta  

heittopussi: Kokeilin uudella sulakkeella ja uusilla putkilla, mutta sama voimistuva humina jatkui ja pääteputket hehkuivat ISOSTI.
 
Mistä kannattaisi lähteä vikaa etsimään?
 
Kiitoksia etukäteen.

 
Et olisi kokeillut uusilla putkilla. Jos pääteputkien anodit alkavat hehkua oranssinpunaisina ja kuuluu hurinaa, niin silloin putkien läpi menee (hallitsemattomasti ) liikaa virtaa. Tosin 6L6:lla biasin kadotessa hehkuminen ei välttämättä ala ihan heti.
 
Biasin puuttuminen pääteputkien pinniltä viisi olisi eka arvio. Korkeataajuuksinen oskillaatio voisi myös aiheuttaa tuollaista.
 
Korjaamoon, sanoisin.
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
heittopussi
08.12.2011 19:08:02
      Linkitä kirjoitukseen Tulosta  

Mittasin tuosta bias-mittauskohdasta ja sehän näyttää nyt noin 10-kertaista määrää, eli 0.4V ja manuaalissa annetaan määräksi 0.04V.
 
Bias-säätimen pyörittely ei vaikuta hommaan yhtään mitenkään.
 
okabass
08.12.2011 21:00:44
      Linkitä kirjoitukseen Tulosta  

heittopussi: Mittasin tuosta bias-mittauskohdasta ja sehän näyttää nyt noin 10-kertaista määrää, eli 0.4V ja manuaalissa annetaan määräksi 0.04V.
 
Bias-säätimen pyörittely ei vaikuta hommaan yhtään mitenkään.

 
Paljon jännitettä pinnillä viisi?
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
blaekie
09.12.2011 00:33:12
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

heittopussi: Mittasin tuosta bias-mittauskohdasta ja sehän näyttää nyt noin 10-kertaista määrää, eli 0.4V ja manuaalissa annetaan määräksi 0.04V.
 
Bias-säätimen pyörittely ei vaikuta hommaan yhtään mitenkään.

 
Ja tuo 0,4 volttia 1 ohmin katodivastuksen yli joka ko mittauspisteessä, (mikä näissä red knobeissa skeman mukaan on) ei ihme jos anodit hieman hehkuu, 200mA per putki. :-)
Se varsinainen negatiivinen BIAS jännite puuttuu hiloilta vissiin kokonaan, kuten täällä on jo tullut todettuakin. (Pinnissä 5 pitäisi löytyä useita 10:ia voltteja negatiivista)
 
Nii onkii ... vai oliko sittenkään .. ja jos onkii , nii entäs sitten ...
heittopussi
09.12.2011 12:12:25
      Linkitä kirjoitukseen Tulosta  

Bias-jännite on noin 0V. Nyt sitten pitää vaan alkaa etsimään, että mistä kohti vika löytyy.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti