Muusikoiden.net
09.12.2016
OGRE | Klikkaa tästä lisätietoa ja jälleenmyyjät 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Putkivahvistimen etuaste oikuttelee
1
kouvman
08.08.2011 12:32:54
      Linkitä kirjoitukseen Tulosta  

Randall rg50tc putkivahvistin combo on alkanut hieman oikutella. Kyselin asiasta jo kitarakamat palstalla ketjussa
http://muusikoiden.net/keskustelu/posts.php?c=15&t=202468&oo=0, mutta ajattelin vielä katsoa tulisiko täälä paremmin vastauksia.
 
Alkuperäinen viesti:

"Mulla on tollanen Randall RG50TC putkikombo, joka alkoi muutama päivä sitten kiukutella.

Vahvistimesta ei kuulu puhtaalla kanavalla muuta kuin kohinaa ja särökanavalla jonkin sortin ääntä, mutta ei todellakaan sellaista mitä pitäisi.

Aluksi ongelma esiintyi kerran vahvistimen käynnistyksen yhteydessä ja uudelleen käynnistyksen jälkeen kaikki toimi kuten pitikin. Seuraavan kerran ongelma toistui parin päivän jälkeen vaihtaessani kanavan särölle soiton aikana. Nyt en enää saa vahvistinta toimimaan uudelleen käynnistelemällä.

Vahvistin pitää usein pienen paukahduksen vaihtaessa kanava puhtaalta särölle. Onko normaalia?

Putket näyttäisi hehkuvan. En tiedä tarkalleen miten niiden tulee hehkua sillä tämä on ensimmäinen putkivahvistimeni, mutta pääteputket hehkuu melko selvästi ja muut hieman himmeämmin.

Voisiko putkien vaihtelu auttaa? Pääteputket on vaihdettu vuosi sitten, mutta etuasteen putkista ei ole tietoa.

Onko jotain kotikonsteja jota kannattaa yrittää ennen huoltoon vientiä?"
 
Tuollaista kyselin alunperin. Tuon jälkeen testasin, että päätteessä ei ole vikaa, sillä kykemällä kitaran efektilenkin returniin vahvistin toimii.
 
Tämän seurauksena vaihdoin etuasteen putket ja kaikkia alkoikin toimimaan hyvin, mutta nyt sama ongelma alkoi toistua. Ongelma toistui ensimmäisen kerran, kun soiton jälkeen jätin vahvistimen stand by tilaan ja kytkiessä siitä takaisin playlle ei ääntä kuulunut. Uudelleen käynnistys auttoi, mutta veikkaan, että kohta ääntä ei enää kuulu.
 
Keksiikö kukaan missä vika voisi olla?
 
JPHe
09.08.2011 15:12:58
      Linkitä kirjoitukseen Tulosta  

Efektilenkki oikuttelee, tosin ei samoin kuin vanhoissa vahvareissa, joissa ongelma oli yksinkertaisuudessaan kytkevässä jakissa.
 
Tässä vavarissa on sen verran paljon vika mahdollisuuksia tuohon liittyen, että ainakaan kotikonstia ei ole. Tai ainakaan näin etänä sitä ei voi kertoa.
 
maza
09.08.2011 16:47:20
Kotisivu       Linkitä kirjoitukseen Tulosta  

JPHe: Efektilenkki oikuttelee, tosin ei samoin kuin vanhoissa vahvareissa, joissa ongelma oli yksinkertaisuudessaan kytkevässä jakissa.
 
Tässä vavarissa on sen verran paljon vika mahdollisuuksia tuohon liittyen, että ainakaan kotikonstia ei ole. Tai ainakaan näin etänä sitä ei voi kertoa.

 
Kannattaahan tuota silti kokeilla laittaa lenkin sendistä returniin instrumenttipiuha. Jos lenkin saa parallel-moodiin sarjakytkennän sijasta, se voi auttaa myös. Tuollainen valintakytkin voi hyvinkin olla itse vian syykin.
kouvman
11.08.2011 10:08:37
      Linkitä kirjoitukseen Tulosta  

Ok.
 
Kiitoksia vastauksista. Pitänee käyttää Ransu huollossa, kun huomasin että kylälle on avautunut uusi putkipelejä huoltava pajakin (http://www.triodipaja.fi/). Tuleepahan testattua liikkeen palvelut samalla.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti