Muusikoiden.net
05.12.2016
The Bassbreaker™ Guitar Amplifier Series | Fender® 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Tone ongelma.
1
jaakkor
06.04.2011 07:32:23 (muokattu 06.04.2011 07:36:15)
      Linkitä kirjoitukseen Tulosta  

Tästä on varmaan puhuttu tuhannessa topicissa, mutta ei nyt suoraa vastausta löytynyt. Vaikka tässä onkin jo jonkun aikaa rakennellut kitaroita niin täytyy myöntää, että en ole opetellut näitä elektroniikka asioita potikoiden ja kondensaattoreiden osalta. Lähinnä vain kokeillut.
 
Tein tuossa telecasterin josta laitoinkin jo linkkiä. Ainut onglema on tonessa, joka alkaa vaikuttaa vasta ihan loppupäässä. Siis kun tonea kääntää kohti maksimia niin niin vaikutuksen huomaa vasta ihan viimehetkillä. Ei siis vaikuta tasaisesti kokomatkalta.
 
Potikka on laadukas 250k. Kondensaattorinkin pitäisi olla ihan laadukas ja arvoltaan se on .047
 
Eli mihin suuntaa arvoja pitäisi alkaa muuttamaan että ongelma ratkeaa. Vai onko vika jossain muussa kun arvoissa.
 
edit: olisi ilmeisesti pitänyt laittaa tämä tuonne elektroniikan jelppikerhoon, mutta en nyt huomaa että mistä tämän voisi enää poistaakkaan. Sorry
 
jusu68
06.04.2011 08:56:32
      Linkitä kirjoitukseen Tulosta  

Olisko väärä potikka, tonessa pitäisi olla 250k B/lin, eli lineaarinen.
 
jaakkor
06.04.2011 10:58:53
      Linkitä kirjoitukseen Tulosta  

jusu68: Olisko väärä potikka, tonessa pitäisi olla 250k B/lin, eli lineaarinen.
 
No kun kyllä se ihan 250k b/lin on.
 
Insane Kane
06.04.2011 12:50:06 (muokattu 06.04.2011 12:51:16)
Kotisivu       Linkitä kirjoitukseen Tulosta  

jaakkor: No kun kyllä se ihan 250k b/lin on.
 
Siis tummenee vasta viimehetkillä?
Laita logaritminen.
 
jusu68: Olisko väärä potikka, tonessa pitäisi olla 250k B/lin, eli lineaarinen.
 
Ei ole sääntöjä on vaan mieltymyksiä.
Minä laitan toneksi aina logaritmisen.
 
Debitille?
Retku
06.04.2011 18:42:24
      Linkitä kirjoitukseen Tulosta  

Saattaa myös olla liian iso potikka sulla. kato vaikka yleismittarilla paljonko potikassa on vastusta sillä kohtaa kun alat kuulemaan eroa tonessa. Ja jos siinä kohtaa on vaikkapa 100k taulussa ni pistä joku vähän yli 100k potsku.
 
Itellä on lineaariset yleensä ihan kivasti pelittäny tonepotikkoina kunhan arvo vaan on sopiva mikin ulostulotasoon nähden.
 
Oliko niin että siinä sun skebassa oli ihan ite käämityt mikit? Jos näin, ja jos ne mikit antaa ulos hiukan heikompitasoisen signaalin kun standardit yksikelaiset joihin tuota 250k potia suositellaan niin voisi hyvinkin olla että se vaan on liian iso se 250k sun tappauksessa.
 
"Ei muuta kun huumori yllä ja lisää paskaa housuun!"
jaakkor
06.04.2011 21:24:23
      Linkitä kirjoitukseen Tulosta  

Kiitos vastauksista.
Mikit on kyllä itsekäämityt, mutta tuntuu että ne ottaa jopa kaupan mikkejä voimakkaammin singaalin.
 
No ei auta muuta kun kokeilla erikokoisia potikoita, eipä se telessä niin iso homma ole kun ei tarvitse edes kieliä irroittaa.
 
http://www.youtube.com/watch?v=UOTgaqbwwY0&feature=player_embedded
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti