Muusikoiden.net
06.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ongelmia 1987 50- wattisen kanssa
1 2
Jaba
23.02.2011 21:25:44 (muokattu 23.02.2011 21:34:42)
      Linkitä kirjoitukseen Tulosta  

Eli hommasin uudet muuntajat tuohon omatekoiseen "Marshalliin" ja nyt ilmeni semmoinen ongelma että kun testatessa napsautin standby: n päälle, kuului kaiuttimista matala, nouseva kovaääninen ääni. Säikähdin sitten kovasti ja suljin standby- kytkimen. Heti perään virtakytkimen sulkiessani kuului kaiuttimista korkea, hieman laskeva ujellus.
 
Päätemuuntajalta tulevat 4 sekä 16 ohmin johdot pistin Carlingsin ON-ON kytkimen läpi Cliffin kahden jakin positiivisiin napoihin, sekä PT: n COMmonin negatiivisiin napoihin ja tämän edelleen koteloon maahan. Huomasin sitten että kaiutinjakkien plussa on maassa, sekä Carlingsin jakissa kaikki navat ovat yhteydessä keskenään (sekä siis myös runkoon). Ilmeisesti PT: n toisio on oikkarissa? Kaikissa tulkitsemissani skemoissa kyllä näkyy että kaiutinjakki pitäisi pistää runkoon maahan. Eikä tässä mikään ole oikeastaan muuttunut edellisiin muuntajiin verrattuna. Onkos tämä jokin yleinen aloittelijavika jota en vain huomaa, vai mitäs mitäs ihmettä?
 
SirElwood
23.02.2011 21:33:59
Kotisivu       Linkitä kirjoitukseen Tulosta  

Vaihda päätemuuntajan ensiön piuhat keskenään toisinpäin.
Jaba
23.02.2011 21:35:18
      Linkitä kirjoitukseen Tulosta  

SirElwood: Vaihda päätemuuntajan ensiön piuhat keskenään toisinpäin.
 
Mikäs tässä on teoria? Ihan mielenkiinnosta..
 
SirElwood
23.02.2011 21:36:38
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Mikäs tässä on teoria? Ihan mielenkiinnosta..
 
Saat sinne negatiivisen takaisinkytkennän positiivisen sijaan. Vähän tuo sun antama viankuvaus nimittäin on tutun kuuloinen...
Jaba
23.02.2011 21:40:56
      Linkitä kirjoitukseen Tulosta  

SirElwood: Saat sinne negatiivisen takaisinkytkennän positiivisen sijaan. Vähän tuo sun antama viankuvaus nimittäin on tutun kuuloinen...
 
Eli siis ensiön "napaisuudella" on väliä? Mitä muita mahdollisia vikoja näin äkkiseltään osaisit heittää? Ei sillä etten uskoisi, kuulosti vaan niin pahalta se ääni että pelkään että päätemuuntaja sanoo hyvästit saman tien..
 
SirElwood
23.02.2011 21:47:16
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Eli siis ensiön "napaisuudella" on väliä? Mitä muita mahdollisia vikoja näin äkkiseltään osaisit heittää? Ei sillä etten uskoisi, kuulosti vaan niin pahalta se ääni että pelkään että päätemuuntaja sanoo hyvästit saman tien..
 
Juu sillä on väliä vahvistimissa joissa on takaisinkytkentä. Enpä minä nyt mitään muuta osaa sanoa, käännä vaan ne toisteperin, niin katsotaan sitten lisää jos vika on vielä läsnä. Eikä se muuntaja tuosta hyvästejä sano.
Jaba
23.02.2011 21:47:30
      Linkitä kirjoitukseen Tulosta  

Jahas, asiaa vähän googlattuani sain selville että ilmeisesti tuo väärä polariteetti aiheuttaa juuri noita oskillaatioita. Täytyypi kokeilla...
 
Mutta tosiaan, aiheutuuko tuo oikkari kaiutinjakeissa ja impedanssikytkimessä tuosta samasta ongelmasta? Luulisi että kytkennässä pikemminkin vika, mutta en kyllä millä keksi mitä olisin tehnyt väärin, ellei sitten jokin jakki/kytkin osu runkoon missä ei pitäisi tmv.?
 
SirElwood
23.02.2011 21:49:10
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mittasitko yleismittarilla sitä päätemuuntajan toisiota?
Jaba
23.02.2011 21:51:09
      Linkitä kirjoitukseen Tulosta  

SirElwood: Mittasitko yleismittarilla sitä päätemuuntajan toisiota?
 
Juu, sillä jatkuvuus- osiolla, vai millä nimellä nyt kulkeekaan (se joka piippaa kun laitat mittapäät yhteen). Ilmeisesti väärä tapa?
 
SirElwood
23.02.2011 21:53:06
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Juu, sillä jatkuvuus- osiolla, vai millä nimellä nyt kulkeekaan (se joka piippaa kun laitat mittapäät yhteen). Ilmeisesti väärä tapa?
 
No joo, tavallaan väärä tapa. Siellä toisiossa on niin lyhyt kieppi lankaa, että mittari valehtelee sen oikoseksi. Tuskin saat resistanssimittauksellakaan sieltä mitään järkevää näkymään.
Jaba
23.02.2011 21:58:20
      Linkitä kirjoitukseen Tulosta  

SirElwood: No joo, tavallaan väärä tapa. Siellä toisiossa on niin lyhyt kieppi lankaa, että mittari valehtelee sen oikoseksi. Tuskin saat resistanssimittauksellakaan sieltä mitään järkevää näkymään.
 
Unohdin tarkistaa onko 100W versiossani sama juttu, eli siis on ihan yleinen "ominaisuus" näissä vahvistimissa yleismittarilla mitattaessa, vai vain joissain yksilöissä?
 
Kiitos kovasti avusta, itse vielä aloittelen näitä juttuja..
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
SirElwood
23.02.2011 22:05:07
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Unohdin tarkistaa onko 100W versiossani sama juttu, eli siis on ihan yleinen "ominaisuus" näissä vahvistimissa yleismittarilla mitattaessa, vai vain joissain yksilöissä?
 
Kaikissa on sama juttu. Poikkeuksena voi olla jotkut keskusradioiden 70V linjamuuntajat tms. mutta niitä ei kitara- tai bassokoneissa näy.
 
Kiitos kovasti avusta, itse vielä aloittelen näitä juttuja..
 
Nou problem. =)
Jaba
23.02.2011 22:12:02
      Linkitä kirjoitukseen Tulosta  

Unohtu muuten sellanen vielä, että asensin myös ON-ON kytkimen verkkomuuntajan ensiöön 220/240V johdoille ja nämä oli myös kaikki yhteydessä keskenään, onko tässä myös tuo yleismittarin ongelma kyseessä?
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
SirElwood
23.02.2011 22:18:21
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Unohtu muuten sellanen vielä, että asensin myös ON-ON kytkimen verkkomuuntajan ensiöön 220/240V johdoille ja nämä oli myös kaikki yhteydessä keskenään, onko tässä myös tuo yleismittarin ongelma kyseessä?
 
Ei ainakaan minun mittarilla ja 230V ensiöllä. 65 ohmia näytti. Mutta miksi kytkin? 220V on liian pieni toisio täällä suomessa käytettäväksi. Toki riippuu mistä väleistä olet mitanut. Jos mittaat 220V ja 240V piuhojen väliltä (etkä käämin toisesta päästä) voi tuo ongelma tullakin.
Jaba
23.02.2011 22:38:31
      Linkitä kirjoitukseen Tulosta  

SirElwood: Ei ainakaan minun mittarilla ja 230V ensiöllä. 65 ohmia näytti. Mutta miksi kytkin? 220V on liian pieni toisio täällä suomessa käytettäväksi. Toki riippuu mistä väleistä olet mitanut. Jos mittaat 220V ja 240V piuhojen väliltä (etkä käämin toisesta päästä) voi tuo ongelma tullakin.
 
Parissa keikkapaikassa olen mitannut verkkojännitteen olevan karvan alle 230 ja ajattelin että olisi kätevää olla tuo kytkin.
 
Juuri nyt en muista ilmoittiko mittari käämin päistä mitattuna, mutta ainakin noiden 220/240 välillä piippasi. Täytyy huomenna katsoa uudestaan kun treenikselle asti taas pääsen...
 
Se ei kyllä kaaliini mahdu, että miten tuo käämin "lyhyys" mitattaessa vaikuttaa mekaanisen kytkimen "jatkuvuuteen". Senhän pitäisi kuitenkin konkreettisesti katkaista toisen (/kolmannen) jalan kontakti muihin jalkoihin? Tuleepas tyhmä olo kun en tajua :)
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
SirElwood
23.02.2011 22:51:12 (muokattu 23.02.2011 23:00:25)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jaba: Parissa keikkapaikassa olen mitannut verkkojännitteen olevan karvan alle 230 ja ajattelin että olisi kätevää olla tuo kytkin.
 
Juuri nyt en muista ilmoittiko mittari käämin päistä mitattuna, mutta ainakin noiden 220/240 välillä piippasi. Täytyy huomenna katsoa uudestaan kun treenikselle asti taas pääsen...
 
Se ei kyllä kaaliini mahdu, että miten tuo käämin "lyhyys" mitattaessa vaikuttaa mekaanisen kytkimen "jatkuvuuteen". Senhän pitäisi kuitenkin konkreettisesti katkaista toisen (/kolmannen) jalan kontakti muihin jalkoihin? Tuleepas tyhmä olo kun en tajua :)

 
Jos sulla on siinä joku tämäntyyppinen kytkentä: http://i613.photobucket.com/albums/ … ttkuva2011-02-23kohteessa224730.jpg ja mittaat SW1:n muuntajassa kiinniolevien kärkien väliltä (tässä tapauksessa 220V ja 240V piuhojen päistä), voi muuntajan käämi (tai tässä tapauksessa osa siitä) näkyä mittarille oikosulkuna ja mittari näin ollen piippaa. Joissain tapauksissa piippausta kuuluu mittaat minkä tahansa kärkien väliltä.
 
EDIT: Jatkanpa tähän nyt vielä toisellakin kuvalla. Eli http://i613.photobucket.com/albums/ … tkuva2011-02-23kohteessa2247302.jpg jos mittaat punaisista pisteistä, niin sininen viiva osoittaa reitin jonka mittari voi kuvitella oikosuluksi.
Jaba
23.02.2011 22:55:57
      Linkitä kirjoitukseen Tulosta  

SirElwood: Jos sulla on siinä joku tämäntyyppinen kytkentä: http://i613.photobucket.com/albums/ … ttkuva2011-02-23kohteessa224730.jpg ja mittaat SW1:n muuntajassa kiinniolevien kärkien väliltä (tässä tapauksessa 220V ja 240V piuhojen päistä), voi muuntajan käämi (tai tässä tapauksessa osa siitä) näkyä mittarille oikosulkuna ja mittari näin ollen piippaa. Joissain tapauksissa piippausta kuuluu mittaat minkä tahansa kärkien väliltä.
 
Jepajee, tuollanenhan on kyseessä, tosin pääkytkin on vain toisella puolella mutta sehän ei tuohon vaikuta (ko?).
 
Nyt rupeaa selkenemään, jälleen tuhannet kiitokset! Huomenna sitten uusi yritys, kattellaan jos tulee savut pihalle.
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
saastari
24.02.2011 08:05:12
      Linkitä kirjoitukseen Tulosta  

Jaba: Parissa keikkapaikassa olen mitannut verkkojännitteen olevan karvan alle 230 ja ajattelin että olisi kätevää olla tuo kytkin.
 
220 voltin käämin käyttö ei ole välttämättä ihan järkevää. Omassa tekeleessäni käytin aluksi aluksi 220 voltin ensiötä, mutta kun hehkujännite putkien kannoilla nousi 6,8 volttiin, niin kiireesti muutin ensiön 240 Voltille. Oletettavasti putkien käyttöikä olisi jäänyt melko lyhyeksi noin korkealla hehkujännitteellä. Luonnollisesti myös anodijännitteet nousevat samassa suhteessa 220 V käämiä käytettäessä. Mikäli komponenttien jännitteen / tehon kesto on mitoitettu tarkoille, voi näidenkin käyttöikä lyhentyä.
 
Jaba
24.02.2011 20:58:49 (muokattu 24.02.2011 21:08:52)
      Linkitä kirjoitukseen Tulosta  

Hmm, Power- kytkin päällä mittaa tasasuuntausdiodien jälkeen 305VDC, kun pitäis vissiin olla +-450VDC? Muuntaja on Hammondin 290GX ( http://www.hammondmfg.com/pdf/EDB290GX.pdf ).
 
Onkos ihan normaalia? Standby: ta en ole vielä laittanut päälle.
 
EDIT.
 
Tottakai pitää ottaa huomioon tasasähkön "sykkivyys", siis ripple, tässä kohtaa. Mutta vaikuttaako tuo non paljon?
 
EDIT 2.
 
Juu, kyllä se vaikuttaa. 465VDC näytti standby päällä.
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
Jaba
24.02.2011 22:57:04
      Linkitä kirjoitukseen Tulosta  

Jahas törmäsin sitten uuteen ongelmaan. Toinen putki biasoituu hyvin 435VDC anodijännitteen kanssa 39,1 mA mutta toinen putki jää sitten 25,9 mA. Mites näitä pitäis lähteä kompensoimaan?
 
Pitää olla fjongaa et voi olla Stuldt Håjttii.
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti