Muusikoiden.net
07.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Transistorivahvarin äänenvoimakkuus heittelee
1
Sulo-Wilen
14.12.2010 20:05:04
      Linkitä kirjoitukseen Tulosta  

Elikkästä kyseessä Marshall Lead 100 Mosfet, eli 3210 kapistus.
 
Oireena että jonkin ajan kuluttua ääni "feidaa" pois ja pari sekuntia myöhemmin palaa takaisin. Muutos äänenvoimakkuudessa on kuin kääntäisi rauhallisesti maservolan kiinni, ja sitten takaisin. Syklin kesto noin 15-20 sek.
 
Ei pauku tai räpise..
Onhan kapine "herran vuodelta" -85, joten olisivatko konkat kuivaneet?? paljon mahdollista tällä ikää ja sinänsä ihan aiheellista varmaan jo vaihtaakkin, vaikka tällä kertaa vika ei olisikaan niissä,vielä Vai?
 
s151669
15.12.2010 08:11:44
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mä alan varmaan kuulostaa rikkinäiseltä levyltä:
 
Tarkista efektiloopin jakit - räks
Tarkista efektiloopin jakit - räks
...
 
eli piuha sendistä returniin. Mystisempiä vikoja kannattaa hakea vasta kun ne yleisimmät ja yksinkertaisimmat on suljettu pois...
 
Antikitarasankari
Sulo-Wilen
15.12.2010 08:16:29
      Linkitä kirjoitukseen Tulosta  

Koitetaan koitetaan, jahka kotiin päästään.. tosiaan, kyllähän tätä "mantraa" on täällä toisteltu.. mutta voisiko se aiheuttaa sen lineaarisen vaimenemisen, pätkimistä ja "totaalikuoleman" kyllä..
 
Pittääpä renklata noita. ei ilmeisesti olisi ensimmäinen kerta, kun Marshall noista syistä venkoilee.
 
s151669
15.12.2010 08:28:17
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kuulematta vaikea sanoa, mutta kyllä nuo jakkiliittimet niinkin ovat onnistuneet hapettumaan, että ääni kulkee vain osittain läpi. Jos vika ei ole noissa, niin melkein alkaisin tutkimaan kanavanvaihtosysteemiä - näyttää melkoiselta hässäkältä.
 
Antikitarasankari
MPU
15.12.2010 10:24:39 (muokattu 15.12.2010 11:07:08)
      Linkitä kirjoitukseen Tulosta  

Sulo-Wilen: Koitetaan koitetaan, jahka kotiin päästään.. tosiaan, kyllähän tätä "mantraa" on täällä toisteltu.. mutta voisiko se aiheuttaa sen lineaarisen vaimenemisen, pätkimistä ja "totaalikuoleman" kyllä..
Kyllä voi. Mun Trace elpyi täyteen pelikuntoon juurikin noiden jakkien rassauksella.
Marko
 
Ite kun tekee saa sellasta kun tulee
mipp
16.12.2010 19:47:19 (muokattu 16.12.2010 19:47:44)
      Linkitä kirjoitukseen Tulosta  

Sulo-Wilen: Elikkästä kyseessä Marshall Lead 100 Mosfet, eli 3210 kapistus.
 
Oireena että jonkin ajan kuluttua ääni "feidaa" pois ja pari sekuntia myöhemmin palaa takaisin. Muutos äänenvoimakkuudessa on kuin kääntäisi rauhallisesti maservolan kiinni, ja sitten takaisin. Syklin kesto noin 15-20 sek.

 
Jos ei ole tuo efektilooppi niin sitten se on potikka. Esim treble potikka. Kaikissa Marshalleissa se on aina potikka :-)
 
Pyörätä jokaista yksitellen niin jos sitten sattuis löytymään.
 
Sulo-Wilen
16.12.2010 20:32:21 (muokattu 16.12.2010 20:38:03)
      Linkitä kirjoitukseen Tulosta  

Efektilenkissä piuha, toistaiseksi vika ei ole uusinut, vielä..
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti