Muusikoiden.net
04.12.2016
Into-Luthman | Yli 300 sivua parasta musakamaa 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Basson elektroniikka temppuilee
1
Jesus Muerte
06.08.2010 22:31:37
      Linkitä kirjoitukseen Tulosta  

Modasinpa tuossa yhtä bassoani. Asensin siihen presarimikin rinnalle vielä J-mikin, vaihdoin kaikki potikat sun muut tilpehöörit uusiin ja silleen. Tein siis ihan alusta asti, puhtaalta pöydältä kaikki johdotukset.
 
Tein kytkennät tämän kuvan mukaisesti: http://www.seymourduncan.com/images … support/schematics/std_p_j_bass.jpg
 
Alustavasti kaikki näyttikin sitten ihan hyvältä, ääntä tulee ulos ja silleen. Pari hilpeää "ominaisuutta" tuossa nyt sitten kuitenkin näköjään on:
 
1) Kumpikin volume toimii vasta aivan täysille väännettynä, pieni liike volumen vähennyksen suuntaan ja kaikki ääni katoaa. Täsmälleen sama vika siis kummankin mikin kohdalla.
 
2) Jos molemmat mikit vääntää täysille yhtä aikaa, katoaa ääni lähes kokonaan. Pientä elämää kuuluu, mutta ei kovinkaan voimakasta. Vastakkaisessa vaiheessa?
 
Tone toimii kuten pitääkin. Olisiko ideoita, että mitä ja miten tuossa kannattaisi lähteä ensimmäisenä tutkimaan? Yleismittaria en valitettavasti omista, enkä tähän hätään mistään lainaankaan taida saada.
 
okabass
07.08.2010 10:10:40
      Linkitä kirjoitukseen Tulosta  

Tarkasta kytkentä. Vaihda J-mikin piuhat keskenään.
 
In porto perse vitulus est. Käännös: "Satamassa on vasikka".
Zeeboo
07.08.2010 10:16:04 (muokattu 07.08.2010 10:38:17)
      Linkitä kirjoitukseen Tulosta  

Olisko mahdollista laittaa valokuvaa siitä kytkennästä referenssiksi?
 
White men can't Monk
Jesus Muerte
07.08.2010 14:46:46
      Linkitä kirjoitukseen Tulosta  

Ok, minäpä kokeilen vaihtaa nuo J-mikin piuhat keskenään. Otan vaikka samalla valokuvan noista kytkennöistä ja laittelen tänne, jos ei tuolla piuhojen vaihdolla ja muulla tarkistuksella ratkea. Kiitoksia tähän astisesta avusta!
 
Jesus Muerte
10.08.2010 19:28:41 (muokattu 10.08.2010 19:29:41)
      Linkitä kirjoitukseen Tulosta  

No nyt toimii. Kaulamikin maapiuhasta onnistui näköjään yksi ainut karva ottamaan kontaktia potikan korvaan. Eipä tuota meinannut paljaalla silmällä edes erottaa, kun oli niin hyvin piilossa. Tää on niin tätä. Lisäksi J-mikin piuhat piti tosiaan kääntää toisinpäin, kuten neuvottiinkin. Ei näköjään ole tehtaalla viitsitty noudattaa sitä perinteistä musta=maa -standardia.
 
Kiitoksia auttaneille!
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti