Muusikoiden.net
04.12.2016
ROKKAA MERKONOMIKSI - liiketalouden perustutkinto 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Rakennussarja, kondensaatori kuumenee hurinan säestäessä.
1 2
TommiN
13.06.2010 15:22:05
      Linkitä kirjoitukseen Tulosta  

Ongelma on seuraava: Musikdingiltä tilattu Tremolo sarja (http://www.musikding.de/product_inf … -Tremolo---optical-Tremolo-kit.html) Ohjeita noudattaen tuon kyhäilin ja kytkin kiinni. Kun pedaali ei ole päällä, ääni kulkee aivan mallikkaasti läpi, mutta kun täräyttää polkukytkimestä päälle alkaa aivan v*tullinen pörinä ja yksi konkka (C7) kuumuu aivan julmetusti.
 
Olen katsastanut läpi piirrustuksien kanssa, että kaikki on kytketty oikein ja vielä tarkistin konkkien polarisuudenkin, käytin kaikki juotokset sulana, mutta ei, ei mitään apua.
 
Osaisiko joku näiden kanssa enemmän touhunnut antaa aloittelijalle jonkinlaista vinkkiä, mistä ongelmaa lähteä lähestymään. Iso kiitos avusta jo etukäteen!
 
-Tommi-
 
Klezberg
13.06.2010 17:16:40
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

TommiN: Ongelma on seuraava: Musikdingiltä tilattu Tremolo sarja (http://www.musikding.de/product_inf … -Tremolo---optical-Tremolo-kit.html) Ohjeita noudattaen tuon kyhäilin ja kytkin kiinni. Kun pedaali ei ole päällä, ääni kulkee aivan mallikkaasti läpi, mutta kun täräyttää polkukytkimestä päälle alkaa aivan v*tullinen pörinä ja yksi konkka (C7) kuumuu aivan julmetusti.
 
Olen katsastanut läpi piirrustuksien kanssa, että kaikki on kytketty oikein ja vielä tarkistin konkkien polarisuudenkin, käytin kaikki juotokset sulana, mutta ei, ei mitään apua.
 
Osaisiko joku näiden kanssa enemmän touhunnut antaa aloittelijalle jonkinlaista vinkkiä, mistä ongelmaa lähteä lähestymään. Iso kiitos avusta jo etukäteen!
 
-Tommi-

 
Mistä ja millaista virtaa syötät tuonne sisään? Eli että jännite on oikein ja tasavirtaa. Oletko koettanut patterilla?
 
huomasin tässä että mun klarinetinsoitto kuulostaa aika luonnonmukaiselta... lähinnä niinkuin sorsalta
TommiN
13.06.2010 17:21:22 (muokattu 13.06.2010 17:21:48)
      Linkitä kirjoitukseen Tulosta  

Ihan pistorasiasta 9v muuntajalla syötän virtaa. Ei tullut tuossa sarjan mukana patteriklipsiä ollenkaan (olisi kyllä ollut käyttöä).
 
Klezberg
13.06.2010 17:25:36
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

TommiN: Ihan pistorasiasta 9v muuntajalla syötän virtaa. Ei tullut tuossa sarjan mukana patteriklipsiä ollenkaan (olisi kyllä ollut käyttöä).
 
Joo, mutta onko tasavirtaa (DC) ja oikea napaisuus.
 
Sen patterinhan voi laittaa kokeeksi ulkopuolellekin kiinni, väsää semmoisen välikappaleen jossa on patteriliitin ja sitten se virransyöttöliitin.
 
Tosin jos sinne on jo syötetty vääränlaista virtaa, niin siellä on kyllä jo jotain sökönä. Mutta ihan noiden oireiden perusteella tässä arvuuttelen.
 
huomasin tässä että mun klarinetinsoitto kuulostaa aika luonnonmukaiselta... lähinnä niinkuin sorsalta
TommiN
13.06.2010 17:41:50
      Linkitä kirjoitukseen Tulosta  

Kyllä muuntajan mukaan on tasavirtavehje, napaisuudesta ei ole mitään tietoa, ei lue tuossa. Patterilla hurina loppuu, led vilkkuu speed-säätimen mukaan, mutta ääni ei tule läpi. Onko nyt siis niin, että tuo pirun muuntaja särki jotain?
 
Kumiankka
13.06.2010 20:35:26
      Linkitä kirjoitukseen Tulosta  

Yleismittareita saa nykyään suht edullisesti tavarataloista ja autovaraosaliikkeistä ym ym. Sellaisen jos hommaisit niin ehkä voisi jotain mittauksia tehdä josta voimme päätellä missä vika voisi olla.
 
Ei kannata tuolla muuntajalla syöttää tuota laitetta ennen kuin napaisuus on varmasti selvitetty. Tuossa on väärän napaisen jännitteen suojaus tuo diodi sen konkan rinnalla joka kuumenee. Elektrolyyttikondensaattori joka saa väärän napaista jännitettä voi räjähtää silmille. Muuntajassasi voi olla voimaa riittävästi että tuo suojaus ei riitä pitkälle. Nykyään tuppaavat valmistamaan "switch mode" virtalähteitä joissa voi olla pörinää ja häiriöitä audiokäytössä. Jospa laitteessasi olisi tyyppikilpi ja valmistajan nimi niin voisi selvittää onko siitä tietoa saatavilla (yleensä on)
 
Hyvä merkki on jo ledit vilkkuu ja potikat vaikuttaa vilkkumiseen, todennäköisesti operaatiovahvistin ja ehkä valovastus-led mokkula on vielä ehjä. Kaikkia vikoja ei yleismittarilla tuosta välttämäti helposti löydä mutta siitä mittarista aloittaisin että pääsee toteamaan onko perusasiat kunnossa. Voihan vikoja olla useampia
 
Tubeman
16.06.2010 11:35:13
      Linkitä kirjoitukseen Tulosta  

Kumiankka: Yleismittareita saa nykyään suht edullisesti tavarataloista ja autovaraosaliikkeistä ym ym. Sellaisen jos hommaisit niin ehkä voisi jotain mittauksia tehdä josta voimme päätellä missä vika voisi olla.
 
Ei kannata tuolla muuntajalla syöttää tuota laitetta ennen kuin napaisuus on varmasti selvitetty. Tuossa on väärän napaisen jännitteen suojaus tuo diodi sen konkan rinnalla joka kuumenee. Elektrolyyttikondensaattori joka saa väärän napaista jännitettä voi räjähtää silmille. Muuntajassasi voi olla voimaa riittävästi että tuo suojaus ei riitä pitkälle. Nykyään tuppaavat valmistamaan "switch mode" virtalähteitä joissa voi olla pörinää ja häiriöitä audiokäytössä. Jospa laitteessasi olisi tyyppikilpi ja valmistajan nimi niin voisi selvittää onko siitä tietoa saatavilla (yleensä on)
 
Hyvä merkki on jo ledit vilkkuu ja potikat vaikuttaa vilkkumiseen, todennäköisesti operaatiovahvistin ja ehkä valovastus-led mokkula on vielä ehjä. Kaikkia vikoja ei yleismittarilla tuosta välttämäti helposti löydä mutta siitä mittarista aloittaisin että pääsee toteamaan onko perusasiat kunnossa. Voihan vikoja olla useampia

 
Tsekkasin tuon linkin takaa aukeavan sivun,skeman mukaan jännitesyötön liittimessä on "+" poikkeuksellisesti kytkettävän virtalähteen liittimen rungossa,ei siis keskitapissa.Tässä vois olla yksi syy lämpöefektiin,ellei sitten ole AC:ta antava virtalähde.
 
"Fieldistorilla ei tule olemaan tulevaisuutta koska ne kohisevat ja taajuusalue on olematon" (ote artikkelista fetistä 50-luvulla)
mipp
21.06.2010 15:44:36
      Linkitä kirjoitukseen Tulosta  

Moi,
 
Tuo sun virtalähde on vääränlainen. Todennäköisesti siinä on 9V tasajännitelähde, mutta ei regulaattoria.
 
http://picasaweb.google.fi/lh/photo … vFvTgjg1sQklL1Xx4tA?feat=directlink
 
Tuossa kuvassa ylimäpänä on vaihtojännite.
 
Sitten tulee jännite, jota sun muuntajasta tulee. Eli se on tasasuunntta,m utta vaihtelee kuitenkin voimakkaasti. Tämä vaihtelu aiheuttaa hurinan ja kondensaattorin kuumuisen.
 
Alimapana tasasuunnattu ja reguloitu tasajännite.
 
Tuo on aika tyypillistä halvoissa virtalähteissä. regulointi vaatisi erillisen regulaattorin, joka tietenkin maksaa
 
Osta uusi reguloitu jännitelähde (esim musiikkikaupasta, Ibanez, Boss, yms) Tai lisää kytkentääsi regulaattori (ne ei maksa kuin pari euroa) Regulaattorin tyyppi pitäis olla 7809. Kytkentäkaavoita löytyy
 
Esim tässä http://www.circuitstoday.com/wp-con … ds/2008/04/9v-regulator-circuit.JPG
 

 
TommiN: Ongelma on seuraava: Musikdingiltä tilattu Tremolo sarja (http://www.musikding.de/product_inf … -Tremolo---optical-Tremolo-kit.html) Ohjeita noudattaen tuon kyhäilin ja kytkin kiinni. Kun pedaali ei ole päällä, ääni kulkee aivan mallikkaasti läpi, mutta kun täräyttää polkukytkimestä päälle alkaa aivan v*tullinen pörinä ja yksi konkka (C7) kuumuu aivan julmetusti.
 
Olen katsastanut läpi piirrustuksien kanssa, että kaikki on kytketty oikein ja vielä tarkistin konkkien polarisuudenkin, käytin kaikki juotokset sulana, mutta ei, ei mitään apua.
 
Osaisiko joku näiden kanssa enemmän touhunnut antaa aloittelijalle jonkinlaista vinkkiä, mistä ongelmaa lähteä lähestymään. Iso kiitos avusta jo etukäteen!
 
-Tommi-
 
mipp
21.06.2010 15:48:37
      Linkitä kirjoitukseen Tulosta  

Semmonen vielä, että tuossa kytkennässä on tuo D3, joka suojaa laitetta väärin päin kytketyltä jännitteeltä. Eli laite varmaan on kunnossa vieläkin.
 
Se on todennäköisesti virrankestoltaan aika iso, eikä pitäis palaa ensimmäisenä
 
Zeeboo
25.06.2010 15:30:53 (muokattu 25.06.2010 16:00:39)
      Linkitä kirjoitukseen Tulosta  

Kannattaa tsekata sen C7:n polariteetti. Elkot eivät tykkää vääränkätisestä jännitteestä. On myös mahdollista, että käyttöjännitteen polariteetti on vääränkätinen. Tämä selviäisi yhdellä mittauksella, joten jos ei vielä ole yleismittaria, niin kannattaisi panna hankintalistalle isolla prioriteetilla.
 
Vaikka virtalähde pukkaisi pelkkää kokoaaltotasasuunnattua, niin tuon 100u ja sen jatkona olevien R16 ja R17 aikavakio on niin iso, ettei pitäisi pahasti pöristä. Tuon konkan hommahan on nimenomaan taltuttaa sitä aaltoisuutta käyttöjännitteestä. Joten, käyttöjännitteen napaisuus ja se, onko käyttösähkö tasasuunnattua vai AC:tä ekana syyniin mun mielestä.
 
Toisaalta, jos se poweri on hakkurityypinen (niinkuin Kumiankka tuossa edellä arveli), niin siinä saattaa olla vielä mukana sitä hakkuritaajuutta, joka on luokkaa kymmeniä kilohertsejä. Tälle taajuudelle tuo 100u konkka edustaa lähinnä oikosulkua, eikä olisi ihme, että konkka kuumenisi. Tähän yksinkertaisena korjauksena olisi laittaa kuristin sarjaan syöttöjännitteen tuloon. Nyt se suuritaajuinen komponentti tärvääntyisi kuristimessa ja konkan niskoille jäisi kutakuinkin pelkkää tasasähköä. Kuristimen koko ei ole kovin kriittinen, kunhan sen reaktanssi on hakkuritaajuudella tarpeeksi iso. Esim joku luokkaa 100mH ja siitä ylöspäin voisi olla OK. Viisautta olisi myös varmaan laittaa kuristimen rinnalle syöttöjännitteen suhteen estosuuntainen diodi nilkkimään jännitteen kytkentäpiikkejä.
 
mipp: Semmonen vielä, että tuossa kytkennässä on tuo D3, joka suojaa laitetta väärin päin kytketyltä jännitteeltä. Eli laite varmaan on kunnossa vieläkin.
 
Se on todennäköisesti virrankestoltaan aika iso, eikä pitäis palaa ensimmäisenä

 
Päästösuunnan virrankesto on 1N400X perheessä yhden ampeerin luokkaa, ja alle 10ms piikkinä jotain 30A
 
"Kaikki äänet, jotka saat soitettua, syntyvät tekniikasta. Ne äänet, jotka jätät soittamatta syntyvät hyvästä mausta."
TommiN
29.06.2010 18:54:47 (muokattu 29.06.2010 18:55:47)
      Linkitä kirjoitukseen Tulosta  

Nonni, yleismittarin sain vihdoin tongittua varaston kätköistä. Mittari on Lexxa MAS830L. Ja samalla kuittaan, että pyysin tuttavaa selvittämään mikä muuntaja tuo käyttämäni oikeasti on. Selvisi, että työntää AC:ta 9V jännitteellä (vaikka piti olla DC)...
 
Vaihdoin muuntajan tilalle patterin, lämpöefekti hävisi ja ääni kulkee läpi kun pedaali ei ole päällä, mutta kanava mykistyy täysin kun polkaisee käyntiin. Valot edelleen vilkkuu "speedin" mukaisesti.
 
Tarkistin noiden konkkien polaarisuuden, pitäisi olla oikein päin.
 
Mitähän sitä osaisi seuraavaksi mittailla ja tutkia? Apu olisi tervetullutta.
 
Kumiankka
29.06.2010 19:50:30
      Linkitä kirjoitukseen Tulosta  

No niin mitähän siellä kytkentäkaaviossa onkaan?
 
Signaalitie on aika lyhyt eli suora ääni efektin kautta kulkiessaan menee vaan ic1 a ja b kautta. Niiden käyttöjännitenastat kannattaa mitata voltti- ja ohmiasennossa että löytyy se 9 volttia jotain nastojen 8 ja 4 väliltä, ja sitten se että nastaan 3 ja 5 tulee puolet käyttöjännitteestä r16 r17 kautta, nastat 7 ja 1 pitäisi kellua jossain samoilla lukemilla.
 
vtl5c2 valovastuspuolen voi mitata vastusmittarilla ja neulan pitäisi heilua vilkkuvan valon tahdissa... tai digitaalimittari vaihtaa lukemaa levottomasti. Valovastusnastat voisi tilapäisesti oikosulkea johdon pätkällä tms jolloin suora ääni pitäisi tulla koko ajan läpi jos kytkentä on kunnossa. P2 potikan nastassa 3 pitäisi olla vaihtojännite kuten led 1ssä kun se kerta vilkkuu, potikka pitäisi olla säädettävissä sellaiseen asentoon että merkkivaloledin ja valovastuksen ledin ne samat päät on lähes vastuksetta toisissaan kontaktissa
 
tuossa nyt pari ideaa, joskus olen irrottanut mikropiirit kannoistaan ja sitten on helppo mittailla mittarilla onko nastoissa oikeat jännitteet ja vastusmittarilla ilman käyttöjännitettä tietty pystyy mittailemaan ihan kaikki ne reitit missä ei kondensaattori katkaise tasajännitteen kulkua
 
Tinasillat tai halkeamt piirilevyllä tai joku kylmä juotos tai katkos jossain on joskus vaikea löytää, vaikka suurennuslasilla valoa vasten katsoo ei aina löydä oikosulkua tai katkosta, mutta mittarilla joskus onnistuu
 
mipp
29.06.2010 20:00:50
      Linkitä kirjoitukseen Tulosta  

Hankala arvata mitään...
 
Kokeileppa näin...
 
1. Katso piirustuksesta mihin 9 V pitäis tulla, mittaa, että tulevat myös. IC1: 8, Ic: 8,
 
2. Muut tasajännitteet (ne on helppo mitata). Esim IC1a nasta 3: 4,5 V ja ic1b nasta 5 sama 4.5 V,
 
ei kerkeä enempää. Luulisin, että vika on tuon kytkentäkaavion alapuolella. siellä kun kerran on kaikki vahvistimet.
 

 
TommiN: Nonni, yleismittarin sain vihdoin tongittua varaston kätköistä. Mittari on Lexxa MAS830L. Ja samalla kuittaan, että pyysin tuttavaa selvittämään mikä muuntaja tuo käyttämäni oikeasti on. Selvisi, että työntää AC:ta 9V jännitteellä (vaikka piti olla DC)...
 
Vaihdoin muuntajan tilalle patterin, lämpöefekti hävisi ja ääni kulkee läpi kun pedaali ei ole päällä, mutta kanava mykistyy täysin kun polkaisee käyntiin. Valot edelleen vilkkuu "speedin" mukaisesti.
 
Tarkistin noiden konkkien polaarisuuden, pitäisi olla oikein päin.
 
Mitähän sitä osaisi seuraavaksi mittailla ja tutkia? Apu olisi tervetullutta.
 
Zeeboo
29.06.2010 20:04:05 (muokattu 29.06.2010 20:04:58)
      Linkitä kirjoitukseen Tulosta  

Mittaa IC1:n 3 ja 5 nastoilta, että niistä löytyy 4,5V (puolet pariston jännitteestä). Jos ei, niin Ota IC1 irti, ja katso onko nyt jännite OK. Jos ei, niin D3 ja C7 & C5 syyniin. Jos jännite on OK, niin ötökkä vaihtoon.
 
Optopari voisi käyttää irti IC1:n puoleisesta päästä ja kytkeä yleismittarin sen irroitettuihin jalkoihin ja mitata resistanssia kun laite on päällä. Resistanssin pitäisi vaihdella sen LEDin vilkkumisen tahdissa säädöistä riippuen ~100Ohmi...100kOhm välillä. Jos ei vaihtele, niin optopari ja IC2 syyniin. Jos vaihtelee, niin IC1:n ympäristössä on jotain häikkää.
 
Kytkin johdotettu oikein?
 
E: Hiiidaaas...
 
"Kaikki äänet, jotka saat soitettua, syntyvät tekniikasta. Ne äänet, jotka jätät soittamatta syntyvät hyvästä mausta."
TommiN
18.07.2010 09:55:18
      Linkitä kirjoitukseen Tulosta  

No niin, nyt taas enimmät kiireet takana niin ehdin tämänkin pariin.
 
Mittasin nuo IC:t, jännitteet näyttäisivat olevan niinkuin pititkin, eli 4 ja 8 nastojen väliltä 8,xx volttia (ei ole aivan pakaste vedetty paristo), ja R16 tai R17 toinen jalka + nastat 1,3,5 tai 7 antaa reilut 4V. Tuon IC1:n osalta tuo "puolikas jännite" kyllä huojuu.
 
Kokeilin kaikkien potikoiden 3.jalat yhdessä maan kanssa, jolloin digimittari heijaa noin 3 ja 6V välillä. Myös optoerottimen jaloista mitattuna jännite heijaa valon tahdissa. D3:n läpi löytyy myös tuo vajaa 9V.
 
Mainittakoon vielä, että hätäpäissäni vaihdoin optoerottimen ja vahvistimet uusiin siinä pelossa, että kärähtivät tuon muuntajan vuoksi.
 
Yritin noita kylmäjuotoksia ja tinasiltoja kyttäillä mutta ei löytynyt luupillakaan, käytin myös kaikki juotokset uudelleen sulana. Kytkimen johdotukset olen tarkastanut myös useampaan kertaan, ei vaikuttaisi siellä olevan ongelmaa.
 
Mitähän vielä osaisi?
 
Ja kiitokset auttaneille tähän astisesta!
 
-Tommi-
 
harpist
18.07.2010 16:14:49
      Linkitä kirjoitukseen Tulosta  

...... ääni kulkee läpi kun pedaali ei ole päällä, mutta kanava mykistyy täysin kun polkaisee käyntiin. Valot edelleen vilkkuu "speedin" mukaisesti.
 
Mitähän sitä osaisi seuraavaksi mittailla ja tutkia? Apu olisi tervetullutta.

 
Kyseinen ilmiö syntyy pedaaleissa - jos kytkee kitara/styrkka - piuhat "In" ja "Out" jakkeihin väärin päin ... ( ääni siis läpi jos pedaali on pois päältä - ja mykistyy kun kytkee päälle. Signaali ei kulje kytkennässä "väärään" suuntaan )
 
Jos palaisi "alkulähteille" ja varmistaisi ... onhan "In" ja "Out" liittimien johdot sisällä kytketty oikein päin ?
( Peilikuva saattaa joskus sekoittaa ... )
 
Ja/tai - onhan kitara- ja styrkkari piuhat kytketty oikein päin "In" ja "Out" liittimiin .... ?
 
" Soittaa tunteella - tarvittaessa vähemmän " ....... soittotaitoa sekin.
TommiN
18.07.2010 21:16:14
      Linkitä kirjoitukseen Tulosta  

Jeps, on "In" ja "Out" -johdotukset tarkistettu moneen kertaan, ei pitäisi olla vikaa niissä. Samaten kitara- ja styrkkaripiuhoja on laitettu vaikka miten päin.
 
Kumiankka
18.07.2010 22:35:47
      Linkitä kirjoitukseen Tulosta  

Itsellä on toimivana tuo sama sarja.
 
Ehkä kannattaisi nyt keskittyä siihen ic1 ympäristöön. Se puolikas käyttöjännite pitäisi olla tuolla ic llä täysin vakaa eikä saisi huojua mtenkään. Aäni pitäisi löytää läpimenevänä, kaikki audio menee tuon ic1 ja oheiskomponettiensa kautta. Signaalitiellä ei ulostulossa ja sisäänmenossa montaa piuhanpätkää ja komponenttia ole joten ne voisi yksitellen tarkastaa ja mitata yleismittarilla että vastusarvot ja johtavuus on ok ja ettei ole oikosulkuja tai yhteyksiä mihin ei pitäisi.
 
Enää ei varmaan kannata useampaan kertaan summamutikassa uudelleen kuumennella juotoksia, sekin voi thedä asiat hankalaksi usein toistettuna
 
Yksi simppeli konsti voisi olla ns "audio probe" eli vaikkapa parikaapeli tai signaalikaapeli jossa on toisessa päässä sopiva audioliitin esim kitaravahvistimeen ja toisen pään kytkee vuorotellen esim suoraan ic 1 oparien lähtöihin ja kokeilee tuleeko niistä signaalia
 
harpist
19.07.2010 03:50:41
      Linkitä kirjoitukseen Tulosta  

TommiN: Jeps, on "In" ja "Out" -johdotukset tarkistettu moneen kertaan, ei pitäisi olla vikaa niissä.
 
Tuon layout -kuvan perusteella tarkastaisin kyllä vielä 3PDT kytkimen johdotuksen. ( Poissulkien katkaisijan "kantillaan olon" , tulkintavirheen tai kuvan virheen )
 
http://diy.musikding.de/images/stories/tremolo/tremolowire.pdf
 
3PDT katkaisijan Tbp kytkennän "oikeellisuutta" pääset vertailemaan vaikka tuolta:
 
http://www.generalguitargadgets.com … m_content&task=view&id=33&Itemid=27
 
" Soittaa tunteella - tarvittaessa vähemmän " ....... soittotaitoa sekin.
Zeeboo
19.07.2010 08:07:17
      Linkitä kirjoitukseen Tulosta  

harpist: Tuon layout -kuvan perusteella tarkastaisin kyllä vielä 3PDT kytkimen johdotuksen. ( Poissulkien katkaisijan "kantillaan olon" , tulkintavirheen tai kuvan virheen )
 
Hyvä ajatus. Parista porukoilla ihmetellystä DIY ja modattua pedaalia on vika löytynyt just tuosta kytkimestä. Sen kun voi "kytkeä 90 astetta pieleen". Kannattaa tarkastaa kytkimen toiminta, elii kytkevät välit yleismittarilla.
 
"Kaikki äänet, jotka saat soitettua, syntyvät tekniikasta. Ne äänet, jotka jätät soittamatta syntyvät hyvästä mausta."
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti