Muusikoiden.net
11.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Vahvistin pörisee
1 2
Quezacotl
28.01.2010 00:38:24
      Linkitä kirjoitukseen Tulosta  

Moi!
 
Rakensimpa sitten tuon:
http://www.sound.westhost.com/project27.htm
 
Esivahvistinpuoli toimii loistavasti, mutta ei siitä oikein iloa ole kun päätevahvistin pörisee jumalattomasti, voi verrata jo maanjäristyskoneeseen.
 
Jos joku voisi auttaa mikä ihme tuossa voisi olla vikana?
 
Eli pientä taustatietoa,
tuollaisen levyn suunnittelin: http://yfrog.com/htptep
Ja kaavio tuohon: http://www.sound.westhost.com/p27-f2.gif
 
Eli, kun vahvarin laittaa päälle,
-ilman kitaraa/kaiutinta, TIP36 ainoa joka alkaa lämmetä.
-kaiutin on kiinni, pää räjähtää, ei mitattu mitään.
-R26 irti, kaiutin kiinni, mikään ei lämpeä, pörinä on paljon pienempi, spk+ ja spk- välissä noin 40V.
-R26 irti, kaiutin kiinni, äänilähde kiinni, mikään ei lämpeä, pörinä vielä pienempi.
 
Kaikki komponentit testattu, erityisesti trankut, kaikki oikeinpäin.
Tein jopa uuden levyn(linkittämäni on siis se uusi, joka on käytössä), kun aattelin josko sillä korjaantuisi vika mitä ei millään löydy.
 
Muuntajana toimii 150VA rengassydän, valettu keskeltä. Ja virtapuoli on tasan samalla tavalla kuin alkuperäisessä ohjeessa. Kaikki on kuten alkuperäisessä ohjeessa. Myös yleiskuvan johdotusta on seurattu tarkasti, kuten sivulla mainitaan.
Jakit eivät ole rungossa. Itseasiassa mitään ei ole rungossa muuta kuin verkon maakarva.
 
Huoneen sähköt on vituillaan, maa-vaihe on jenkkisähköä. Mutta se ei näköjään vaikuta mitään. Oon testannut tota myös kunnollisessa rasiassa, maalla ja ilman maata.
Ja oon testannut myös + ja - välistä taajuutta, pieni on, eli verkon 50Hz ei pääse vahvistimeen asti pörisemään.
 
Pari viikkoa oon miettinyt pääni puhki mikä voisi olla vikana, en vaan keksi.
Kertokaa mitä yleisiä onkelmia tämmöisissä yleensä tulee? Ja mikä tossa mulla voisi olla vikana.
 
-Marko
 
humppahanuristi
28.01.2010 09:10:19 (muokattu 28.01.2010 09:12:30)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Quezacotl: Moi!
 
Jakit eivät ole rungossa. Itseasiassa mitään ei ole rungossa muuta kuin verkon maakarva.
 

 
-Marko

Eikös siellä jotain pitäisi kuitenkin olla maihinkin?
 
Äkkiseltään piirikaaviosta näkyy neljä maadoituskohtaa (GND), vaikka nämä kuvat ja elektroniikka ei oikein minun alaani olekaan.
 
Humpasta rautalankaan...
päänahka
28.01.2010 09:36:07
      Linkitä kirjoitukseen Tulosta  

Figure 1B - Internal Wiring: Vasen yläkulma, input-jakeissa on runkomaadoituksen merkki.
 
Työ norjat, Zorron yöstä nouskaa.
Quezacotl
28.01.2010 10:35:30
      Linkitä kirjoitukseen Tulosta  

0-karva(eli muuntajan kummankin puolen toiset johdot yhteen solmittuna) menee maaksi, eli referenssipisteeksi noihin 4 pisteeseen jotka näit, ja verkon maa menee vain runkoon.
 
päänahka: Figure 1B - Internal Wiring: Vasen yläkulma, input-jakeissa on runkomaadoituksen merkki.
 
"If you choose to use the loop breaker, then the earth (chassis) connection marked * (next to the input connectors) must be left off."
Ja muutenkaan esivahvistinosiossa ei ole vikaa.
 
Sax-pappa
28.01.2010 12:25:49
      Linkitä kirjoitukseen Tulosta  


 
-R26 irti, kaiutin kiinni, mikään ei lämpeä, pörinä on paljon pienempi, spk+ ja spk- välissä noin 40V
 

 
Ei kai oikeasti _kaiutin kytkettynä_ tuollainen jännite? DC vai AC? Spk+ pitäisi olla tasajännitten suhteen nollapotentiaalissa maata vasten.
 
Tubeman
28.01.2010 14:44:26
      Linkitä kirjoitukseen Tulosta  

Sax-pappa: Ei kai oikeasti _kaiutin kytkettynä_ tuollainen jännite? DC vai AC? Spk+ pitäisi olla tasajännitten suhteen nollapotentiaalissa maata vasten.
 
Itse kävisin alkuperäisen rakennusohje sivun kautta löytyvän kuvan
Figure 1B - Internal Wiring perusteella kyteknnän läpi ja tsekkaisin vielä että elkot on oikeinpäin.
 
"Fieldistorilla ei tule olemaan tulevaisuutta koska ne kohisevat ja taajuusalue on olematon" (ote artikkelista fetistä 50-luvulla)
Kefiiri
28.01.2010 15:23:22
      Linkitä kirjoitukseen Tulosta  

Onhan päätetransistorien ja jäähdytyslevyn välissä eristeet?
 
Quezacotl
28.01.2010 20:48:01
      Linkitä kirjoitukseen Tulosta  

Sax-pappa: Ei kai oikeasti _kaiutin kytkettynä_ tuollainen jännite? DC vai AC? Spk+ pitäisi olla tasajännitten suhteen nollapotentiaalissa maata vasten.
 
On, DC. Hmm... tosiaan, tuohan on silloin 200W tehoa kaiuttimeeni. Huh, onneksi ei ole mäjähtänyt.
Eli tiedetään että vahvistin antaa jostain liikaa virtaa kaiuttimelle, eli jokin virranrajoitus tökkii. En ole tehnyt kuumenemistestiä päätetrankuille, kun kerran tuota ääntä ei oikein siedä.
Spk+ pitäisi olla nolla? Sama 40V on maata vasten.
 
Elkot on oikeinpäin, tsekkasin uudelleen äskön. Ja mitattu on, oikeat faradit tulee. Ja kaikki on matalaimpedanssisia, ja yli 50V.
 
Päätetrankut ei ole ollut noiden testien aikana tällä hetkellä missään levyssä.
Kokeilin ensin MJ15003 & 4 trankuilla, ne oli jäähyssä kunnolla kiillelevyillä, ja olin mitannut että mikään ei osu jäähyyn. Vaihdoin TIP35 & 6 trankkuihin, kun epäilin että edellisissä oli häikkää.
 
Kaveri antoi nerokkaan idean. Voisin kokeilla simulointiohjelmalla, miten tuo oikeastaan tarkalleen toimii, ja sitä kautta helpommin paikallistaa vikaa. Eaglen simuohjelmalla voisin koittaa.
 
Tubeman
29.01.2010 08:46:24 (muokattu 29.01.2010 08:47:09)
      Linkitä kirjoitukseen Tulosta  

Quezacotl: On, DC. Hmm... tosiaan, tuohan on silloin 200W tehoa kaiuttimeeni. Huh, onneksi ei ole mäjähtänyt.
Eli tiedetään että vahvistin antaa jostain liikaa virtaa kaiuttimelle, eli jokin virranrajoitus tökkii. En ole tehnyt kuumenemistestiä päätetrankuille, kun kerran tuota ääntä ei oikein siedä.
Spk+ pitäisi olla nolla? Sama 40V on maata vasten.
 
Elkot on oikeinpäin, tsekkasin uudelleen äskön. Ja mitattu on, oikeat faradit tulee. Ja kaikki on matalaimpedanssisia, ja yli 50V.
 
Päätetrankut ei ole ollut noiden testien aikana tällä hetkellä missään levyssä.
Kokeilin ensin MJ15003 & 4 trankuilla, ne oli jäähyssä kunnolla kiillelevyillä, ja olin mitannut että mikään ei osu jäähyyn. Vaihdoin TIP35 & 6 trankkuihin, kun epäilin että edellisissä oli häikkää.
 
Kaveri antoi nerokkaan idean. Voisin kokeilla simulointiohjelmalla, miten tuo oikeastaan tarkalleen toimii, ja sitä kautta helpommin paikallistaa vikaa. Eaglen simuohjelmalla voisin koittaa.

 
Simulointi tosiaan saattaa kirkastaa ajatusta,onko käyttöjännitteet oikein syöttöpisteissä ( +40/-40Vdc) ?
 
DC:n, pääsyn ämyrille voi blokata kokeeksi laittamalla 1000uF:n elkon sarjaan SPK+ karvaan,kytkentä ei välttämättä sitä tarvitse mutta suojaamaan ämyriä toistaiseksi.
 
"Fieldistorilla ei tule olemaan tulevaisuutta koska ne kohisevat ja taajuusalue on olematon" (ote artikkelista fetistä 50-luvulla)
Quezacotl
29.01.2010 11:10:02
      Linkitä kirjoitukseen Tulosta  

Tubeman: Simulointi tosiaan saattaa kirkastaa ajatusta,onko käyttöjännitteet oikein syöttöpisteissä ( +40/-40Vdc) ?
 
DC:n, pääsyn ämyrille voi blokata kokeeksi laittamalla 1000uF:n elkon sarjaan SPK+ karvaan,kytkentä ei välttämättä sitä tarvitse mutta suojaamaan ämyriä toistaiseksi.

 
Latasin ton B2 spice eilen illalla ja aloin opetella sitä. Harmi vaan kun noita BD ja TIP-piirejä ei löydy siitä, no, laitoin korvaavat. Ja tänään taas jatkamaan opettelua töittenjälkeen. :)
 
Niin käyttöjännitteet on tosiaan +35V ja -35V, ja oikeinpäin.
 
Quezacotl
29.01.2010 22:13:11
      Linkitä kirjoitukseen Tulosta  

Nyt se selvisi. Ongelma, muttei ratkaisu.
 
Kokeilin piruuttani mitata taajuuksia uudestaan, ja kas kummaa, kaiutinlinjasta tulee 50Hz.
Viimeksi kun mittailin, niin en sitten mitannutkaan kaiutinlähdön taajuutta, vaan käyttöjännitteen vain, joka on 0Hz.
 
Eli mikä tuossa voi tehä sen että tuo verkkotaajuus pääsee sisään?
Kokeilin mitata myös ilman tuota R26:a, mutta sama tulos. Jostain päin piiriä pääsee pörinä läpi. Sama tulos oli sitten mitä vaan sisääntulossa.
 
Sax-pappa
29.01.2010 22:18:14
      Linkitä kirjoitukseen Tulosta  

Quezacotl: Latasin ton B2 spice eilen illalla ja aloin opetella sitä. Harmi vaan kun noita BD ja TIP-piirejä ei löydy siitä, no, laitoin korvaavat. Ja tänään taas jatkamaan opettelua töittenjälkeen. :)
 
Niin käyttöjännitteet on tosiaan +35V ja -35V, ja oikeinpäin.

 
Onkohan tuo simulointiohjelma liian tieteellinen lähestymistapa käytännölliseen ongelmaan? Suosittelen, että teet ohjeiden mukaan, eli DC sulakkeiden tilalle (tai sarjaan) 22 ohmin tehovastukset suojaksi ja sitten mittailemaan. Kaiutinlähtöön pitäisi saada DC balanssi maahan nähden. Jos näin ei ole on joku komponentti viallinen tai kytkentä väärin. Enempää ei näin arvailemalla voi auttaa.
 
Kefiiri
29.01.2010 23:06:26
      Linkitä kirjoitukseen Tulosta  

Quezacotl: Nyt se selvisi. Ongelma, muttei ratkaisu.
 
Kokeilin piruuttani mitata taajuuksia uudestaan, ja kas kummaa, kaiutinlinjasta tulee 50Hz.

 
Tosi outoa että 50 Hz pääsee vahvistimelle saakka... senhän luulisi jo tasasuuntauksessa muuttuvan 100 Hz hurinaksi, vaikka se jotenkin suodatuskonkkien ohi pääsisikin.
 
Onkohan siinä virtalähdeosassa jotain häikkää? Toimiiko etuaste sillä samalla virtalähteellä hyvin?
 
Voihan se olla niinkin että vahvistin sattumalta värähtelee juuri 50 Hz taajuudella...
 
Tubeman
30.01.2010 13:17:23
      Linkitä kirjoitukseen Tulosta  

Kefiiri: Tosi outoa että 50 Hz pääsee vahvistimelle saakka... senhän luulisi jo tasasuuntauksessa muuttuvan 100 Hz hurinaksi, vaikka se jotenkin suodatuskonkkien ohi pääsisikin.
 
Onkohan siinä virtalähdeosassa jotain häikkää? Toimiiko etuaste sillä samalla virtalähteellä hyvin?
 
Voihan se olla niinkin että vahvistin sattumalta värähtelee juuri 50 Hz taajuudella...

 
Katsoppas virtalähteen suoto,ja minne muuntajan keskiulosotto on vedetty.Se ei ole maissa skeman mukaan vaan 0 - taso.
 
"Fieldistorilla ei tule olemaan tulevaisuutta koska ne kohisevat ja taajuusalue on olematon" (ote artikkelista fetistä 50-luvulla)
HanskiS
30.01.2010 16:11:25 (muokattu 30.01.2010 16:16:05)
      Linkitä kirjoitukseen Tulosta  

Moi
 
Tämän malliset vahvistimet ovat kaikkein viheliäisimpiä korjattavia kun ne ovat C1:stä lukuun ottamatta päästä päähän tasajännitekytkettyjä. Tasajännitekytkennästä seuraa että jos mikä tahansa trankku tai vastus on vialla tai väärin kytketty, niin pisteessä SPK+ tasajännite maata vasten mitattuna jotain muuta kuin 0V. Kun testailet vahvistinta niin älä kytke siihen kaiutinta ennen kun SPK+ pisteessä jännite on noin 0V. Kun jokin osa tämmöisessä vaihvistimessa on vialla tai muuten pielessä ja kun siihen kytketään jännitteet, niin jompikumpi päätetrakuista usein kärähtää varsinkin jos siihen on kytketty kaiutin. Samalla usein kärähtää toinen vastuksista R20 tai R21. Eli kaikki kytkennät pitää olla sata varmasti kunnossa ennen kun laitat siihen sähköt päälle. Jos jompikumpi pääterankku on jo kärähtänyt, niin ei riitä että laitat siihen ehjän tilalle. Se kyllä kärähtää kyllä heti uudelleen. Pitää löytää muualta syy miksi SPK+ jännite on pielessä.
 
Kannataisi varmaan tarkistuttaa jollain kaverilla että kaikki osat on oikein kytketty. Ihminen on usein sokea omille virheilleen ja vaikka tarkastaa kaiken kymmenen kertaa niin virhe jää huomaamatta. Esimerkiksi trankkujen kantajärjestys menee helposti pieleen. Kannat ja emitterit kun voivat olla millä paikalla tahansa.
 
Sen hurinan veikkaan johtuvan siitä että kun SPK+ pisteessä jännite on nyt 40V, niin se menee kaiuttinen kautta maihin ja pudottaa virtalähteen polvileen. No tämä on vain arvaus.
 
Quezacotl
30.01.2010 16:24:31
      Linkitä kirjoitukseen Tulosta  

Se simulointijuttu näytti kyllä sen verran tieteelliseltä että sen kanssa tulee enemmän ongelmia...
 
Testailin taas uudemman kerran yksipuoleisella labralähteellä, vain käyttöjännite kytkettynä, nyt tuli tommoiset tulokset 20V:llä:
 
0 ja +35V tuloissa jännite:
GND - SPK+ = 0,5-0V tippuu ja nousee hitaasti
GND - SPK- = 0V
SPK+ - SPK- = 0,5-0V tippuu ja nousee hitaasti
 
0 ja -35V tuloissa jännite:
GND - SPK+ = 20V
GND - SPK- = 0V
SPK+ - SPK- = 20V
 
Ja huomasin ettei zenerille asti pääse jännitettä, tehotrankut rohmuaa kaiken.
 
Ja miinuspuolelta kokeiltaessa, 20V jännite ulottuu jopa plussakarvaan asti, toisin kuin plussapuolelta kokeiltaessa, kun se on vain jotain millivoltteja.
Tämä ei pitäisi olla mahollista kun kattoo kytkentäkaaviota ja piirilevyä. Ainoa joka mieleen tulee, on Q2, ja senkin testasin.
On se kivaa kun kaikki näyttää toimivan muttei toimikkaan...
 
@Tubeman: O ja maan välissä on noin 10R, kuten piirikaaviossa.
Ilmeisesti ongelma on nyten kohdistettu päätevahvistimeen. Tiiä sitten korjaantuuko toi 50Hz hurina kun toi on korjattu.
 
Quezacotl
30.01.2010 16:30:20
      Linkitä kirjoitukseen Tulosta  

HanskiS: Moi
 
Tämän malliset vahvistimet ovat kaikkein viheliäisimpiä korjattavia kun ne ovat C1:stä lukuun ottamatta päästä päähän tasajännitekytkettyjä. Tasajännitekytkennästä seuraa että jos mikä tahansa trankku tai vastus on vialla tai väärin kytketty, niin pisteessä SPK+ tasajännite maata vasten mitattuna jotain muuta kuin 0V. Kun testailet vahvistinta niin älä kytke siihen kaiutinta ennen kun SPK+ pisteessä jännite on noin 0V. Kun jokin osa tämmöisessä vaihvistimessa on vialla tai muuten pielessä ja kun siihen kytketään jännitteet, niin jompikumpi päätetrakuista usein kärähtää varsinkin jos siihen on kytketty kaiutin. Samalla usein kärähtää toinen vastuksista R20 tai R21. Eli kaikki kytkennät pitää olla sata varmasti kunnossa ennen kun laitat siihen sähköt päälle. Jos jompikumpi pääterankku on jo kärähtänyt, niin ei riitä että laitat siihen ehjän tilalle. Se kyllä kärähtää kyllä heti uudelleen. Pitää löytää muualta syy miksi SPK+ jännite on pielessä.
 
Kannataisi varmaan tarkistuttaa jollain kaverilla että kaikki osat on oikein kytketty. Ihminen on usein sokea omille virheilleen ja vaikka tarkastaa kaiken kymmenen kertaa niin virhe jää huomaamatta. Esimerkiksi trankkujen kantajärjestys menee helposti pieleen. Kannat ja emitterit kun voivat olla millä paikalla tahansa.
 
Sen hurinan veikkaan johtuvan siitä että kun SPK+ pisteessä jännite on nyt 40V, niin se menee kaiuttinen kautta maihin ja pudottaa virtalähteen polvileen. No tämä on vain arvaus.

 
Kiitos, kokeilempa testata myös nuo komponentit tästä.
 
Njoo, ei oo kaveripiirissä kuin pari ketkä jotain osaa tästä alasta, ja nekin vain digitaali(AVR/PIC) puolesta. Ei siinä että osaisi korjata, muttei kovin halukkaita.
 
HanskiS
30.01.2010 17:07:12 (muokattu 30.01.2010 17:09:29)
      Linkitä kirjoitukseen Tulosta  


 
Ja huomasin ettei zenerille asti pääse jännitettä, tehotrankut rohmuaa kaiken.

 
Onhan se zeneri oikein päin ? Jos se on väärinpäin niin sen yli on noin 0.7 v jännitettä.
Koska vastukselle R3:lle on suora johto virtalähteeltä niin ei tehotrankut voi sitä jännitettä syödä. Zeneri saa sen 15V:n jännitteen R3:sen kautta
 
Quezacotl
30.01.2010 17:31:13
      Linkitä kirjoitukseen Tulosta  

HanskiS: Onhan se zeneri oikein päin ? Jos se on väärinpäin niin sen yli on noin 0.7 v jännitettä.
Koska vastukselle R3:lle on suora johto virtalähteeltä niin ei tehotrankut voi sitä jännitettä syödä. Zeneri saa sen 15V:n jännitteen R3:sen kautta

 
On oikein päin. Testasin jopa eri piirissä että toimii.
No voihan perskuta, ihmettelin tota ilmiötä, ettei se voi sopia fysiikan lakeihin, niin ei voikaan. Sulakkeelta zenerille löytyi varmaan joku mikrometrin levyinen viilto vedossa, ja korjasin sen, ja nyt zener saa jännitettä. Yksi ongelma lähti :)
 
Testasin nuo tehovastukset ja tehotrankut, kaikki kunnossa.
 
Mutta kuitenkin, nyt tulee kummaltakin jännitepuolelta mitattaessa 20V silti SPK+ maahan verrattuna.
 
Pitääpi testata jos noita inan kokoisia viiltoja löytyy enemmän..
 
HanskiS
30.01.2010 19:55:24 (muokattu 30.01.2010 20:05:42)
      Linkitä kirjoitukseen Tulosta  

Mutta kuitenkin, nyt tulee kummaltakin jännitepuolelta mitattaessa 20V silti SPK+ maahan verrattuna.
 
Tuota minä en nyt oikein ymmärrä kuinka olet mitannut ja mistä?
En myöskään käsitä sitä kun testaat vahvistinta yksipuoleisella virtalähteellä ?
Se ei varnmaan oikein onnistu kun vahvistin on suunniteltu kaksipuoleiselle virtalähteelle.
Kun sille zenerille nyt tulee se 15V jännite niin kokeileppas mitä tapahtuu kun laitat vahvistimeen virtalähteen joka on tähän tarkoitettu. Josta tullee ulos jännitteet +VCC, 0V eli GND ja -VEE. Laita jännitemittarin toinen johto valmiiksi kiinni 0V eli GND nastaan ja toinen SPK+ nastaan. Sitten sähköt päälle. (huom. ei kautinta kiinni ).
Jos mittari näyttää hetken päästä jotain muuta kuin suurinpiirtein nollaa volttia niin äkkiä sähköt pois ja vian etsintä jatkuu. Sitä ei tarvitse säikähtää jos jännite hetken aikaa heiluu puolelta toiselle. Ehjässäkin vahvistimessa jännite heiluu hetken kun sähköt laitetaan päälle. Jos jännite asettuu lähelle nollaa volttia niin sinulla saattaa olla käsissäsi toimiva päätevahvistin. Paino sanoilla "saattaa olla"
 
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti