Muusikoiden.net
06.12.2016
 

Elektroniikka ja soitinrakennus »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Line6 Toneport kb37 häiriötoiminta
1
Setä Hemuli
15.10.2009 21:15:21
      Linkitä kirjoitukseen Tulosta  

Hankin otsikon mukaisen laitteen kun huuto.netistä löysin sellaisen halvalla, tosin viallisena. Tiesin laitteen toimintakunnon ja ajattelin, että ehkä siitä olisi vielä mahdollista saada kalua, mutta itse en ole siinä onnistunut. Ongelma on siis tämä:
 
Kun laitteen laittaa päälle, punaiset valot vilkkuvat hetken ja viisareiden syttyessä alkaa tällainen sekunnin välein kuuluva "pulssimainen" ääni. Otin laitteesta videon sillä selittäminen on melko hankalaa, kannattaa laittaa vähän voimakkuutta jotta varmasti ääni kuuluu:
 
http://www.youtube.com/watch?v=gDPjUbb-HLo
 
Tuntuu siltä, että jonkinlainen häiriösignaali menisi sekunnin välein sisään, sillä kun gearboxista vaihtaa mallinnosta niin myös tuo äänen tyyppi muuttuu. Kitaraa ei kyllä tule läpi vaikka soittaisi samaan aikaan. Myöskin kun pistin musiikkia koneelta soimaan, käyttäen toneportia äänikorttina, niin musiikki kuului sekunnin välein pienissä pätkissä, siis sekunti taukoa, pätkä musiikkia, sekunti taukoa jne. Avasin laitteen kun halusin katsella kondensaattorit ja muut komponentit läpi, mutta silmämääräisesti vikaa ei kyllä näy. Osaisiko joku sanoa, missä vika voisi olla, eli minkätyyppiset komponentit saattaisivat failatessaan aiheuttaa tuommoisen häiriön sekunnin välein?
 
Setä Hemuli
16.10.2009 17:18:01
      Linkitä kirjoitukseen Tulosta  

Mittailin yleismittarilla jännitteitä kun piirilevyn pohjassa luki mitä minnekin pitäisi tulla, suurin osa oli jonkin verran alle sen mitä kuuluisi (esim, muutamassa 5v pisteessä vain 4v), mutta suurin heitto tuli phantomvirrat päälle laittaessa, eli 48 voltin sijaan laite antaa 17-18 volttia, joka pomppii tuolla välillä samassa tahdissa kuin myös tuo outo ääni kuuluu. Osaako joku sanoa, voisiko syynä olla pelkästään huonot elkot, kaikki näyttävät ulkoisesti kyllä olevan kunnossa, mutta jos nyt varmuuden vuoksi alkaisin niitä vaihdella?
 
s151669
16.10.2009 20:20:21
Kotisivu       Linkitä kirjoitukseen Tulosta  

Häiriön luonne ja mitatut jännitteet kovasti viittaavat siihen, että vehkeessä on jossakin päin hakkurivirtalähde, joka ei lähde käyntiin. Syitä tähän voipi olla
 
- oikari kuorman puolella
- liian vähän kuormaa kuorman puolella
- liian vähän potkua syöttävällä puolella
- kuivuneet konkat ?
- joku muu, mikä ?
 
Mistä tuo vempain saa virtansa ? Vialliseksi luulemani digiboksi heräsi henkiin, kun vaihdoin hakkuritekniikalla toteutetun ulkoisen virtalähdemöykyn perinteiseen pakkamuuntajalla toteutettuun.
 
Lisähupiahan hommaan tulee siitä, että jos virtalähde on kypsynyt vaikka kuivuneen konkan vuoksi, on se konkka voinut mennessään viedä transitorin tai kaksi...
 
Eli onnea vain vianetsintään, tulet tarvitsemaan sitä :-)
 
Antikitarasankari
Setä Hemuli
16.10.2009 21:30:25 (muokattu 16.10.2009 21:32:49)
      Linkitä kirjoitukseen Tulosta  

Virta tulee suoraan USBstä, josta siitäkin mitattuna tuli jostain syystä jännitettä vain 4.70 volttia. Tosin olen koettanut jo kolmella eri tietokoneella sekä edellinen käyttäjä MACillä, ja samat ongelmat niissäkin on ollut, joten tuskin se tuosta pienestä heitosta on kiinni.
 
Tuo ääni kuuluu joka tapauksessa, oli laitteessa kiinni instrumentti tai pelkkä USB ja kuulokejohto, missä tahansa portissa, phantomvirrat päällä tai pois jne jne. Tosin noiden nuppien säätäminen ja phantomvirran päälle laittaminen tekevät äänestä hieman eri kuuloisen.
 
Lähellä usbiliitäntää piirilevyllä on kasa elkoja ja sitten pienempiä pintaliitoskomponentteja ja heti niiden jälkeen jonkinlainen muuntaja jossa on 6 eriväristä lankaa tuommoisen keltaisen sydämen ympärillä. Tuosta varmaan tulee sitten phantomeille virrat, onkohan siinä joku itsevärähtelevä tai muu piiri jotta saadaan jännitettä nostettua, en oikein osaa sanoa. Mitä muuten tarkoittavat nuo piirilevyllä olevat kirjaintunnukset? R on toki vastus, C kokka mutta mitä on L? D on varmaan diodi ja Q ja U varmaankin erilaisia piirejä. Onkohan tuo L juurikin transistori, helpottaisi vähäsen kulkureittien seuraamista kun ymmärtäisi nuo kaikki kirjaimet?
 
-M-
16.10.2009 21:42:06
      Linkitä kirjoitukseen Tulosta  

mitä on L?
 
Jos en ihan väärin muista niin L jonkin sortin kelaa kuvaava kirjain. Eli induktiivinen komponentti olisi kyseessä.
 
Phuuh...taas susi...
Setä Hemuli
16.10.2009 22:27:19
      Linkitä kirjoitukseen Tulosta  

Näinpä muuten taitaisi olla, ainakin USB:n jälkeen tulee kolme tuollaista tosi pientä kuparirullaa, myös tuommoisia pieniä transistorin näköisiä ällällä merkattuja juttuja nöin niin ajattelin josko tuo tarkoittaisi transistoria. Luultavasti trankku onkin sitten Q ja U on mikropiiri, joten eiköhän tästä johonkin suuntaan päästä nyt. Reittien seurailua ei tietty helpota että kuparia on kolmessa kerroksessa.
 
Jos nyt vaikka vaihtelisin noita elkoja ja katson mihin siitä päästään, voisiko joku vielä varmistaa etteivät nuo tantaalikonkat (ainakin luulen että nämä ovat sellaisia, saattavat olla myös hassun muotoisia kerkoja) ole samanlaisia itsestään rikkoutuvia kuin elkot?
 
blaekie
16.10.2009 23:58:22 (muokattu 17.10.2009 00:00:23)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Setä Hemuli: Näinpä muuten taitaisi olla, ainakin USB:n jälkeen tulee kolme tuollaista tosi pientä kuparirullaa, myös tuommoisia pieniä transistorin näköisiä ällällä merkattuja juttuja nöin niin ajattelin josko tuo tarkoittaisi transistoria. Luultavasti trankku onkin sitten Q ja U on mikropiiri, joten eiköhän tästä johonkin suuntaan päästä nyt. Reittien seurailua ei tietty helpota että kuparia on kolmessa kerroksessa.
 
Jos nyt vaikka vaihtelisin noita elkoja ja katson mihin siitä päästään, voisiko joku vielä varmistaa etteivät nuo tantaalikonkat (ainakin luulen että nämä ovat sellaisia, saattavat olla myös hassun muotoisia kerkoja) ole samanlaisia itsestään rikkoutuvia kuin elkot?

 
Monta laitetta olen korjannut vaihtamalla Elkot. (Mukaanlukien PC:n pohjakortteja) , Digitaaliset piirit ja kytkennät ei oikein tykkää huonosta sähöstä. Sen takia ne Elkot siellä alunperin on. Yleensä rupeavat "sekoilemaan" mitä ihmeellisimmillä tavoilla. Tantaalikonkkahan on myös elektrolyytti, mutta se ei huonone, ainakaan periaatteessa, käyttämättömyydestä, mutta lämpö voi tehdä tenät sillekin.
 
Nii onkii ... vai oliko sittenkään .. ja jos onkii , nii entäs sitten ...
Setä Hemuli
19.10.2009 18:24:37
      Linkitä kirjoitukseen Tulosta  

Perkele sentään! Kaikki elkot on nyt vaihdettu mutta sama ongelma jatkuu... ei voi käsittää.
 
Onkos teillä vielä ideaoita että mitä tässä kannattaisi alkaa seuraavaksi katsella?
 
s151669
19.10.2009 18:55:20
Kotisivu       Linkitä kirjoitukseen Tulosta  

No, joko siinä on kuorman puolella oikari -> suojapiiri vetää hakkurin alas, tai sitten joku virtalähteen puolijohteista on muuttunut sulakkeeksi tai naulaksi. Ei taida helpolla selvitä.
 
Ja onhan tuota nyt varmaan syötetty sellaisella koneella, jossa on toimivat usb-portit ?
 
Antikitarasankari
Setä Hemuli
19.10.2009 19:16:17
      Linkitä kirjoitukseen Tulosta  

En ole varma mainitsinko asiasta mutta edelliselläkin käyttäjällä siis oli sama ongelma, siksi myi viallisena, mutta siellä toimi vielä jotenkuten, eli kun renklasi liitintä sisään ja ulos niin jossain vaiheessa laite käynnistyi ihan normaalisti. Siksi mua ihmetyttää miten en saa täällä ollenkaan hommaa pelaamaan vaikka kuinka irrottelisin johtoa. Ehkä tuo voisi viitata siihen että USB ei anna tarpeeksi virtaa/jännitettä eikä homma toimi kuin satunnaisesti. Täytyy käydä koettamassa vielä viimeisellä koneella jossa ei ole muita usb laitteita ollenkaan, sillä kuten sanoin tämän koneen portista tuli vain 4.70 volttia, ja tässä on paljon laitteita kiinni samanaikaisesti. Raportoin sitten mitä tapahtuu.
 
Toinen mahdollisuus olisi varmaan ottaa virtalähde joka antaa varmasti tuon 5 volttia ja iskeä siitä käyttöjännite laitteelle, mutta tietääkö joku toimiiko laite ollenkaan jos nuo usbin datapinnit eivät ole kytkettynä mihinkään samalla?
 
Setä Hemuli
19.10.2009 20:53:24
      Linkitä kirjoitukseen Tulosta  

Ei toiminut toisellakaan koneella vaikka jänö oli tasan 5 volttia...
 
Setä Hemuli
20.10.2009 01:02:04 (muokattu 20.10.2009 02:04:42)
      Linkitä kirjoitukseen Tulosta  

Vielä lisäinfoa: tuossa muuntajassa on 6 eriväristä lankaa eli 12 nastaa pohjassa, mittailin näiden johtavuutta ja ainoastaan viimeisin lanka on "erikseen", kaikki muut siis ovat yhteydessä toisiinsa. Lankojen lakat näyttäisivät olevan vielä tallella joten nuo taitavat olla tarkoituksella toisiinsa kytekttyjä. Kuulostaako tämä ollenkaan mielekkäältä vai voisivatkohan olla oikosessa jossain päin levyä?
 
Ja vielä lisää, eli tuo ainoa yksittäinen lanka on suoraan usbin 5 voltissa.
 
Setä Hemuli
20.10.2009 13:27:17 (muokattu 20.10.2009 13:41:19)
      Linkitä kirjoitukseen Tulosta  

Mittailin vielä laitteen ollessa päällä:
 
Tuossa ainoassa yksittäisessä johdossa oli vain 2.5 voltin jännite, vaikka sen pitäisi olla suoraan USBin 5 voltissa yleismittarin johtavuustesterin mukaan. Vittaisiko tuo nyt siihen että jokin puolijohde kärähtänyt tuolta ensiöpuolelta?
 
Lisäksi kaikki muut (jotka siis ovat ihan oikein yhteydessä toisiinsa, katselin noita kupareita tuolla pohjassa) näyttivät koko ajan jotain nollan ja 0.5v välillä, sekin pomppi suunnilleen tuossa tahdissa kuin tuo ääni.
 
Edit. Näköjään juu nuo toision langat ovat kaikki toisesta päästä maadoitettu joten senpä takia näytti nollaa.
 
s151669
21.10.2009 20:46:04
Kotisivu       Linkitä kirjoitukseen Tulosta  

Tuolta
 
http://www.repairfaq.org/sam/smpsfaq.htm
 
löytyy varsin kattava ja laaja kuvaus siitä, mikä voi mennä hakkurissa pieleen. Edelleenkin, toivotan onnea, tulet tarvitsemaan sitä :-)
 
Antikitarasankari
Setä Hemuli
18.11.2009 19:14:24
      Linkitä kirjoitukseen Tulosta  

No huhhuh
 
Lähtihän tuo skulaamaan. Kiitos tuosta linkistä, tarpeeksi kauan kun luin niin huomasin että oireet täsmäsivät aika hyvin hajonneeseen toisiopuolen diodiin, ja sehän syyksi sitten paljastuikin :) Onneksi sattui olemaan sopiva korvaava kappale käden ulottuvilla niin pääsin heti koettamaan. Yksi vaivainen diodi oli siis rampauttanut koko paskan, no tulipahan elkotkin vaihdettua samalla niin ehkä kestävät pidempään :)
 
Edelleen kiitos teille avusta!
 
s151669
18.11.2009 19:34:17
Kotisivu       Linkitä kirjoitukseen Tulosta  

Hatunnoston arvoinen suoritus tuo. Hyvä jotta tuli kuntoon.
 
Antikitarasankari
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti