Muusikoiden.net
10.12.2022
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: USB-virta kummittelua interfacessa
1
Arello
30.10.2022 23:39:01
      Linkitä kirjoitukseen Tulosta  

Halloweenin kunniaksi tämmöinen spooky kyssäri..
 
Jostain syystä interfaceni (pari vuotta vanha Komplete Audio 6 mk II) ei nykyään käynnisty koneen yhteydessä muuten kuin sen jälkeen, että irroitan siitä ensin kaikki audioliitännät ja kytken sitten uudelleen USBiin (ja laitan sitten audiopiuhatkin takaisin). Muuten kaikki toimii edelleen normaalisti. Mistä ihmeestä tämä virtakirous käynnistymisen ohessa voi oikein johtua? En ole mikään sähköteknikko enkä ymmärrä, miten tämmöinen voi olla edes mahdollista. Aina ennen toiminut.
 
basisti1971
31.10.2022 08:13:47 (muokattu 31.10.2022 08:14:37)
      Linkitä kirjoitukseen Tulosta  

Moi.
 
Arello: Jostain syystä interfaceni (pari vuotta vanha Komplete Audio 6 mk II) ei nykyään käynnisty koneen yhteydessä muuten kuin sen jälkeen, että irroitan siitä ensin kaikki audioliitännät ja kytken sitten uudelleen USBiin (ja laitan sitten audiopiuhatkin takaisin). Muuten kaikki toimii edelleen normaalisti. Mistä ihmeestä tämä virtakirous käynnistymisen ohessa voi oikein johtua? En ole mikään sähköteknikko enkä ymmärrä, miten tämmöinen voi olla edes mahdollista. Aina ennen toiminut.
 
Tietokoneiden ja niitä sisältävien laitteiden kanssa kaikki on mahdollista :(.
 
Juuri tuollaista ei itselle ole eteen tullut, ja audiopiuhojen irroittamisen tarpeen perusteella tuskin arvauskaan osuu oikeaan, mutta kaikki USB laitteiden yhtäkkiset toimintahäiriöt niin kauan kuin USB laitteita olen käyttänyt ovat johtuneet joko ajureiden "häviämisestä" tai näin viimeaikoina siitä että joku komponentti on päivitetty tai päivittänyt itsensä kun on unohtanut poistaa automaattiset päivitykset käytöstä.
 
USB on samalla tapaa "älykäs" tiedonsiirtoprotokolla kuin pitkälti kaikki muutkin joten jos bitti menee syystä tai toisesta poikittain ja/tai laitteet eivät kättele oikein, ei välttämätä edes käynnisty sikäli mikäli on konfattu niin että käynnistyskäsky tulee USB liitännän kautta.
 
Audiopiuhojen irroittamisen tarve ei ainakaan mulle aukea, korkeintaan erot tietoliikenne-/signaali-/jännitemaapotentiaaleissa saattaisi tuollaista aiheuttaa jos laite sitä ennen käynnistymistään tarkastelee.
 
T:Samuli
 
Arello
31.10.2022 08:33:09
      Linkitä kirjoitukseen Tulosta  

Kiitos vastauksesta. Ajuripuolella asioita saattaa vielä monimutkaistaa (tai yksinkertaistaa, miten sen ottaa) sekin, että käytän Debian Linuxia työpöytäkäyttiksenä. Class complianttina ainakin toiminut ilman erillisten ajurien asentelua niin kuin linukoissa yleensä on tapana, mutta kernelien sielunelämäkin voi olla oma lukunsa... Toisaalta senkin vaikutus tuntuisi vähän oudolta, kun interfacenhan pitäisi kaiketi saada virtansa jo ennen kuin OS on bootannut. Toki, jos interfacen omaan firmikseen on sitten tallentunut jotain hassua, mikä sen systeemissä vaikuttaisi, niin vaikeaksi menee ainakaan itseltä heittää valistuneita arvailuja hirveästi tämän pitemmälle. Linuxin päivityksistä voisi toki hyvällä tuurilla löytyä tähän jotain johtolankoja, jos sillä on vaikutusta. Pitääpä olla tarkkana.
 
Henri Henri Olavi
31.10.2022 08:38:37
      Linkitä kirjoitukseen Tulosta  

En tiedä Linuxista, mutta Macille oli ohje varmistaa, että NIHardwareAgent ja NIHostIntegrationAgent ovat asetettu "start-up itemeiksi".
 
https://support.native-instruments.com/hc/en-us/articles/4410096148113
 
CMX:ää kuuntelemalla sai ysärillä pillua. Nykyaikana hädintuskin kullia. -Seksihullut
Pauli Lappalainen
31.10.2022 08:43:28
      Linkitä kirjoitukseen Tulosta  

Arello: Halloweenin kunniaksi tämmöinen spooky kyssäri..
 
Jostain syystä interfaceni (pari vuotta vanha Komplete Audio 6 mk II) ei nykyään käynnisty koneen yhteydessä muuten kuin sen jälkeen, että irroitan siitä ensin kaikki audioliitännät ja kytken sitten uudelleen USBiin (ja laitan sitten audiopiuhatkin takaisin). Muuten kaikki toimii edelleen normaalisti. Mistä ihmeestä tämä virtakirous käynnistymisen ohessa voi oikein johtua? En ole mikään sähköteknikko enkä ymmärrä, miten tämmöinen voi olla edes mahdollista. Aina ennen toiminut.

 
Voihan siinä olla sellainenkin juttu, että käynnistysvaiheessa koneen virtalähde joutuu vähän koville, eikä usb:lle riitä tarpeeksi jännitettä/virtaa.
 
Ehkä?
 
Henri Henri Olavi
31.10.2022 08:47:29
      Linkitä kirjoitukseen Tulosta  

Tuo, että pitää irroittaa kaikki audiokin siitä, on perin kummallista.
 
CMX:ää kuuntelemalla sai ysärillä pillua. Nykyaikana hädintuskin kullia. -Seksihullut
Arello
31.10.2022 09:35:17
      Linkitä kirjoitukseen Tulosta  

Pauli Lappalainen: Voihan siinä olla sellainenkin juttu, että käynnistysvaiheessa koneen virtalähde joutuu vähän koville, eikä usb:lle riitä tarpeeksi jännitettä/virtaa.
 
Ehkä?

 
Olen toisaalta samoilla laitteilla mennyt aika pitkään, niin tuskin siltä osin selittyisi virranpuutteella ja aiemmin kokeilin irrottaa muitakin laitteita. Ainoastaan tuo audiopiuhojen irrotus auttaa, vaikkei siinä pitäisi mitään järkeä ollakaan.
 
Pauli Lappalainen
31.10.2022 09:39:36
      Linkitä kirjoitukseen Tulosta  

Henri Henri Olavi: Tuo, että pitää irroittaa kaikki audiokin siitä, on perin kummallista.
 
Joskus olen törmännyt mikseriin, joka ei käynnistynyt jos siinä oli useampia konkkamikkejä kytkettynä ja mustanaamiot päällä. Mikit irti tai mustanaamio poissa käynnistyi hyvin. Hakkurivirtalähde ei jaksanut startata.
 
Tehdas taisi tuon vian jossain vaiheessa korjata tuosta ensimmäisen sukupolven digivimpaimesta.
 
Henri Henri Olavi
31.10.2022 10:11:18
      Linkitä kirjoitukseen Tulosta  

Jännä että laitetaan virtalähde jossa ei ole tarpeeksi potkua käynnistämään laite. Kaikkea sitä onkin :)
 
CMX:ää kuuntelemalla sai ysärillä pillua. Nykyaikana hädintuskin kullia. -Seksihullut
basisti1971
01.11.2022 07:16:54 (muokattu 01.11.2022 07:17:23)
      Linkitä kirjoitukseen Tulosta  

Moi.
 
Arello: Kiitos vastauksesta.
 
Ole hyvä.
 

 
Arello: Ajuripuolella asioita saattaa vielä monimutkaistaa (tai yksinkertaistaa, miten sen ottaa) sekin, että käytän Debian Linuxia työpöytäkäyttiksenä.
 
Joo, ainakaan pikaisella etsinnällä Komplete Audiolla ei edes tunnusteta sellaisen käyttöjärjestelmän kuin Linux olemassaoloa :/.
Tai pitävät Linuxia niin stabiilina alustana (tai käyttäjiä riittävän nörtteinä ;)) ettei erillistä ohjeistusta ongelmatilanteissa tarvita.
Foorumeilla näyttäisi jotain hajanaista keskustelua olevan, mutta niitä en lähtenyt kahlaamaan.
 
Veikkaan kyllä edelleen audiopiuhojen irroittamistarpeesta että vika/ominaisuus piilee jossain muualla kuin suoraan softassa.
 

 
Arello: Toisaalta senkin vaikutus tuntuisi vähän oudolta, kun interfacenhan pitäisi kaiketi saada virtansa jo ennen kuin OS on bootannut.
 
Riippunee siitä miten USB porttien jännitesyöttö on tietokoneen päässä konfattu, mutta mun käsittääkseni ainakin tuoreemmissa tietokoneissa USB portteja voi hallita varsin laajasti, joissain kuulemma virranajoituskin on mahdollinen.
 
Tuota kautta:
 
Pauli Lappalainen: Voihan siinä olla sellainenkin juttu, että käynnistysvaiheessa koneen virtalähde joutuu vähän koville, eikä usb:lle riitä tarpeeksi jännitettä/virtaa.
 
voisi olla mahdollinen oudon käyttäytymisen syy.
Etenkin jos mustanaamio on päällä ja kuormakin on kytketty.
 
Tuossakaan tuskin kyse on pohjimmiltaan siitä etteikö virtalähde olisi riittävä, vaan siitä että "älykäs" virtalähde ei suostu käynnistymään tietyn raja-arvon ylittävään kuormaan tai jos maapotentiaalien välillä on jännite.
Perin outoa joka tapauksessa.
 
Yksi varsin tylsä vaihtoehto noinkin erikoista ongelmaa lähestyä voisi olla yhteydenotto valmistajaan, josko heillä olisi näkemystä asiaan ;).
 
T:Samuli
 
Arello
02.11.2022 21:54:20
      Linkitä kirjoitukseen Tulosta  

Kiitos tutkailusta. Sovelluspäivitysten jälkeen (en toisaalta tiedä, oliko tällä oikeasti vaikutusta) laitteen toiminta on nyt hieman taas muuttunut. Enää minun ei ole tarvinnut audiopiuhoja ottaa irti vaan usb-irtiotto on riittänyt. Mutta laite ei edelleenkään ole käynnistynyt tietokoneen mukana automaattisesti vaan vasta sen jälkeen, kun laitan USBin takaisin kiinni. (Käynnistyksen jälkeen minun on myös jostain syystä resetoitava yksi oma custom bash-skripti, jotta tunnistaa laitteen audiokäyttöliittymiä reitittäessä. :D) Tuossa käynnistyksen virrassa voi siis olla jotain perää. Fantom on yleensä ollut pois päältä, joten siitä tuskin johtuu. Eikä se ennen Fantominkaan kanssa tätä tehnyt. Mutta joo, laitteet tuppaavat vähän elämään tämän Linuxin kanssa, niin yllätyksiä varmaan riittää vielä. Liekö valmistajatkaan tässä hullua hurskaampia, mutta jatkan vielä laitteen kanssa ihmettelyä selittävän lisätiedon toivossa.
 
Danko
03.11.2022 01:39:15
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Itsellä alkoi Mac Pro 3,1 (early-2008) ja Behringer X32 välinen yhteys pätkimään; tuli kokeiltua usb-porttien vaihtelu, koneen äänien vaihtaminen line-outiin (mahdollinen 44.1/48kHz-solmu), muistinvarmennuspariston vaihtaminen (vaikuttaa usb-porttien toimintaan), mutta lopulta syyllinen taisi olla iPhonen kytkeminen lataukseen joka kyykkäsi koneen virtalähteen, koska virtalähteellisen usb-hubin hankkimisen jälkeen ongelmat taisivat lakata(?)
 
"Tätä palvelua selaillessani olen tullut siihen tulokseen että täällä liikkuu enimmäkseen alle 20-vuotiasta heviporukkaa." -Chrometta
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2022, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti