Muusikoiden.net
08.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Ongelma: Reaper toistaa jotkut raidat hiljempaa
1
ppcw
06.01.2016 21:52:08 (muokattu 06.01.2016 21:57:03)
      Linkitä kirjoitukseen Tulosta  

Käytössä Reaperin uusin versio ja Behringer X32. Behringerin gainit asetettu siten että mittari vilkkuu noin 12:ssa, vrt. ohjeet ja livepalstalla saamani evästys.
 
Teen uusia raitoja Reaperiin täysin oletusasetuksilla. En koske volyymeihin enkä mihinkään, asetan vain lähteeksi stereokanavan 9/10. Ei mitään efektejä ym. käytössä.
 
Tänään kävi taas niin, että äänittelin ensin onnistuneesti pohjaraidan Electron mellotroneilla. Pirun hyvältä soundaa ainakin omasta mielestä, ja volyymi on sopiva. Tein sitten sooloäänen toisella mellotronilla samoilla gain- ym. asetuksilla ja samplen volyymi on melko tavalla sama kuin ensimmäisessä. Äänitettäessä kuulokuva on hyvä. Toistettaessa tuo toinen raita tulee ihan pirun hiljaa. Tein syntikalla kolmannen raidan ja laitoin piruuttani mikseristä gainia melkein liikaakin. Visuaalisesti tulee tosi "paksua tavaraa" näytölle. Toistettaessa tämäkin raita on niin hiljainen, että se on miksauksessa hädin tuskin tarpeeksi kuuluva, kun laitan Reaperin kanavan volyymin täysille. Raita särkee ja rutisee.
 
Olisiko neuvoja, mikä tässä menee pieleen? Mielestäni vaikuttaa että Reaper soittaa joitain raitoja hiljempaa kuin muita. Ei tämän tietysti pitäisi olla mahdollista, mutta olen törmännyt tähän muutaman kerran enkä ole keksinyt syytä.
 
T. Mustakorppi
 
== Psykedeelinen tunnelma, hyvin énekdallamok, Hammond tasaisesti kainalosauvat ontuu hirviö. Antiikin rock rikkomaton teho paholainen, kun hän meni kirkkoon, kolkko hiljaisuus sisällä. (Palautetta Unkarista Google-kääntäjän läpi)
Antti1
06.01.2016 22:42:37 (muokattu 06.01.2016 22:44:20)
      Linkitä kirjoitukseen Tulosta  

Ensiksi: oletko päivittänyt Reaperin uusimpaan versioon? Jos olet, niin oletko kokeillut vanhempaa versiota? Oletko kokeillut resetoida Reaperia? Voi olla ihan vaan bugi, kannattaa kysyä aspasta.
 
Toistatko sä myös ne raidat X32:n kautta? Miten olet reitittänyt raidat, tuleeko paluu ainoastaan stereokanavana mikseriin? Jos ne raidat palaavat erillisinä tiskiin, niin sulla voi olla valikoissa äänenvoimakkuuksiin liittyvää väärin. En osaa kuitenkaan siihen sanoa mitään, koska en ole käyttänyt ko. tiskiä koskaan äänittämiseen. Kannattaa joka tapauksessa tarkistaa kaikki i/o-asetukset Reaperista ja sitten vastaavat kanavat tiskistä, tai mitä tahansa käytätkään monitorointiin.
 
Eihän sulla myöskään ole Reaperiin tallennettuna mitään presettejä raitoihin, joita latailet tietämättäsi? En äkkiseltään kyllä keksi miten tämä onnistuisi käyttäjän tajuamatta ja näennäisen sattumanvaraisesti per raita, mutta kai siihenkin joku konsti löytyy.
 
Mitä masterin mittarit Reaperissa näyttävät hiljaisen ja voimakkaan äänen osalta, kun koitat toistaa ääntä?
ppcw
08.01.2016 23:53:00 (muokattu 08.01.2016 23:58:35)
      Linkitä kirjoitukseen Tulosta  

Kiitoksia avusta! Mulla on rästissä pieniä studiohommia, ja äsken Voice of Finlandin katsomisen jälkeen kun yritin niitä hoitaa, niin volyymihomma iski jälleen. Sain tuotokseni kyllä tehtyä, mutta ovatko ne lopulta käyttökelpoisia, en osaa vielä sanoa, jos miksauksia ulosotettaessa tasot heittävät kovin.
 
Just alkuviikosta päivitin Reaperin uusimpaan versioon, mutta mielestäni ongelma on ollut ainakin vitosessa koko ajan. Kun uusi tiski tuli taloon, en ehtinyt vanhalla nelosversiolla mitään äänitellä.
 
Pitäisi kysyä tuesta, nettihaku löytää miljoona osumaa perinteiseen renderöidyn tuloksen hiljaisuuteen joka on aika selvä asia, mutta ei tähän ongelmaan.
 
Käytössä ei ole muita reitityksiä X32:lle kuin normaali stereo-output.
 
Tosiaan nyt kun avasin alkuviikon projektin, tuli mainitsemani syntikkaraita mihinkään asetuksiin koskematta ihan törkeän kovaa ja luonnollisesti signaali sitten särki kovasti. Silloin alkuviikosta sen oli saanut siihen nippa nappa OK-volyymiin laittamalla raidan volyymin aika isolle, joka nyt oli liikaa.
 
Masterin mittarit näyttävät noin -6 noille hiljaisille raidoille, kun soivat liian hiljaa ja soolotan niitä. En huomannut katsoa, mitä näyttää sitten kun tuuttaakin yhtäkkiä täysillä.
 
Monitorointinamiskan asentoa en äsken muuten huomannut tarkemmin tarkastella, se jää kyllä nyt huomiseen. Mielestäni en ole niihin kuitenkaan koskenut ja niiden pitäisi olla samalla tavalla.
 
Automaatiota ei pitäisi olla millään raidoilla, eikä tosiaan presettejä eikä efektejä. Olen äänittänyt samalla MIDI-datankin eri raidoille, mutta ne ovat mutella ja niiden poistaminenkaan ei muuta mitään.
 
Tosiaan jos Reaperin voi resetoida, niin sitä voisin vielä yrittää.
 
Konetta olen joutunut buuttailemaan tässä yhteydessä, koska Electron USB-MIDIt takkuilevat aika usein, Windows tuottaa virheilmoituksen "Unrecognized device". Sivumennen sanoen tällä lyhyelllä kokemuksella en uskaltaisi keikalla käyttää kuin perinteistä MIDIä :-) On kone (Windows 8.1) tuore tykki ja yritetty vielä optimoida audiokäyttöön. Tiedä häntä, olenko siinä täysin onnistunut. Mutta buuttauksetkaan eivät ole Reaperin ongelmaan tuottaneet ratkaisua. Todella mystistä ja käsittämätöntä, että muutaman päivän lojuttuaan raitojen volyymi muuttuu.
 
T. Mustakorppi
 
== Psykedeelinen tunnelma, hyvin énekdallamok, Hammond tasaisesti kainalosauvat ontuu hirviö. Antiikin rock rikkomaton teho paholainen, kun hän meni kirkkoon, kolkko hiljaisuus sisällä. (Palautetta Unkarista Google-kääntäjän läpi)
kotistudio
09.01.2016 00:09:06
Kotisivu       Linkitä kirjoitukseen Tulosta  

Hei,
 
En tunne käyttämiäsi laitteita mutta pari vinkkiä:
 
Onko sulla toista softaa jolla voit testata nauhoitusta? Vaikkapa Audacity tms. ilmainen?
 
Jos sama ongelma ilmenee, sit ei kyse Reaperistä. Behringerin Firmware ehkä?
 
Kotistudio.fi - Tietoa ja näkökulmia musiikin oman tekemiseen http://www.kotistudio.fi http://www.facebook.com/kotistudio
saastara
09.01.2016 10:19:41 (muokattu 09.01.2016 10:35:16)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Hämähäkkivaisto sanoisi, että kyseessä on jokin fiba siinä miten Reaper juttelee X32:n kanssa.
 
Mitä kautta monitoroit signaalia? Onko X32:ssa kanavien trimmit samalla tasolla? Toimiiko X32 vaan etuasteena? Kun äänität kamaa Riipperissä sisään, onko monitoroitu signaali samantasoista kuin äänitetty, eli vilkkuuko palkit samalla korkeudella? Ootko kajonnut preferencistä soolo-asetuksiin? Soolon vaimennusta / boostausta on mahdollista muuttaa kuin myös sen suhdetta muihin raitoihin.
 
E: Aloituksessa olikin, että perusasetuksin.
 
Palaako kanavat X32:n omiin kanaviin vai syötätkö Riipperin masterin takaisin X32:en stereo-paluuna?
 
Se että raidat elää koskematta itse sessioon, viittaisi kenties siihen, että X32 on nyt se hämmennyksen lähde. Itse en oo käyttänyt Riipperiä Pc:llä vuosiin, mutta melko varma olen, että softa ei itsekseen balansseja ja raitojen ominaisuuksia muuttele sessioiden ollessa kiinni. Ongelma on joko X32:n reitityksissä, monitoroinnissa ja sen reitityksissä tai sitten käytettävissä muissa softissa / plugareissa.
 
"As long as there is music I am immortal and I have lived forever if I can remember a song"
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti