Muusikoiden.net
05.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Cubase El7/Zoom h5 ongelma.
1
rockid
25.03.2015 07:27:04 (muokattu 25.03.2015 07:29:05)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Koitetaas saada apua täältäkin. Yritän selittää että joku ymmärtäisi :)
 
Eli ongelma on seuraava.
 
Haluan nauhoittaa soittoa Zoom h5 mukana tulleelle cubase EL7 softalle.
 
Olen asentanut Zoomin sivuilta oikean ohjurin. (Driver)Liitän H5 koneeseen ja valitsen siitä audio interface toiminnon. Laite siis ilmeisesti valmiina.
 
Avaan uuden projektin Cubasessa ja menen device setup palkista valitsemaan asentamani driverin. Kaikki ok tähän asti. Mutta ongelmat alkavat kun yritän määrittää ns.audiobussit. Menen VST connection kohtaan ja sieltä inputbus kohtaan ja painan add bus. Cubase lisää stereobussin ja audiohardware palkkiin vaihtuu asentamani ohjurin nimi. Kaikki ilmeisesti ok?Yritän tehdä saman outputille. Ei onnistu. Painan add bus. Kohdassa audio hardware lukee että device is not connected. Minkäänlaista ääntä ei siirry cubaseen tai sieltä ulos.
 
En tiedä sanooko tämä kennellekkään mitään mutta olisi hienoa jos joku osaisi auttaa.
 
rockid
25.03.2015 21:28:31
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

ongelma ratkesi.
 
ylläpito voisi poistaa tämän kiitos :)
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti