Muusikoiden.net
04.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Slate trigger ja midi sekoilee. HELP
1
Laaksonen
19.02.2014 11:23:24
      Linkitä kirjoitukseen Tulosta  

Onko kenellekkään tullut Slaten trigger v.1.66 sellaista ongelmaa midin kanssa että alkaa jättämään iskuja väliin/sekoittamaan niitä miten sattuu, vaikka midi raidassa on kaikki kohdallaan. Structure Free kanssa kyllä toimii. Ongelma alkoi Slatessa kun importoisin sessio dataa toiseen sessioon.Ja nyt ongelma on jatkuva aivan missä sessiossa tahansa jopa vanhoissa sessioissa missä kaikki on ennen toiminut. Koitin poistaa jo Slaten ja asentaa uusiksi..mutta ei auta..
käytän siis Pro tools 9.02:sta
 
saastara
19.02.2014 11:26:51 (muokattu 19.02.2014 11:27:18)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jos en äkkiseltään muista väärin niin jostain firmiksestä johonkin asti oli tuo midi-syöttö ja -ulostus ihan perseellään. Muistaakseni v2 toimi ongelmitta. Ootko sitä testannut?
 
"I've suffered for my music. Now it's your turn"
Laaksonen
21.02.2014 22:12:26
      Linkitä kirjoitukseen Tulosta  

saastara: Jos en äkkiseltään muista väärin niin jostain firmiksestä johonkin asti oli tuo midi-syöttö ja -ulostus ihan perseellään. Muistaakseni v2 toimi ongelmitta. Ootko sitä testannut?
 
Päivitin 9.06 niin alkoi midi toimimaan mutta tilalle tulin mukava ongelma...ei pysty bouncaa :D. Alkaa kyllä jotenkin kutkuttamaan jo tuo dawin vaihto...
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti