Muusikoiden.net
10.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Profire 2626 ja ADA8200
1 2
polytoximaniac
08.11.2013 13:55:47
      Linkitä kirjoitukseen Tulosta  

Termosta,
 
Otin piruuttani testiin tuon uudemman mallin Behkun. Oon tässä kytkeskelly laittehia toisiinsa ja sellaane problems on, että testiäänitystä tehdessä huomasin 2626:n etuasteelta otetun signaalin tulevan viiveellä sisään verrattuna Behkun adatista tulevaan. Pro Toolsissa kun zoomaa signaalin alkuun, niin huomaa n. 5 puoliaallon verran viivettä noiden välillä. Eihän tuo ny korvin oikeastaan kuultavissa ole mutta kuitenkin siellä kummittelee.
 
Profiren ADAT A Outista mennään Behkun ADAT Inniin ja Behkun ADAT Outista vastaavasti Profiren ADAT A Inniin. Synkkaus tapahtuu ADATin kautta, koska mulla ei oo tuota Profiren breakout-kaapelia millä sais word clockin vietyä Behkulle.
 
Kaikki signaalit tulee läpi kyllä eli laitteet toisensa löytää ja tajuaa, mutta toi viive on ja pysyy. Alkuun Profire oli masterina ja kokeilin vaihtaa Behkunkin masteriksi ilman mitään vaikutusta.
 
Olisko kellää heittää mitää vinkkiä?
 
Vai onko noi jopa käytännös mahdoton saada osumaan syklilleen kohdalleen?
 
Voisko toi varsinainen word clock auttaa?
Vielä on vähä epäselvää tuollasen erikseen saatavuus. Breakout kaapeli tulee kyllä masiinan mukana uutena ostettaes, mut ite hommasin ton käytettynä nii eipä moista ole.
 
On tullu kollattua noita lontoonkielisiäkin foorumeita, mutta mulla pitäis olla kaikki asetukset kyllä kohdillaan. Manuaalin mukaisesti on asetukset ja kytkennät laitettu.
 
Toki laittaa myös harkitsemaan yhden lisäsatasen investointia, jollon sais toisen Profiren uutena :)
 
Kiitostapa vaan!
 
Pulisongs = best
Antti1
08.11.2013 14:04:12 (muokattu 08.11.2013 14:09:06)
      Linkitä kirjoitukseen Tulosta  

Muistaakseni vanhemmalla ADA:lla pelehtiessä systeemi on vaatinut ton word clockin toimiakseen kunnolla. En muista mikä ongelma siinä oli ilman, mutta jotain synkkaan liittyvää.
 
E: Synkkaan liittyvää... No shit? :D
 
"I dreamed that I was in a river... I floated down the river, through valleys of giant boobs." -Sanji
Werihukka
08.11.2013 14:58:20
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

polytoximaniac: Termosta,
 
Otin piruuttani testiin tuon uudemman mallin Behkun. Oon tässä kytkeskelly laittehia toisiinsa ja sellaane problems on, että testiäänitystä tehdessä huomasin 2626:n etuasteelta otetun signaalin tulevan viiveellä sisään verrattuna Behkun adatista tulevaan. Pro Toolsissa kun zoomaa signaalin alkuun, niin huomaa n. 5 puoliaallon verran viivettä noiden välillä. Eihän tuo ny korvin oikeastaan kuultavissa ole mutta kuitenkin siellä kummittelee.

 
Siis tuleeko sulla sama signaali sekä Profiren kautta että Behringerin kautta yhtäaikaa jonkun splitterin kautta ja silloin on viivettä. Vai mitenkä tuo viive on ilmennyt?
 
Kannattaa kokeilla wordclockin kautta synkata. Oman kokemuksen mukaan toimii parhaiten kaikkien adat-härveleiden kanssa. Kuulostaa vähän siltä, että profiressä on joku viiveenkorjaus ja se jostain syystä korjaa viivettä liikaa -> behringer-signaali on aavistuksen edellä.
 
anapena
08.11.2013 21:04:40
      Linkitä kirjoitukseen Tulosta  

Googletin behringer ada delay, ja jotain tarinoita löytyikin. Liittynee jotenkin siihen, että jos on ihan äänetöntä, niin Behkussa on jokin gaten tapainen, joka pistää myllyn niinku sleepille tai jotain. Siitä vissiin viive ja jopa alukkeen puuttuminen!
 
Istu ja pala!
mattim
08.11.2013 21:24:14 (muokattu 08.11.2013 21:38:26)
Kotisivu       Linkitä kirjoitukseen Tulosta  

anapena: Googletin behringer ada delay, ja jotain tarinoita löytyikin. Liittynee jotenkin siihen, että jos on ihan äänetöntä, niin Behkussa on jokin gaten tapainen, joka pistää myllyn niinku sleepille tai jotain. Siitä vissiin viive ja jopa alukkeen puuttuminen!
 
Tuo kuvaamasi vanhan adan muteoongelma ei aiheuta viivettä vaan ainoastaan alukkeen puuttumisen. Se on jo korjattu uusimmissa ADA8000 kamppeissa eikä ole mukana ADA8200 sarjassa. Ongelmasi liittyy jotenkin Profireen tai sen asetuksiin, etenkin kuin Profiren signaali tulee sisään myöhemmin.
 
.
polytoximaniac
09.11.2013 09:32:46
      Linkitä kirjoitukseen Tulosta  

Werihukka: Siis tuleeko sulla sama signaali sekä Profiren kautta että Behringerin kautta yhtäaikaa jonkun splitterin kautta ja silloin on viivettä. Vai mitenkä tuo viive on ilmennyt?
 
Kannattaa kokeilla wordclockin kautta synkata. Oman kokemuksen mukaan toimii parhaiten kaikkien adat-härveleiden kanssa. Kuulostaa vähän siltä, että profiressä on joku viiveenkorjaus ja se jostain syystä korjaa viivettä liikaa -> behringer-signaali on aavistuksen edellä.

 
Metronomin nakutusta äänitin yhtäaikaa sekä ADATin että Profiren etarin kautta. Tuolla sai ainakin selkeän iskun mistä lähtee zoomaileen.
 
Ajattelinkin kokeilla vielä tuolla varsinaisella word clockilla, jos vaan saan sen breakout piuhan jostain.
 
Kiitos kaikille jo tähän mennessä!
 
Pulisongs = best
Kallekorvola
09.11.2013 11:02:27
      Linkitä kirjoitukseen Tulosta  

Miten sä reititit sen nakutuksen kahteen sisäänmenoon?
 
www.5by5.fi
polytoximaniac
11.11.2013 17:03:37 (muokattu 11.11.2013 17:23:05)
      Linkitä kirjoitukseen Tulosta  

Kallekorvola: Miten sä reititit sen nakutuksen kahteen sisäänmenoon?
 
Elikkästen uusimmassa testissä klikki tulee läppäriltä RCA-piuhalla sekä Behkun että Profiren etusille, molemmissa line inputtiin.
 
Kun sain tuon tarkemman nakutuksen äänitettyä ja tarkasteltua, niin Profiren etarilta napattu tulee nyt tasan yhden puoliaallon verran myöhässä. Kokeilin myös vaihtaa RCA:n johdot toisin päin ilman vaikutusta, eli ei ainakaan johdolla vaikutusta tässä kohtaa.
 
Mulla on testissä myös toinen Profire, jonka kanssa viivettä ei ollut enää oikeen nimeksikään, jotain tyyliin 1/8 puoliaaltoa.
 
Ajatuksena oli kokeilla synkata Profire ja Behku tuolla word clockilla, mutta eihän se Profiren breakout-kaapelin WC sovi tuohon Behkuun, koska molempien liittimet on samanlaiset! :P Kätevää :D
 
Ei muuten oikein vakuuta noi Behkun ADAT-liittimet. Tuntuu kyl ettei toi johto oikeen lukitu mitenkää jämptisti sinne, vaikka kuinka päin laittaa.
 
EDIT: Äänikäytössä oleva kone on 21,5" iMac OS 10.6.4
 
Pulisongs = best
Antti1
11.11.2013 17:13:38 (muokattu 11.11.2013 17:14:00)
      Linkitä kirjoitukseen Tulosta  

polytoximaniac: Ajatuksena oli kokeilla synkata Profire ja Behku tuolla word clockilla, mutta eihän se Profiren breakout-kaapelin WC sovi tuohon Behkuun, koska molempien liittimet on samanlaiset! :P Kätevää :D
 
No mitä nyt taas... Sun täytyy hommata siihen oikeanlainen johto väliin, ei sitä breakout -kaapelia olekaan tarkoitus kytkeä suoraan yhtään mihinkään. Se on vain erillisen johdon päässä sen vuoksi, ettei se liitin mahdu ko. laitteen takapaneeliin.
 
"I dreamed that I was in a river... I floated down the river, through valleys of giant boobs." -Sanji
polytoximaniac
11.11.2013 17:24:40
      Linkitä kirjoitukseen Tulosta  

Antti1: No mitä nyt taas... Sun täytyy hommata siihen oikeanlainen johto väliin, ei sitä breakout -kaapelia olekaan tarkoitus kytkeä suoraan yhtään mihinkään. Se on vain erillisen johdon päässä sen vuoksi, ettei se liitin mahdu ko. laitteen takapaneeliin.
 
No mä aattelinkin et eihä tuos järkiä ookkaa.
 
Pulisongs = best
polytoximaniac
11.11.2013 20:47:06
      Linkitä kirjoitukseen Tulosta  

Tosin käyttis on iMac 10.6.4
 
Voisko olla jotain ajurihäsyä tuo snadi viive noiden kahden Profiren välillä? Ei ainakaan tuon yhden kanssa ole ollu onkelmia.
Tuohon käyttikseen ei näy enää löytyvänkää ajuria.. ?
 
Pulisongs = best
washburn
11.11.2013 23:01:52
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mikäs Tools versio sulla on käytössä?
Tuli vaan mieleen, että vanhemmissa toolseissa waveformin resoluutio on oikeasti aika kökkö. Ennen PT8 se oli vaan 8 bittiä ja PT8:ssa nousi 16 bittiin.
 
Live long and prosper.
polytoximaniac
12.11.2013 00:11:57
      Linkitä kirjoitukseen Tulosta  

washburn: Mikäs Tools versio sulla on käytössä?
Tuli vaan mieleen, että vanhemmissa toolseissa waveformin resoluutio on oikeasti aika kökkö. Ennen PT8 se oli vaan 8 bittiä ja PT8:ssa nousi 16 bittiin.

 
M-Powered 8 on käytössä
 
Pulisongs = best
anapena
12.11.2013 00:29:03
      Linkitä kirjoitukseen Tulosta  

Voiskohan kyseessä olla 2626sen firmware-versiosta? Tuolla tuoreita:
http://www.m-audio.com/index.php?do … 06c418fb&show_older_releases=1#tabs
 
Istu ja pala!
polytoximaniac
12.11.2013 09:37:26 (muokattu 12.11.2013 09:40:57)
      Linkitä kirjoitukseen Tulosta  

anapena: Voiskohan kyseessä olla 2626sen firmware-versiosta? Tuolla tuoreita:
http://www.m-audio.com/index.php?do … 06c418fb&show_older_releases=1#tabs

 
Nuo on katteltu, mut ei löydy 10.6.4:een mitään.
 
EDIT: Ja tuolta "older releases" ei tuu muuta ku ajureita, vaikka klikkaas tuosta firmware-lootasta tuon option päälle.
 
Pulisongs = best
mhelin
14.11.2013 22:49:13 (muokattu 14.11.2013 22:56:06)
      Linkitä kirjoitukseen Tulosta  

Kuinka iso ero on (esim. millisekunneissa)? Noissa laitteissa on varmaan eri muuntimet jolloin jo niiden välillä voi olla eroa riippuen siitä millaisia filttereitä on käytetty A/D muuntimen DSP-suotimissa (ylipäästö- ja desimaatio-lpf-suotimet yms.). Millisekunnin ero voi olla mahdollinen varsinkin jos suodintyypit ovat erilaiset, mutta isompi ero voi johtua erilaisesti puskuroinnista.
 
Datalehdistä löytyy enemmän tietoa: AKM5394AVS A/D muuntimilla viive on 63 sämpleä joka on 1,4 ms 44.1 kHz (tai millä tahansa muullakin) näytteenottotaajuudella.
 
Cirruksen CS5381 A/D muuntimissa joita mainostetaan nimenomaan "Low-latency digital filter" ominaisuudella (http://www.cirrus.com/en/products/cs5381.html) latenssi on pienimmillään vain vaivaiset 5 sämpleä isommilla näytteenottotaajuuksilla mutta 12 sämpleä (0,27 ms) @44,1 kHz. Onhan tuossa jo eroa nuo 51 sämpleä eli 1,16 ms. Taitaa juuri muuten mennä juuri niin päin että Profire käyttää AKM:n ja Behringer Cirruksen muuntimia.
 
Ero muuten pienenee suhteessa näytteenottotaajuuteen, eli 192 kHz:lla se on käytännössä pienempi ajallisesti ( (63-5)/192 = 0,3 ms) vaikka tosiaan Cirruksen muuntimella onkin vain tuo 5 sämpleä.
 
mhelin
14.11.2013 22:54:38
      Linkitä kirjoitukseen Tulosta  

Muuten mikä on tuo puoliaalto, onko kyse jostain 1 kHz siniaallosta tai mistä (ilman taajuutta ei oikein voi tietää aikaa koska esim. 1 Hz puoliaalto on puoli sekuntia)? Jos on 1 kHz niin puoliaaltoja mahtuu sekuntiin 2000 jolloin ero on 0.5 ms ja menee varmuudella muuntimien piikkiin. Tuollainen ero tulee helposti jo ali- tai ylipäästösuotimestakin jossain kohtaa signaaliketjua (voi olla analoginenkin).
 
polytoximaniac
15.11.2013 12:55:48
      Linkitä kirjoitukseen Tulosta  

mhelin: Muuten mikä on tuo puoliaalto, onko kyse jostain 1 kHz siniaallosta tai mistä (ilman taajuutta ei oikein voi tietää aikaa koska esim. 1 Hz puoliaalto on puoli sekuntia)? Jos on 1 kHz niin puoliaaltoja mahtuu sekuntiin 2000 jolloin ero on 0.5 ms ja menee varmuudella muuntimien piikkiin. Tuollainen ero tulee helposti jo ali- tai ylipäästösuotimestakin jossain kohtaa signaaliketjua (voi olla analoginenkin).
 
Joo siis puoliaalto katottu vaan metronomin iskusta eli ei mitää spesifiä taajuutta ole heittää. Enpä muuten hoksannu vielä testata jollain ihan testisignaalilla, pitääpä koittaa vielä sitä.
 
Tosin sain nyt word clockin kautta synkattua Profiren ja ADA8200:n. Ja samaisella metronomitestillä ero on toi puoliaaltoa eli aikastalailla vastavaiheessa tulevat sisään.
Palautin Profiren tehdasasetuksiinkin ja säädin uudestaan manuaalin ja netin ohjeiden mukaan mutta sama homma on ja pysyy. Eli eipä ollut ainakaan ADAT-synkassa toi fiba. Kaippa toi menee sitten noiden muuntimien piikkiin.
 
Jännä homma oli tosin se kun synkkasin kaksi Profireä keskenään ADATilla niin tuota viivettä oli myös.. Tosin huomattavasti vähemmän kuin ADA:n kanssa. Voiko kahdella samanlaisellakaan laitteella päästä edes millisekunnilleen samaan synkkaan? Vielä olis kokeilematta synkata Profiret keskenään tuolla word clockilla, puuttuu vaan vielä toinen breakout-kaapeli. Sen saatavuus nyt on vielä vähän epäselvähkö.
 
Kiitos tiedoista kaikille tähän mennessä!
 
-vesa-
 
Pulisongs = best
mhelin
15.11.2013 14:58:06
      Linkitä kirjoitukseen Tulosta  

polytoximaniac: Joo siis puoliaalto katottu vaan metronomin iskusta eli ei mitää spesifiä taajuutta ole heittää. Enpä muuten hoksannu vielä testata jollain ihan testisignaalilla, pitääpä koittaa vielä sitä.
 
Tosin sain nyt word clockin kautta synkattua Profiren ja ADA8200:n. Ja samaisella metronomitestillä ero on toi puoliaaltoa eli aikastalailla vastavaiheessa tulevat sisään.
Palautin Profiren tehdasasetuksiinkin ja säädin uudestaan manuaalin ja netin ohjeiden mukaan mutta sama homma on ja pysyy. Eli eipä ollut ainakaan ADAT-synkassa toi fiba. Kaippa toi menee sitten noiden muuntimien piikkiin.
 
Jännä homma oli tosin se kun synkkasin kaksi Profireä keskenään ADATilla niin tuota viivettä oli myös.. Tosin huomattavasti vähemmän kuin ADA:n kanssa. Voiko kahdella samanlaisellakaan laitteella päästä edes millisekunnilleen samaan synkkaan? Vielä olis kokeilematta synkata Profiret keskenään tuolla word clockilla, puuttuu vaan vielä toinen breakout-kaapeli. Sen saatavuus nyt on vielä vähän epäselvähkö.
 
Kiitos tiedoista kaikille tähän mennessä!
 
-vesa-

 
Ok, puoliaalto on väärä termi tässä yhteydessä, kyseessä on siis vaihevirhe, toista kautta signaali tulee invertoituna. Onko ADA:ssa "phase" kytkintä, jos on niin sitä on käytettävä, jos ei niin Profiren vastaavaa. Jos kummassakaan ei ole niin tee modaus mikkikaapeliin, vaihda toisesta päästä XLR liittimen pinnit 2 ja 3 keskenään, tai siis niihin pinneihin menevät johdot.
 
mhelin
15.11.2013 15:05:01
      Linkitä kirjoitukseen Tulosta  

mhelin: Ok, puoliaalto on väärä termi tässä yhteydessä, kyseessä on siis vaihevirhe, toista kautta signaali tulee invertoituna. Onko ADA:ssa "phase" kytkintä, jos on niin sitä on käytettävä, jos ei niin Profiren vastaavaa. Jos kummassakaan ei ole niin tee modaus mikkikaapeliin, vaihda toisesta päästä XLR liittimen pinnit 2 ja 3 keskenään, tai siis niihin pinneihin menevät johdot.
 
Tai kun tarkemmin miettii niin softallahan tuo vaiheenkääntö onnistuu helpoiten. Eihän sillä muutoin ole merkitystä kuin jos vaikka rumpusettiä äänittää jolloin voi tulla jotain vaiheongelmia.
 
ADA8000 mallissa oli ilmeisesti sama vika:
http://realgear.freeforums.net/post/7022
"The XLRs were connected wrong, so they were out-of-phase, but no deal really."
 
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti