Muusikoiden.net
06.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Reaper onkelma!
1
Sami2005
10.09.2013 14:16:16
      Linkitä kirjoitukseen Tulosta  

Ajattelin löytää nopeammin vastauksen tähän ongelmaani, kuin että lähtisin itse etsimään vikaa. ELI! ongelma kuuluu näin, lisään mä minkä tahansa tiedoston reaperiin vaikka wav. käyttäen "insert mediafile" -toimintoa. nii tää soittaa ton pätkän korkeammalta säveleltä kuin alkuperäisen, ja kaikenlisäks jotai hassuu pätkimistä tulee vielä päälle. mistähän johtuu? mitään ylimäärästä audiointerfacee ei oo atm koneessa kiinni. mutta kai nyt edes vaikka .mp3 pitäis soida ihan tosta vaan? en oo muuttanut asetuksia, sen jälkeen kun oon asentanu. kiitos ja anteeksi näin etukäteen.
 
Sami2005
10.09.2013 14:20:31
      Linkitä kirjoitukseen Tulosta  

ok sori hommaha selvis samalla sekunnilla, koneessa sample rate vituillaan.. UNOHTAKAA!!
 
hape
10.09.2013 14:20:52 (muokattu 10.09.2013 14:21:07)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Sami2005: lisään mä minkä tahansa tiedoston reaperiin vaikka wav. käyttäen "insert mediafile" -toimintoa. nii tää soittaa ton pätkän korkeammalta säveleltä kuin alkuperäisen
 
En ole Reaperia koskaan käyttänyt, mutta kuulostas vähän siltä, että lisäämäsi tiedoston näytteenottotaajuus on eri kuin projektin näytteenottotaajuus. Jos siinä insert-toiminnossa on joku valinta "convert sample rate" tms. niin ruksaa päälle.
 
Edit: hyvä että selvis jo! :D
 
http://www.thespyro.com
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti