Muusikoiden.net
04.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Motu Audio Express: mikki-inputin taso liian hiljainen
1
orfus
24.03.2012 03:23:00 (muokattu 24.03.2012 03:29:23)
      Linkitä kirjoitukseen Tulosta  

Moi!
 
Pitkästä aikaa on intoa soittohommiin ja äänitelläkin vois. Vaan heti nousi tie pystyyn: kytken Motun Audio Expressiin mikrofonin niin sisään tulee vain pelkkää pihinää. Trim (eli gain) täysillä mutta silti mikkiin karjumalla sisääntulon mittari heilahtaa jossain -30dB tienoilla. Missä ihmeessä voi olla vika?
 
Kolme eri mikkiä kokeiltu (C1000S, Sm-57 ja NT-1, samoin kolme eri piuhaa. Phantomit päällä konkkia kokeillessa, padit pois päältä toki kuten asiaan kuuluu. Kumpikin mikki-input kokeiltu, molemmissa sama homma. Vaan ei riitä levelit, ei riitä. Teenkö jotain väärin? Vehkeen firmware päivitetty tänään ja tuorein softakin haettu koneelle. Osaisko joku diagnosoida?
 
Kiitos avusta!
 
EDIT: niin siis USB2:lla tuo on koneessa (iMac, OS X 10.6.8) kiinni. Firewireä käyttäessä oli ilmeisesti väyläongelmaa koneen päässä, naksahteli ärsyttävästi.
 
EDIT2: niin, ja kun laitan telecasterin kitarapiuhalla kiinni samaan inputtiin (sama inputti syö XLR:ää ja plugia) niin toimii täydellisesti ja levelit OK. Mitä ihmettä tää nyt voi olla?
 
Put down your books and pick up a gun, we're gonna have a whole lotta fun!
mattim
24.03.2012 08:52:34
Kotisivu       Linkitä kirjoitukseen Tulosta  

orfus: Moi!
 
Pitkästä aikaa on intoa soittohommiin ja äänitelläkin vois. Vaan heti nousi tie pystyyn: kytken Motun Audio Expressiin mikrofonin niin sisään tulee vain pelkkää pihinää. Trim (eli gain) täysillä mutta silti mikkiin karjumalla sisääntulon mittari heilahtaa jossain -30dB tienoilla. Missä ihmeessä voi olla vika?
 
Kolme eri mikkiä kokeiltu (C1000S, Sm-57 ja NT-1, samoin kolme eri piuhaa. Phantomit päällä konkkia kokeillessa, padit pois päältä toki kuten asiaan kuuluu. Kumpikin mikki-input kokeiltu, molemmissa sama homma. Vaan ei riitä levelit, ei riitä. Teenkö jotain väärin? Vehkeen firmware päivitetty tänään ja tuorein softakin haettu koneelle. Osaisko joku diagnosoida?
 
Kiitos avusta!
 
EDIT: niin siis USB2:lla tuo on koneessa (iMac, OS X 10.6.8) kiinni. Firewireä käyttäessä oli ilmeisesti väyläongelmaa koneen päässä, naksahteli ärsyttävästi.
 
EDIT2: niin, ja kun laitan telecasterin kitarapiuhalla kiinni samaan inputtiin (sama inputti syö XLR:ää ja plugia) niin toimii täydellisesti ja levelit OK. Mitä ihmettä tää nyt voi olla?

 
Onko mikki kiinni millaisella liittimellä ? XLR vaiko plugi piuhan kortin päässä ? XLR varmistaisi sen, että signaali menisi kortille mikkietusille eikä linjatasoiseen liitäntään, ehkä.
 
orfus
24.03.2012 12:43:04
      Linkitä kirjoitukseen Tulosta  

Ihan normaali XLR-piuha on...
 
Put down your books and pick up a gun, we're gonna have a whole lotta fun!
anapena
24.03.2012 17:48:38
      Linkitä kirjoitukseen Tulosta  

Onhan sulla virtalähde kytkettynä, ettet pelkällä usbilla tai firewirellä aja käyttöjännitettä laitteeseen? Olisko etuasteesta mikkipuoli jotenkin paskana jos kerran piuhat ovat ehjiä ja kaikki pinnit kytkettyjä?
 
SteveHarris
24.03.2012 18:48:45
Kotisivu       Linkitä kirjoitukseen Tulosta  

Joku HI-Z tila päällä kerta kitaralla toimii?
 
http://www.studiomjau.com/
orfus
26.03.2012 23:03:45
      Linkitä kirjoitukseen Tulosta  

Virtalähde on kiinni.
 
Pistän laitteen palautukseen. Ei ole mitään kytkintä jolla voisi XLR-inputtia vaihtaa linjatasomikkitaso :(
 
Put down your books and pick up a gun, we're gonna have a whole lotta fun!
SnowCrow
27.03.2012 09:49:13
      Linkitä kirjoitukseen Tulosta  

Etuaste paskana?
Mulla oli sama ongelma mun ProFire 2626:ssa, mikillä äänittäessä ei tullu oikein mitään. Pistin takasin t-kauppaan ja sain uuden tilalle, toimi täydellisesti.
 
RautiSa
28.03.2012 12:17:28
Kotisivu       Linkitä kirjoitukseen Tulosta  

Vaikuttais etuastehädältä. Oman AE:n kanssa ei o ollu ongelmia, on ollu käytössä virtalähteellä ja ilman, stand-alone etuasteena ja interfacena ja kaikki futaa. Ja mitään erillistä Hi-Z vaihtoehtoahan koneessa ei edes ole.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti