Muusikoiden.net
09.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Outo ongelma kuuntelussa
1
Isotalo
28.04.2010 23:39:54
      Linkitä kirjoitukseen Tulosta  

Käytän työhuoneessani musiikin kuunteluun ja äänittämiseen Behringerin Truth 2030a kaiuttimia. Nyt kaiuttimet ovat alkaneet käyttäytymään omituisesti.
 
Kun molemmat kaiuttimet ovat päällä, musiikki kuuluu vain toisesta kaiuttimesta. Kun tämän kaiuttimen, josta musiikki kuuluu, sitten sammuttaa niin musiikki siirtyy kuulumaan siihen asti mykkänä olleesta pöntöstä. Kun toisen pömpelin kytkee taas päälle, se toinen mykistyy taas.
 
Lisäksi mikserin masterista se kanava, johon on kytketty kaiutin josta ääni kuuluu molempien ollessa päällä, on koko ajan punaisella.
 
Olen vaihtanut kaappipiuhat, kokeillut eri äänilähteitä ja uutta mikseriä väliin. Vika tuntuisi olevan nyt kaiuttimissa tai jossain sähköasiassa. En tiedä. Tämä asia nyt ei varsinaista studiotyöskentelyä ole mutta ajattelin sopivan parhaiten tälle palstalle. Kiitos jo etukäteen.
 
Antti1
29.04.2010 00:00:46
      Linkitä kirjoitukseen Tulosta  

Mystinen ongelma, eikä mulla ole nyt tähän hätään hajuakaan, mutta: onko se aina sama kaiutin, joka on mykkänä? Vaikka vaihtaisit sisääntulosignaalin piuhoja ristikkäin, niin sama pönttö hiljenee edelleen?
 
"Jazz is just a series of mistakes without the 'oops'" - Nigel Tufnel
Isotalo
29.04.2010 00:33:22
      Linkitä kirjoitukseen Tulosta  

Antti1: Mystinen ongelma, eikä mulla ole nyt tähän hätään hajuakaan, mutta: onko se aina sama kaiutin, joka on mykkänä? Vaikka vaihtaisit sisääntulosignaalin piuhoja ristikkäin, niin sama pönttö hiljenee edelleen?
 
Kyllä. Sama pönttö hiljenee ja ainoastaan punaisella oleva kanava vaihtuu.
 
jars
29.04.2010 09:15:35
Kotisivu       Linkitä kirjoitukseen Tulosta  

Olen vaihtanut kaappipiuhat, kokeillut eri äänilähteitä ja uutta mikseriä väliin. Vika tuntuisi olevan nyt kaiuttimissa tai jossain sähköasiassa. En tiedä. Tämä asia nyt ei varsinaista studiotyöskentelyä ole mutta ajattelin sopivan parhaiten tälle palstalle. Kiitos jo etukäteen.
 
Ja sama homma eri mikserillä? Ootko kokeillu niihin truthien xlr-menoihin? Onko plugipiuhat balansoituja vai balansoimattomia (eli yhden vai kahden renkaan) ja ovatko molemmat samanlaisia?
 
htm
29.04.2010 09:58:13
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Ettei olis joku vaiheongelma. Kokeileppa eri piuhoilla.
 
Isotalo
29.04.2010 10:13:06
      Linkitä kirjoitukseen Tulosta  

jars: Ja sama homma eri mikserillä? Ootko kokeillu niihin truthien xlr-menoihin? Onko plugipiuhat balansoituja vai balansoimattomia (eli yhden vai kahden renkaan) ja ovatko molemmat samanlaisia?
 
Sama juttu eri mikserillä, mulla on xlr-plugi piuhat. Balansoidut. Vaihdoin eilen uuudet piuhat.
 
jars
29.04.2010 10:33:44
Kotisivu       Linkitä kirjoitukseen Tulosta  

Isotalo: Sama juttu eri mikserillä, mulla on xlr-plugi piuhat. Balansoidut. Vaihdoin eilen uuudet piuhat.
 
Ootko sit vastaavasti testannu aivan perus plugipiuhoilla? Jotenkin kait se vika on oltava siinä punaiselle vetävän pömpelin sisäänmenossa.
 
Kalmo
30.04.2010 10:41:00
      Linkitä kirjoitukseen Tulosta  

Minusta tuo ei kuulosta kaiuttimien, vaan mikserin/syöttöpuolen ongelmalta. Eiväthän ne kaiuttimien itsenäiset vahvistimet ja kaapelit tiedä, onko toinen skobe päällä vai ei. Esim. vasemman kaapin kaapelin irroittamisen ei pitäisi vaikuttaa millään tavalla oikeanpuoleiseen.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
BubbleBob
30.04.2010 11:48:37
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mikä on äänilähde, siis se laite mistä signaalia tulee mikserille ?
 
Voit testata kaiuttimet millä tahansa stereo Line Out laitteella ja todentaa ovatko ne Ok.
 
Musiikki puhuu, näyttää ja läpi väreilee.
Aki
09.05.2010 18:36:40
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Alkaako yhdessä kokeillessä mykkänä olevasta kajarista kuulua jos siitä toisesta kaiuttimesta ottaa pelkän signaalipiuhan irti? Entä jos saman johdon ottaa vain mikserin päästä irti?
 
"Epäreilua tuomita koko paketti 99,9%:n perusteella." -Jucciz, 2008
AcLAc
10.05.2010 02:30:48
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kannattaa olla varovainen noiden kytkentöjen kanssa. Itsellä on palanut 2 laadukasta äänikorttia ennenkuin selvisi, että jos 2031A ei ole maadoitetussa rasiassa tai saa maadoitusta muualta, niin signaalijohtimen kuumaan johtimeen vuotaa muhkeat 110Vac, vaikkei virrat olleet pöntössä päällä! Sen kun tökkää äänikorttiin, niin alkaa tapahtumaan kummia! Kannattaa myös tarkastaa sieltä aktiivipöntön takaa, mikäli siellä on automaattinen virrankykentävipu ja mahdollisesti mennyt vahingossa päällä... se ei tosin selitä sitä, että kanava olisi punaisella.
 
Minä kuljen, Herra ohjaa!
Kalmo
10.05.2010 13:21:03
      Linkitä kirjoitukseen Tulosta  

AcLAc: Kannattaa olla varovainen noiden kytkentöjen kanssa. Itsellä on palanut 2 laadukasta äänikorttia ennenkuin selvisi, että jos 2031A ei ole maadoitetussa rasiassa tai saa maadoitusta muualta, niin signaalijohtimen kuumaan johtimeen vuotaa muhkeat 110Vac, vaikkei virrat olleet pöntössä päällä! Sen kun tökkää äänikorttiin, niin alkaa tapahtumaan kummia! Kannattaa myös tarkastaa sieltä aktiivipöntön takaa, mikäli siellä on automaattinen virrankykentävipu ja mahdollisesti mennyt vahingossa päällä... se ei tosin selitä sitä, että kanava olisi punaisella.
 
Itse olen käyttänyt 2030a:ta pari vuotta ilman maadoitusta. Ei mitään ongelmia
E-MU 1820 äänikorttini kanssa.
 
Uskoisin, että kysyjän signaaliketjussa on jossain oikosulku, murtunut liitos tms.
 
Asus P5B, E6600 Core 2, E-MU 1820, 2 G RAM, GF 7300 Keski-ikäisellä amatöörillä on se etu, että edessä olevia turhautumisen vuosia on vähemmän.
AcLAc
11.05.2010 03:21:57
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kalmo: Itse olen käyttänyt 2030a:ta pari vuotta ilman maadoitusta. Ei mitään ongelmia
E-MU 1820 äänikorttini kanssa.
 
Uskoisin, että kysyjän signaaliketjussa on jossain oikosulku, murtunut liitos tms.

 
Niin, eipä mullakaan ollut ongelmia vuosiin, kunnes käytin kaapeleita irti... 110 Vac vuotoa maita vasten olen mitannut kaiuttimeen menevän plugin kuumasta nastasta niin, että kaiuttimen virta ei ole edes ollut päällä. Signaaliketjua ei siis voi syyttää, enkä tiedä voiko behringeriäkään, koska käyttö- ohjeessa nimenomaan mainitaan, jotta kaiuttimet pitää olla maadoitetussa rasiassa : )
 
Minä kuljen, Herra ohjaa!
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti