Muusikoiden.net
04.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Toneport, S/PDIF ja lisääntynyt latenssi
1
aalataur
02.01.2010 21:04:47
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Liitin Toneporttini nyt digitaalisella S/PDIF koaksaalilla av-vahvistimeen ja jostain kumman syystä havainnut Pod Farmin läpi soitellessa selkeästi lisääntynyttä latenssia? Vastaavaa latenssia ei ollut kun ääni lähti noista analog outeista.. onko siirryttävä takaisin analogisiin piuhoihin vai mikä neuvoksi?
Antti1
02.01.2010 21:09:03
      Linkitä kirjoitukseen Tulosta  

Toneportista en tiedä, mutta Pod XT Live ja X3 Live tekevät aivan samaa. Analogiset liitännät tulee avuksi siinä kohtaa.
 
Sell the kids for food, weather changes mood.
aalataur
02.01.2010 21:10:42 (muokattu 02.01.2010 21:15:08)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Antti1: Toneportista en tiedä, mutta Pod XT Live ja X3 Live tekevät aivan samaa. Analogiset liitännät tulee avuksi siinä kohtaa.
 
Laitoin juuri analogiset takaisin, ja latenssi hävisi. Noh, eipä ollut paljon iloa tuostakaan uuden av-vahvarin tukemasta digitaalisuudesta. Ellei sitten jotain asetuksia säätämällä voisi vähentää tuota? Liekkö äänenlaadussa analogisella ja digitaalisella paljon eroakaan? En ainakaan nyt äkkiseltään tinnittävillä korvillani mitään suurempaa eroa havaitse.
Antti1
02.01.2010 21:16:32
      Linkitä kirjoitukseen Tulosta  

Ei niillä juuri mitään eroa ole tässä tapauksessa. Latenssia et pysty vähentämään mitenkään, se on ihan raudan ongelma.
 
Sell the kids for food, weather changes mood.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti