Muusikoiden.net
09.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Logic Express 9 kaatuu käynnistettäessä
1
Myssa
09.12.2009 18:47:25 (muokattu 10.12.2009 11:55:39)
      Linkitä kirjoitukseen Tulosta  

Kun avaan ohjelman, latautuminen ehtii kohtaan Initializing Core Audio, jonka jälkeen kaatuu. Ongelma ilmeni heti ensimmäistä kertaa asennuksen jälkeen.
Koneena MacBook Pro/Mac OS X 10.5.8.
4G ram
2,26ghz core 2 duo
äänikorttina EMU 0404 USB 2.0
 
Päivitykset niin Logiciin kui Quicktimeenkin kohdillaan
Myöskään Garageband ei toimi, mutta EMU:n mukana tullut Cubase LE 4 kylläkin.
 
tähän mennessä olen yrittänyt:
Asentaa uudelleen
poistaa plugarit, jotka saattaisi vaikuttaa ohjelman toimintaan
*Problem solved*
Melodyne-plugari siellä kummitteli. Sen poistamalla lähti kaikki taas toimimaan.
 
Kiitos.
 
Fonisoul_
09.12.2009 21:28:37
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mites äänikortin ajurit?
 
Myssa
09.12.2009 22:00:28
      Linkitä kirjoitukseen Tulosta  

Fonisoul_: Mites äänikortin ajurit?
Uusimmat, mitä löytyy
 
kmh
09.12.2009 22:23:23
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mitä ohjelmia olet viimeksi asentanut, sen jälkeen että Logic edellisen kerran toimi?
 
Itselläni kaatuilemisen takana ei ollut plug-ini, vaan käynnissä oleva toinen ohjelma (BowTie). Sammutettuani ohjelman, lähti Logic käyntiin kuten aina ennenkin.
 
kmh
09.12.2009 22:28:58 (muokattu 09.12.2009 22:29:28)
Kotisivu       Linkitä kirjoitukseen Tulosta  

(tupla)
 
JoKo
10.12.2009 09:25:40
      Linkitä kirjoitukseen Tulosta  

Kaatuuko se siinä kohdassa kun se "initialisoi midi drivereitä"? Silloin piti poistaa joku vanha midi-ajurihässäkkä... googlella löysin apua kun toi oli itsellä ongelmana. (Paitsi mulla on se pro versio, no ehkä toi expressiinkinkin pätee.)
 
Myssa
10.12.2009 11:15:25
      Linkitä kirjoitukseen Tulosta  

kmh: Mitä ohjelmia olet viimeksi asentanut, sen jälkeen että Logic edellisen kerran toimi?
 
Itselläni kaatuilemisen takana ei ollut plug-ini, vaan käynnissä oleva toinen ohjelma (BowTie). Sammutettuani ohjelman, lähti Logic käyntiin kuten aina ennenkin.

 
En mitään. Ennen tuota asensin EMU:n ajurit.
 
Myssa
10.12.2009 11:15:49
      Linkitä kirjoitukseen Tulosta  

JoKo: Kaatuuko se siinä kohdassa kun se "initialisoi midi drivereitä"? Silloin piti poistaa joku vanha midi-ajurihässäkkä... googlella löysin apua kun toi oli itsellä ongelmana. (Paitsi mulla on se pro versio, no ehkä toi expressiinkinkin pätee.)
 
Kaatuu silloin, ku initialisoi Core Audiota
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti