Muusikoiden.net
08.12.2016
 

Studiotyöskentely »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Kummallisia särinöitä Emu 1212m:n kanssa
1 2
Ze Kink
03.01.2006 15:41:31
      Linkitä kirjoitukseen Tulosta  

Tulipas tuossa päivitettyä Emu 1212m:n ajurit. Huomasin sitten vähän myöhemmin musiikkia kuunnellessani että ääni alkoi säröytyä, ja lopulta oli pelkkää "Nintendoa", eli kuulosti ihan hajonneelta 8-bittisen Nesin äänipiiriltä, eli jotain säröistä ja epämääräistä mölinää. Painoin pausea ja playtä ja musiikki jatkui normaalina. Tämä alkoi kuitenkin toistua, joskus saattoi mennä parikin tuntia ilman, ja joskus niitä tuli n. viiden minuutin välein. Vanhemmilla ajureilla tämä särinä tapahtui yhden kerran, mutta boottasin koneen eikä se enää koskaan palannut. Onkohan jollain muilla Emun käyttäjillä tullut samankaltaisia ongelmia? On meinaan aika helkkarin ärsyttävää. Ja saako noita Emun vanhempia ajureita jostain ladattua?
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
virtalahde
03.01.2006 15:58:49
Kotisivu       Linkitä kirjoitukseen Tulosta  

Eipä ne ajuripäivitykset aina pelaa.
 
Päivitin tuossa jokin aika sitten Lynx Two-A:ni ajurit, ja alkoivat heti temppuilemaan. Aikani renkattua pistin vanhat ajurit takaisin.. hyvin toimii.
 
Jaakko Viitalähde >> Virtalähde Analog Audio
Kurb
03.01.2006 17:14:42
      Linkitä kirjoitukseen Tulosta  

Itselläni satunnaiset särinät ovat johtuneet siitä, että koneella on ollut liikaa raksutettavaa kerralla. Esimerkiksi joku ZoneAlarm taustalla ei tee hyvää :) Lisäksi latenssin säätäminen suuremmaksi on jeesannut.
 
mhelin
03.01.2006 18:40:19 (muokattu 03.01.2006 18:42:13)
      Linkitä kirjoitukseen Tulosta  

Onko kyse 1.82 ajuripäivityksestä? Mulla on vähän samanlaisia kokemuksia. Aluksi pelittää mutta kun vähän aikaa miksailee ja äänittää niin rätinä alkaa, CPU% nousee myös korkeammaksi. Käytin kyllä ProteusLE VSTi:tä joten siinäkin voi olla syy. En myöskään poistanut vanhoja ajureita ennen päivitystä. Sen ASIO asetuksen resetistä homman saa uudelleen toimimaan. Täytyy varmaan jostain etsiä vanhempi versio... Mun PC on Nforce3 & Athlon XP 2400+.
 
http://www.productionforums.com/viewtopic.php?t=4924
 
Ze Kink
04.01.2006 01:06:32
      Linkitä kirjoitukseen Tulosta  

Onko kyse 1.82 ajuripäivityksestä?
 
Jep.
 
En myöskään poistanut vanhoja ajureita ennen päivitystä.
 
Samaten.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
Ze Kink
14.01.2006 22:26:24
      Linkitä kirjoitukseen Tulosta  

En ole vieläkään saanut tätä ongelmaa ratkaistua, joten apu olisi kyllä tarpeen.
 
Toimii muuten varsin oudosti, äänittelin äsken ja huomasin että 4ms latenssilla voi äänittää kitaraa ihan hyvin ilman ongelmia. 5ms taas aiheuttaa hirveän rätinän ja pörinän. Kummallista.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
Ze Kink
21.01.2006 01:24:09
      Linkitä kirjoitukseen Tulosta  

Ai joo, fiksasin tämän jo. Poistin ajurit kokonaan ja asensin uusiksi. Toimi.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
jannu
21.01.2006 15:26:28 (muokattu 21.01.2006 15:27:16)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Oletteko säätäneet Patchmixistä volat ja muutkin asetukset kuntoon?
Onko teillä ulkoista interfacea, josta tulee kellotussignaali?
 
EDIT: Jaa, korjaantui jo.
 
Mitä sinäkään mistään muka tiedät, hä?
Ze Kink
21.01.2006 18:08:59 (muokattu 21.01.2006 18:09:21)
      Linkitä kirjoitukseen Tulosta  

Oletteko säätäneet Patchmixistä volat ja muutkin asetukset kuntoon?
Onko teillä ulkoista interfacea, josta tulee kellotussignaali?
 
EDIT: Jaa, korjaantui jo.

 
Jep, oli Patchmixistä kaikki kunnossa. Eikä oo ulkoista interfacea tms.
Ei tuo rätinä näköjään ihan kokonaan kadonnut, nimittäin äsken se tuli taas yhden kerran. Winampista pause ja play ja biisi jatkui normaalisti. Oli se kyllä siitä uudelleenasennuksesta lähtien poissa ja tosiaan mulla tuli se muutaman kerran jo ennen näitä uusia ajureita.
Ja siis tuo pärinä ei ole mitään säröä, vaan tosiaan ääni muuttuu ihan kummalliseksi, muistuttaa juurikin 8-bittisen Nintendon äänipiiriä joka on jotenkin hajonnut.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
jannu
22.01.2006 16:04:39
Kotisivu       Linkitä kirjoitukseen Tulosta  

Jep, oli Patchmixistä kaikki kunnossa. Eikä oo ulkoista interfacea tms.
Ei tuo rätinä näköjään ihan kokonaan kadonnut, nimittäin äsken se tuli taas yhden kerran. Winampista pause ja play ja biisi jatkui normaalisti. Oli se kyllä siitä uudelleenasennuksesta lähtien poissa ja tosiaan mulla tuli se muutaman kerran jo ennen näitä uusia ajureita.
Ja siis tuo pärinä ei ole mitään säröä, vaan tosiaan ääni muuttuu ihan kummalliseksi, muistuttaa juurikin 8-bittisen Nintendon äänipiiriä joka on jotenkin hajonnut.

 
Mulla esiintyy/esiintyi tuota rätinää myös paikoitellen, mutta lähinnä Cubasen kanssa. Silloin on auttanut kellosignaalia syöttävän lähteen resetoiminen.
 
Yksi aika todennäköinen syy voi löytyä rautapuolelta. Vaikka kuinka olisi paperilla emun kanssa yhteensopiva emolevy ja prossu, niin iloinen fakta pc-maailmasta pätee tässäkin: kun myllyn kaikki osat on eri valmistajien tekemiä, niin yhteensopivuus voi jäädä paikoitellen hivenen viitteeliseksi.
 
Ärsyttävin ongelma mikä mulla on 1212m:n kanssa ilmennyt on se kun 0202-tytärkortti "katoaa". Käynnistäessä Patchmix ilmoittaa, että kaikkia asennettuja hardiksia ei löydy jne. Restart ei auta, mutta virran sulkeminen ihan koneen takana olevaa pääkatkaisijaa myöten sitten palauttaa hommat normaalitilaan. Outoa ja mystistä.
 
Tietämyskoneet on ihQi! :)
 
Mitä sinäkään mistään muka tiedät, hä?
Anarkiapurilainen
23.01.2006 16:34:19 (muokattu 23.01.2006 16:36:30)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

0404 alkoi myös sekoilla tuohon tyyliin uusimman ajuripäivityksen kanssa. Winamppiin tuli välillä just tuota bitcrusher-efektiä ja Cubasessa joutui nostamaan latenssit seitsemästä kahteenkymmeneen millisekuntiin. Sitä ennenkin sen kanssa oli ollut vähän liikaa säätöä, ASIO-ajureita joutui resetoimaan ja pätkintää esiintyi vaikka latenssit eivät olleet mitenkään erityisen pienellä. Kyllästyin säätämiseen ja ostin tilalle M-audion Firewire Solo-purkin (http://www.m-audio.com/products/en_us/FireWireSolo-main.html), osasyynä myös mikkietusen ja suoran kitara-inputin tarve. Toimi suoraan paketista aivan täydellisesti, ei mitään E-mu-tyylisiä häröilyjä ja latenssit saa tiputettu 64 sampleen asti ilman ongelmia.
mhelin
23.01.2006 17:12:07
      Linkitä kirjoitukseen Tulosta  

Emun WDM-ajurit eivät taida olla mistään kotoisin. Eikös Winamppia saa toimimaan ASIO-ajureilla? 4 ms latenssi (ASIO) näyttäisi olevan noilla uusimmillakin ajureilla optimi, 5 ms ja 6 ms vie enemmän prossutehoa jostain kumman syystä. Pitäisi vielä PCI Latency Toolilla säätää noi näytönohjaimen PCI-latenssit pienemmiksi, oletus taitaa olla jotain 255, mikä tarjoittaa sitä että näytönohjain varaa PCI-väylän noin monta PCI-siirtoa varten eikä anna sitä sillä välin esim. äänikortille. Joku 32 muille ja 64 äänikortille voisi olla optimi. Lisäksi pitäisi tarkistaa että äänikortilla on oma IRQ, ja kyllä se muidenkin PCI-laitteiden kohdalla olisi hyvä. Tosin noista ei niin ota enää nykyään selvää kun sama PCI-keskeytys (A,B,C,D) mäpätään useammalle eri IRQ:ille eri laitteilta (se on se tämä APIC eli advanced programmable interrupt controller). Audiokäyttöön nykyisillä PC:issä on ihan liikaa hardista, on kaiken maailman firewiret, usb:t, SATA:t ja muut joille ei välttämättä olisi käyttöä. Sarjaporttiakaan ei nykyään enää juuri tarvitse mihinkään, eli kannattaa disabloida BIOS:ista kaikki turha (myös emon äänipiiri ja MIDI).
 
Ze Kink
31.01.2006 19:01:32
      Linkitä kirjoitukseen Tulosta  

Pari päivää toimi tuolloin ilman tuota ihme rutinaa (vissiin oli vain tuuria), sen jälkeen se palasi. Alkaa vähän ärsyttää jo. Löytyisikö jostain noita Emun vanhempia ajureita? Niillä kun vielä toimi.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
Metamorfoosi
31.01.2006 20:15:43
      Linkitä kirjoitukseen Tulosta  

Asennus CD:llä luulisi olevan "riittävän vanhat". Jos et levyä enää omaa niin eiköhän ajurit jotenkin ole järjestettävissä. Itse olen jossain vaiheessa päivittänyt E-MUn kikkareet, mutta ei ainakaan mainitsemiasia ongelmia ole ilmaantunut. Katsotaan miten käy kun pian koittaa riityminen XP:n puolelle..
 
Ze Kink
01.02.2006 22:48:45
      Linkitä kirjoitukseen Tulosta  

Asennus CD:llä luulisi olevan "riittävän vanhat". Jos et levyä enää omaa niin eiköhän ajurit jotenkin ole järjestettävissä. Itse olen jossain vaiheessa päivittänyt E-MUn kikkareet, mutta ei ainakaan mainitsemiasia ongelmia ole ilmaantunut. Katsotaan miten käy kun pian koittaa riityminen XP:n puolelle..
 
Onhan sillä, taidankin asentaa ne tässä piakkoin kun ei mitään muuta ratkaisua näytä löytyvän.
 
WANG #3: Carefully unscrew or disengage wang bar from guitar and put in case. Sometimes the best way to wang is not to wang at all. -Joe Satriani
Legis
17.11.2009 12:22:45 (muokattu 17.11.2009 12:23:44)
      Linkitä kirjoitukseen Tulosta  

Nostoja.
 
Olen omistanut E-MU 1212M -kortin pari päivää ja niin winampissa kuin peleissäkin kuuluu vaihtelevin väliajoin "napsahduksia". Materiaali soi normaalisti napsahduksien aikana ja napsahtelu on epäsäännöllistä; välillä napsahtelee 5min välein ja välillä sarjatulena muutamia peräkkäin.
 
Olen kokeillut laittaa winampissa outputiksi direct soundin (eri asetuksilla) tai waveoutin, mutta ongelma ei häviä näillä.
 
Olen kokeillut päästä napsuista eroon pitämällä näytteenoton 44,1khz tai sen moninkerroissa; tällöin napsahtelu on suht'koht harvaa, mutta ei poistu aivan kokonaan. 48khz ja sen monikerroissa napsahtelu on tiheämpää mp3:lla, vaiken tiedä onko tälle mitään teoreettista syytä miksi lähteen ja kortin eri clockit aiheuttaisivat napsuntaa. Onko sille?
 
Olen kuuntelevinani myös, että digiannon kauttaa kuuluisi hiukan enemmän napsuntaa kuin analogiantojen kautta.
 
Olen kokeillut myös emu 1616:sta ja sen kanssa ei ollut mitään ongelmaa, joten aiheuttaako napsunnan siis koneen sisällä mellastavat sähkömagneettiset ja muut häiriöt, joista E-MU ei tykkää, vai jokin muu?
 
Mikä tähän on avuksi, voisiko joku autaa? Kaikki vinkit ovat tervetulleita.
 
Legis
 
jannu
17.11.2009 15:23:51
Kotisivu       Linkitä kirjoitukseen Tulosta  

Legis:
Mikä tähän on avuksi, voisiko joku autaa? Kaikki vinkit ovat tervetulleita.

 
Koska et kertonut muusta kokoonpanostasi mitään, tarjoan ylimalkaisesti seuraavia:
 
- päivitä ajurit
- säädä bufferikokoa
- jos ei muu auta, asenna laite uudelleen
 
Legis
17.11.2009 16:45:00 (muokattu 17.11.2009 16:45:24)
      Linkitä kirjoitukseen Tulosta  

jannu: Koska et kertonut muusta kokoonpanostasi mitään, tarjoan ylimalkaisesti seuraavia:
 
- päivitä ajurit
- säädä bufferikokoa
- jos ei muu auta, asenna laite uudelleen

 
Bufferia olen kokeillut, ei ollut vaikutusta 2000ms - 4000ms välillä kokeiltuna. Napsahduksia kuuluu myös kun biisin laittaa pauselle, joten viittaisi muuhun kuin bufferiongelmaan.
 
Käyttis on Win Vista 32bit ja uusimmat ajurit olen emulle sekä emolle asentanut. Kokeilin juuri toista pci-väylää ja asensin ajurit uudestaan - ongelma ei poistunut.
 
Emolevy on MSI DKA790GX Platinum.
 
Legis
18.11.2009 20:21:36
      Linkitä kirjoitukseen Tulosta  

Ihme juttu, hain tänään emu 0404 pci kortin testiin, ja sillä kaikki toimii niin kuin pitääkin ilman särinöitä ja napsahduksia. Palautan 1212m:n thomannille ja pidän 0404:n. DACien (120dB v. 116dB) sointiero ainakin on pieni, ADCieden (120dB v. 111dB) nauhoitus- ja soundilaatua en ole testannut, mutta uskoakseni erot lienevät pieniä sielläkin...
 
JPQ
18.11.2009 21:58:51
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Legis: Ihme juttu, hain tänään emu 0404 pci kortin testiin, ja sillä kaikki toimii niin kuin pitääkin ilman särinöitä ja napsahduksia. Palautan 1212m:n thomannille ja pidän 0404:n. DACien (120dB v. 116dB) sointiero ainakin on pieni, ADCieden (120dB v. 111dB) nauhoitus- ja soundilaatua en ole testannut, mutta uskoakseni erot lienevät pieniä sielläkin...
 
Uskoisin ns lähinnä mittavissa muttei kuultavissa. ja Kotistudio sentäs vain kotistudio josta nyt kuitenkin luulen on kyse.
 
Laajan musiikkityylien kirjon edustaja. Tähän asti kehutuin kappale musiikki näytteessä download linkkinä. Ehkäpä toinen puolisko tyylistäni jota eniten edustan.
« edellinen sivu | seuraava sivu »
1 2

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti