Muusikoiden.net
03.03.2021
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Amplitube ja viive
1
Mikko1978
26.12.2020 07:55:02 (muokattu 26.12.2020 07:55:41)
      Linkitä kirjoitukseen Tulosta  

Miksihän iRig HD 2 ja Amplitube 4 tuottavat selvän viiveen 2015 Macbookin kanssa, mutta kaksi vuotta tuoreemmalla iPadilla en tuollaista viivettä saa aikaiseksi?
 
Krice
26.12.2020 11:10:57
Kotisivu       Linkitä kirjoitukseen Tulosta  

Johtunee siitä, että iPadissa on A-siru, joka on nopeampi kuin intelin prossut mitä on vanhemmissa maceissa. M1 on samantyyppinen kuin A-sarja käsittääkseni eli kaikki piirit on pakattu samaan kasaan, se tekee siitä nopean. Toki ehkä tuohon voi vaikuttaa jokin muukin.
 
aristoteles666
26.12.2020 12:08:37 (muokattu 26.12.2020 12:10:39)
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mikko1978: Miksihän iRig HD 2 ja Amplitube 4 tuottavat selvän viiveen 2015 Macbookin kanssa, mutta kaksi vuotta tuoreemmalla iPadilla en tuollaista viivettä saa aikaiseksi?
 
Saada latenssi amplitubesta pienemmaksi, se tulee oletusasetuksena liian isolla latenssilla koska ei voi tietaa millaiseen koneeseen se asennetaan.
 
sama on koskenut kaikkia softia mita olen kokeillut.
 
" mielestäni varmin merkki älykkään elämän olemassaolosta muualla maailmankaikkeudessa on se, että kukaan ei yritä ottaa meihin yhteyttä." lassi ja leevi.
Guitarfreak
26.12.2020 12:55:39
      Linkitä kirjoitukseen Tulosta  

aristoteles666: Saada latenssi amplitubesta pienemmaksi, se tulee oletusasetuksena liian isolla latenssilla koska ei voi tietaa millaiseen koneeseen se asennetaan.
 
sama on koskenut kaikkia softia mita olen kokeillut.

 
Juuh. Jossain pitäis olla säätö tuolle buffer -asetukselle? Joko amplitubessa tai sit iRig ajureissa... en tiedä missä ovat mutta Google on kaveri :)
 
Jos kone kestää nii 64 samplea tai vähemmän nii alkaa olemaan jo aika bueno.
 
Käärinliinoissa ei ole taskuja ja kaurapuurollakin elää ihan hyvin. :D - Steelduck
B-tone-flat
26.12.2020 13:20:26 (muokattu 26.12.2020 17:13:27)
      Linkitä kirjoitukseen Tulosta  

Mikko1978: Miksihän iRig HD 2 ja Amplitube 4 tuottavat selvän viiveen 2015 Macbookin kanssa, mutta kaksi vuotta tuoreemmalla iPadilla en tuollaista viivettä saa aikaiseksi?
 
Säädä amplitubessa bufferin kokoa. Settings -> audio/midi settings->buffer size.
 
Jep, niinhän se menikin että isompi buffer tekee latenssia mutta vaatii vähemmän prossutehoa kun taas pienempi buffer vähentää latenssia mutta vaatii vastaavasti enemmän prossutehoa.
 
"If it wasn't for the bad luck, I wouldn't have no luck at all" -W.Bell
juhahay
26.12.2020 14:01:43
      Linkitä kirjoitukseen Tulosta  

Bufferi, eli jonossa käsittelyhetkeään odottavat ääninäytteet, tulisi säätää mahdollisimman pieneksi. Rajana on rätinä ja katkokset, joita alkaa esiintymään, kun koneen prosessori/äänipiiri ei ennätä käsittelemään näytteitä riittävän rivakasti(reaaliaikaisesti) bufferin ollessa kovin lyhyt.
 
Käytännössä säädät sen bufferin arvoa pienemmäksi, kunnes häiriöääniä alkaa ilmaantumaan ja sitten pykälän verran takaisinpäin.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2021, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti