Muusikoiden.net
22.10.2020
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Blackstar kombo - ääni vaimenee
1
velipekka
31.10.2019 08:26:46
      Linkitä kirjoitukseen Tulosta  

Seuraava ongelma esiintyy ajoittain Blacstar 60 w kombossa.
 
Treenikämpällä käytössäni kaverin Blackstar 60 w kombo.
Ajoittain vahvistin "kyykkää" eli ääni vaimenee ja demppaantuu.
 
Eilen molemmista särökanavista katosivat säröt. Ääntä tuli kaikista kanavista
mutta molemmista särökanavista katosivat säröt. 5-10 min ihmettelyn ja räpläämisen jälkeen säröt palasivat.
 
Etuasteputket lopussa ?
Muuta ?
 
hallu
31.10.2019 10:17:22
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Pääteasteputket lopussa. Toki tuo kannattaa kiikuttaa mieluiten huoltoon, mutta itselläni on pääteputkien loppuminen oireillut juuri noin. Pääte putkia ei kannata ajaa tietentahoten tuosta enempää loppuun kun pahimmoillaan voi mennä jotain rikki (ei aina, mutta se riski on olemassa).
 
Jos joskus huomaat tivaavasi typeryksen kanssa, niin pidä huoli ettei se toinen tee samoin :-)
Kylyma
31.10.2019 11:27:55
      Linkitä kirjoitukseen Tulosta  

Mulla oli omassa blackstar nupissa vähä vastaavat oireet, vain päinvastoin. Yksi putki oli lähes kokoajan pois pelistä, välillä kävi päällä ja ääni voimistui. Häiriöääniä ei ollu erityisemmin. Vahvistinkorjari vaihteli putkia ja putsaili sisuskaluja ja nyt on pelannut oikein.
 
LaMotta
31.10.2019 12:19:58 (muokattu 31.10.2019 12:23:14)
      Linkitä kirjoitukseen Tulosta  

velipekka: Muuta ?
 
Viallinen kitarapiuha osaa muuten tehdä justiinsa tuollaista oiretta. Maadoitusosasta joku karva vetää välillä piuhaa hintsusti oikoseen niin signaali vaimenee satunnaisesti.
 
(Lausutaan elämään kyllästyneellä äänellä): "Jos ei kiinnosta niin ei tiällä mikkää pakko oo olla. Työ tiijättä missä on ovet."
velipekka
31.10.2019 12:36:57
      Linkitä kirjoitukseen Tulosta  

LaMotta: Viallinen kitarapiuha osaa muuten tehdä justiinsa tuollaista oiretta. Maadoitusosasta joku karva vetää välillä piuhaa hintsusti oikoseen niin signaali vaimenee satunnaisesti.
 
Sama kitarapiuha toimi toisessa vahvistimessa, joten siinä ei todennäköisesti vikaa.
 
iec
31.10.2019 12:48:10 (muokattu 31.10.2019 12:49:27)
      Linkitä kirjoitukseen Tulosta  

Voi myös olla pääteputken kannassa vikaa, eli joku kannan kontakteista on löystynyt ja vahvistimen kuumentuessa myös kannan metalli laajenee ja kontakti häviää.
 
Se on vähän tuon näköinen se kanta. Muistaakseni taitaa olla enemmän sellainen kieppimäinen pinnin kontaktirakenne, jonka radius voi suurentua kuumetessaan:
https://reverb.com/item/9232689-1-e … l-tube-socket-1950-s-glazed-ceramic
 
Taisin putkiremontin ja biasoinnin yhteydessä miettiä juuri Blackstarin kohdalla, että ei ole lämpösuunnittelun kannalta aivan optimaalisin design.
 
Tieto lisää tuskaa ja turha tieto turhaa tuskaa...Ja niin päin pois...
Tami
31.10.2019 13:07:04
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

velipekka:
Muuta ?

 
Laitetaan vielä kyseistä vahvarityyppiä tuntematta se perinteinenkin eli : Jos vahvarissa on efektilooppi kannattaa kokeilla laittamalla kitarapiuha siihen looppiin. Loopin jakit vanhetessaan saattavat kärsiä kosketusongelmista...
 
En ole gynekologi, mutta voinhan minä katsoa...
velipekka
31.10.2019 13:18:52
      Linkitä kirjoitukseen Tulosta  

Tami: Laitetaan vielä kyseistä vahvarityyppiä tuntematta se perinteinenkin eli : Jos vahvarissa on efektilooppi kannattaa kokeilla laittamalla kitarapiuha siihen looppiin. Loopin jakit vanhetessaan saattavat kärsiä kosketusongelmista...
 
Vahvistimessa on efektilooppi ja se on yleensä käytössä eikä siinä ole tuntunut olevan ongelmaa. Tosin edellä kuvattu ongelma ilmeni simppelillä kitara - piuha - vahvistin käytössä.
 
LaMotta
31.10.2019 13:20:23
      Linkitä kirjoitukseen Tulosta  

Piuhan liittimet kannattaa avata ja tarkistaa kaiken varalta. Parin minuutin homma.
 
(Lausutaan elämään kyllästyneellä äänellä): "Jos ei kiinnosta niin ei tiällä mikkää pakko oo olla. Työ tiijättä missä on ovet."
crockett
31.10.2019 14:13:43
      Linkitä kirjoitukseen Tulosta  

Muuta ?
 
Meikän Blackstar HT 20 Combossa teki about vastaavaa ja otin takaa sen Mains tms sulakkeen irti ja vähän hieroin/hion niitä kontaktipintoja ja tällä lähti sillä kertaa oireet pois. Kantsii kokeilla jos olisi näin helppo.
 
Tami
31.10.2019 15:05:38
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

velipekka: Vahvistimessa on efektilooppi ja se on yleensä käytössä eikä siinä ole tuntunut olevan ongelmaa. Tosin edellä kuvattu ongelma ilmeni simppelillä kitara - piuha - vahvistin käytössä.
 
Niin viittaisiko tuo just silloin tuohon "loopinjakit" ongelmaan?
Kokeilemalla selviää ja toivottavasti vika löytyy. Kuitenkaan noihin sulakkeiden hierontoihin ja hyväilyihin en lähtisi... :-)
 
En ole gynekologi, mutta voinhan minä katsoa...
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2020, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti